MeinBürofür Mac

Tabellen-Tipps und Tricks: Suchen – sortieren – filtern – gruppieren – auswerten

Je mehr Aufgaben Sie mit WISO Mein Büro erledigen, je mehr Kunden, Lieferanten, Rechnungen oder auch Kontobewegungen Sie im Blick behalten müssen, desto häufiger sind Sie erfahrungsgemäß auf der Suche. Das Programm erleichtert Ihnen deshalb den zielgerichteten Zugriff auf die benötigten Informationen und Vorgänge auf vielerlei Arten. Fangen wir mit der wichtigsten an – dem Suchen:

Allgegenwärtige Volltext-Suchmaschine

In der Funktionsleiste am linken oberen Rand des Programmfensters öffnen Sie per Mausklick auf das Lupensymbol die geniale Volltext-Suchmaschine:

Ansicht: Suchen in Tabellen

Mit deren Hilfe durchforsten Sie im Handumdrehen Ihre gesamten Datenbestände. Die vorherige Auswahl von Datenquellen oder Feldern können Sie sich sparen. Sie brauchen noch nicht einmal auf „Enter“ oder „Return“ zu drücken: Sobald Sie die ersten Buchstaben oder Ziffern eintippen, liefert WISO Mein Büro unverzüglich Ergebnisse. Einfach finden, statt lange suchen: Probieren Sie das Echtzeit-Feeling einfach mal aus! Ganz gleich, ob Sie …

  • Informationen über Artikel, Kunden, Interessenten oder Lieferanten,
  • Details aus Angeboten, Aufträgen und Rechnungen,
  • bestimmte Texte aus Vorgangspositionen oder auch
  • Zahlungsvorgänge

… benötigen: Mit der Mein Büro-Findmaschine greifen Sie blitzschnell und direkt auf die jeweils benötigten Daten zu. Mehr noch: Die Fundstellen werden gleich während des Suchvorgangs übersichtlich nach Art der Ergebnisse in folgenden Kategorien zusammengefasst:

  • Kunden und Interessenten,
  • Artikel,
  • Rechnung,
  • Angebot und Auftrag sowie
  • Zahlungen / Buchungen

Oft taucht das gesuchte Element bereits in der eingeblendeten Turbo-Ergebnisliste auf:

Turbo Ergebnisliste

  • Falls der gesuchte Eintrag bereits in der Übersicht erscheint, rufen Sie per Mausklick direkt die dazugehörigen Details auf.
  • Mit einem, Mausklick auf „Anzeigen“ bzw. „Alle anzeigen“ können Sie aber auch die komplette Ergebnisseite aufrufen:

Komplette Ergebnisseite

Von der Ergebnisseite aus rufen Sie die gewünschte Information per Doppelklick auf die Fundstelle auf. Über die Reiter am oberen Seitenrand können Sie zwischen den verschiedenen Fundstellen-Kategorien hin- und her wechseln.

Flexible Bereichssuche

Zusätzlich zur zentralen Volltext-Suche bietet WISO Mein Büro am oberen Rand der wichtigsten Stammdaten- und Vorgangstabellen eine flexible Bereichssuche. Mit deren Hilfe durchforsten Sie die Arbeitsbereiche …

  • „Stammdaten > Kunden“
  • „Stammdaten > Interessenten“
  • „Stammdaten > Artikel“,
  • „Stammdaten > Artikel Bundles“,
  • „Verkauf > Angebote“
  • „Verkauf > Rechnungen“ sowie
  • sämtliche Zahlungsvorgänge aller Konten unter „Finanzen und Zahlungen Bank / Kasse“:

Suche über Bereich

Per Mausklick auf das Zahnradsymbol am rechten Rand des Suchfelds öffnen Sie den Einstellungen-Dialog der Bereichssuche. Hier legen Sie bei Bedarf fest, welche Feldern der jeweiligen Stamm- oder Vorgangs-Datenbank das Programm nach Ihrem Suchbegriff durchforsten soll.

Der Einstellungen-Dialog der „Kunden“-Bereichssuche sieht zum Beispiel so aus:

Suchkriterien festlegen

Praxistipp: Per Mausklick auf den Rechtspfeil bewegen Sie verfügbare Suchkriterien in das rechte Auswahlfenster. Entbehrliche Felder entfernen Sie mit dem Linkspfeil aus Ihrer Auswahl. Über die Auf- und Abwärtspfeile bestimmten Sie außerdem die Such-Priorität und die Anzeige der Suchergebnisse.

Sobald Sie auf „OK F11“ klicken, merkt sich das Programm Ihre Voreinstellungen. Nachträgliche Änderungen sind jederzeit möglich. Auf diese Weise passen Sie die Bereichssuche mit wenigen Mausklicks an Ihren ganz persönlichen Informationsbedarf an.

Noch mehr Suchkomfort

Zusätzlich zur schnellen und komfortablen Volltext-Suche stellt Ihnen WISO Mein Büro weitere Such-Werkzeuge zur Verfügung:

Mit der Tastenkombination „STRG+F“ rufen Sie an der jeder beliebigen Stelle des Programms das separate Suchfenster „Interessant / Kunde / Lieferant“ auf:

Suchkriterien festlegen

Im Menü „Datei“- „Suche“ stehen Ihnen weitere Spezialsuchfunktionen zur Verfügung.

Mit deren Hilfe durchforsten Sie Ihre MeinBüro-Datenbestände gezielt nach …

Zusätzlich zur Volltextsuche stehen Ihnen im „Datei“-Menü einige Spezialsuchfunktionen zur Verfügung. Mit deren Hilfe durchforsten Sie Ihre MeinBüro-Datenbestände gezielt nach …

  • Kunden, Lieferanten und Interessenten,
  • Artikeln,
  • Vorgangsnummern,
  • Texten in Vorgangspositionen,
  • Seriennummern und Chargen sowie
  • DATANORM-Artikeln.

Suche über Datei

Ein weiteres Suchfeld gibt es schließlich im Filterbereich am rechten Rand des Programmfensters . Mehr dazu im Abschnitt „Filigrane Filter-Vielfalt“.

Sortieren statt suchen

Statt eine Liste zu durchsuchen, können Sie sie auch ganz einfach sortieren: Ein Mausklick auf eine beliebige Spaltenüberschrift ordnet die Liste nach dem jeweiligen Datenfeld. Ein weiterer Mausklick dreht die Sortierreihenfolge um. Auf diese Weise identifizieren Sie zum Beispiel im Handumdrehen sämtliche Geschäftspartner aus einer bestimmten Stadt. Oder Sie erkennen auf Kontoauszügen, wann ein bestimmter Kunde seine Rechnungen bezahlt hat. In größeren Stamm- und Vorgangsdatenbeständen erledigen Sie solche Recherchen mithilfe der Gruppier- und Filterfunktionen:

Filigrane Filter-Vielfalt

Die flexiblen Filterfunktionen von WISO Mein Büro sind die perfekte Ergänzung zur gezielten Volltextsuche. Das Programm stellt Ihnen gleich fünf verschiedene Filterverfahren zur Verfügung:

  • intelligente Schnellfilter (am rechten Rand der Mein-Büro-Tabellen),
  • flotte Filter-Buttons (oberhalb der Tabellenansichten),
  • Dropdown-Filter der Spaltenüberschriften,,
  • Flexible Filterzeile (unter den Spaltenköpfen der Tabellen) sowie
  • manuell erzeugte, benutzerdefinierte Kombinationsfilter.
Intelligente Schnellfilter

Im Filterbereich am rechten Rand der Mein-Büro-Tabellen greifen Sie ganz bequem auf benötigte Datensätze zu. Dropdown-Auswahllisten erleichtern den gezielten Zugriff zusätzlich. Da sich mehrere Schnellfilter miteinander kombinieren lassen, werden Sie auf diese Weise sogar in sehr großen Datenbeständen blitzschnell fündig:

Suche über Datei

Per Mausklick auf die Schaltfläche „Filter aktualisieren“  starten Sie den Filter-Vorgang. Wenn die Option „Filter direkt aktualisieren“ aktiviert ist, führt MeinBüro jedes Filterkriterium sofort aus. Bei großen Datenbeständen kann die Sofort-Filterung jedoch zu Verzögerungen führen. Um eine Filterung aufzuheben, klicken Sie auf die Schaltfläche „Filter zurücksetzen“ am oberen Rand des der Filter-Spalte:

Suche über Datei

Bitte beachten Sie:

  • Falls der Filterbereich bei Ihnen nicht angezeigt wird, blenden Sie ihn mit einem Mausklick auf den Abwärtspfeil neben der Schaltfläche „Filter“ am oberen rechten Fensterrand ein. Über den Aufwärtspfeil blenden Sie den Filterbereich wieder aus.
  • Standardmäßig verdeckt das Filter-Fenster die dahinterliegenden Teile der Tabelle und der „Details“-Ansicht . Per Mausklick auf das Pinnadel-Symbol ändern Sie den Anzeige-Modus: Der Tabellenbereich verschiebt sich nach links und der „Details“-Bereich ist komplett sichtbar.

Besonders vielseitige Schnellfilter stehen Ihnen zurzeit in folgenden Arbeitsbereichen zur Verfügung:

  • Kunden und Interessenten,
  • Angebote, Rechnungen und Aufträge sowie
  • Zahlungen Bank / Kasse.
Bitte beachten Sie

Welche Schnellfilter-Felder dort jeweils angezeigt werden, hängt von der Art der Tabelle ab. Eine durchdachte Vorauswahl sorgt dafür, dass alle oft genutzten Datenfelder einbezogen werden können. Bei den Kundenstammdaten können Sie zum Beispiel nach Kundenkategorien, Ländern, Orten, Postleitzahlbereichen, Wiedervorlage-Terminen und Kommunikationskanälen filtern.

Praxistipp

Am rechten Rand des Schnellfilter-Bereichs steht Ihnen zudem ein Suchfeld zur Verfügung. Mit dessen Hilfe lassen sich die Inhalte bestimmter Datenfelder eingrenzen und so noch gezielter Teilmengen bilden. Im Feld „In Spalte“ ist das je nach Arbeitsbereich am häufigsten genutzten Datenfeld vorbelegt: So können Sie im Feld „Suche nach“ gleich ihren Suchbegriff eingeben. Falls Sie eine andere Spalte durchsuchen wollen, ändern Sie die Vorauswahl über das Auswahlmenü im Feld „In Spalte“.

Flotte Filter-Buttons

Je nach Arbeitsbereich stehen Ihnen oberhalb der Tabellenansichten außerdem weitere Buttons und Eingabefelder zur Verfügung. Mit deren Hilfe lässt sich der Datenbestand …

  • alphabetisch (z. B. nach Anfangsbuchstaben der Namen in der Kunden-Liste)

    Suche über Datei

    oder auch
  • chronologisch eingrenzen (z. B. nach Monaten oder Jahren im Bereich „Zahlungen Bank / Kasse):

    Suche über Datei

Dropdown-Filter der Spaltenüberschriften

Auch die Spaltenköpfe der MeinBüro-Tabellenüberschriften enthalten Auswahllisten, mit deren Hilfe sich die Liste der angezeigten Stamm- oder Vorgangsdaten schnell eingrenzen lässt. Auf diese Weise finden Sie zum Beispiel blitzschnell alle Kunden in einer bestimmten Stadt:

Spaltenorientierte Dropdown-Filter

Die bewährten Dropdown-Menüs der Spaltenköpfe können Sie weiterhin zum Filtern Ihrer Datenbestände nutzen:

Spaltenorientierter Dropdown-Filter

Wie bisher gewohnt, können Sie hier für bestimmte Spalten einzelne oder mehrere Kriterien festlegen sowie mehrere Einzelfilter miteinander verknüpfen. Außerdem lassen sich die Dropdown-Filter der Tabellenspalten ganz einfach mit den vordefinierten Schnellfiltern kombinieren.

Spaltenorientierte Filterzeile

Unterhalb der Spaltenköpfe stellt Ihnen WISO Mein Büro nach wie vor eine separate Filterzeile zur Verfügung:

Spaltenorientierte Filterzeile

Hier können Sie Filterkriterien für die einzelnen Spalten direkt eintippen: Angenommen Sie suchen alle Kunden eines bestimmten PLZ-Bereichs. Dann filtern Sie Ihre Datenbestände ganz einfach durch Eintippen der PLZ-Ziffern in der PLZ-Spalte. Diese Variante führt manchmal noch schneller zum Ziel als der Weg über die Schnellfilter.

Hinweis

Falls die Filterzeile bei Ihnen nicht erscheint, lässt sie sich über den Menüpunkt „Ansicht und Filterzeile anzeigen“ (wieder) einblenden.

Bitte beachten Sie: Die Filterkriterien der Schnellfilter, Dropdown-Filter und der Filterzeile sind per „UND“-Operator miteinander verknüpft. Je mehr Kriterien Sie festlegen, desto kleiner wird die gefundene Teilmenge.

Benutzerdefinierte  Kombinationsfilter

Falls Sie einen klassischen feldorientierten Datenbankfilter bevorzugen, klicken Sie auf das Filter-Zahnradsymbol am oberen rechten Fensterrand. Damit öffnen Sie das Dialogfenster „Filter erzeugen“:

Manuelle Kombinationsfilter

Dort …

  • greifen Sie direkt auf sämtliche Datenfelder der betreffenden Mein-Büro-Tabelle zu,
  • geben beliebige Auswahlkriterien vor und
  • verknüpfen sie mit Bool’schen-Logikoperatoren Ihrer Wahl.
Praxistipp

Falls Sie öfter mit komplexen Filter-Einstellungen arbeiten, bietet Ihnen das Programm die Möglichkeit, Ihre Abfragen per Mausklick auf die Schaltfläche Speichern
unter als Filter-Vorlage zu speichern. Gespeicherte Vorlagen können Sie später bei Bedarf über die Schaltfläche „Laden“ wieder öffnen.

Mit „Anwenden“ aktivieren Sie Ihre Filtereinstellungen. Per Mausklick auf den Textlink „Filter zurücksetzen“ kehren Sie schließlich zur ungefilterten Anzeige Ihres gesamten Datenbestandes zurück.

Bitte beachten Sie

WISO Mein Büro merkt sich die Filtereinstellungen beim Wechsel des Arbeitsbereichs. Das erspart die wiederholte Eingabe oft genutzter Filtereinstellungen bei der Rückkehr zum vorherigen Arbeitsbereich. Die Bereichsüberschrift enthält dann den Hinweis „Anzeige ## von ## Gesamt“

Manuelle Kombinationsfilter

Weitere Beiträge

Hier finden Sie weitere Inhalte zu diesem Thema.

Die Office-„Übersicht“

Im Bereich „Office > Übersicht“ finden Sie auf einer einzigen Seite die wichtigsten Umsatz- und Finanzkennziffern Ihres Unternehmens, alle fälligen…
Jetzt entdecken

Normalfall: Druckansicht

Im Mittelpunkt der täglichen Büroarbeit steht bei den meisten Selbstständigen und Unternehmern der Schriftverkehr mit Kunden, Lieferanten und anderen Geschäftspartnern.…
Jetzt entdecken

Design-Freiheit

Im Register „Design“ nehmen Sie in dreifacher Hinsicht Einfluss auf das Erscheinungsbild von WISO Mein Büro: Sie legen fest, mit…
Jetzt entdecken
MeinBuero Online
Sie suchen eine Cloud-Software?
Entdecken Sie jetzt die neue Online-Lösung für Ihr Unternehmen!
MeinBüro Online – Schnell und einfach Rechnungen schreiben – Überall!
Jetzt MeinBüro Online entdecken
close-link