Neues ElsterUpdate für die Version 15.05?

  • Hallo zusammen,


    ich habe das aktuelle t@x 2008 Update (Version 15.05) eingespielt und wollte meine Daten nun ans Finanzamt senden. Als ElsterUpdate habe ich die aktuelle Verion vom 14.01.2008 installiert.


    Die Übertragung bleibt bei der "Elster Plausibilätsprüfung" (Punkt 6) stehen, mit dem Hinweis, dass angeblich die Elsterversion nicht aktuell ist und ein Update erforderlich ist.


    Muss ich nun noch auf eine neue Elster-Version warten, da diese durch die neue t@x Version 15.05 erforderlich geworden ist? Wenn ja, wann wird diese zur Verfügung gestellt?


    Für eure Hilfe bedanke ich mich im Voraus.


    Gruß,
    olpo