T@x 15.05 funktioniert mit Elster 2007.04.20080114 nicht

  • Es ist zum Mäusemelken - seit 4 Jahren gebe ich die Steuererklärung mit Elster ab, aber so etwas habe ich noch nicht erlebt.
    Deinstallieren und in unterschiedlichen Reihenfolgen neu installieren hat nichts gebracht, weitere Hinweise aus dem Forum wie das Abschalten der Firewall habe ich auch schon erfolglos probiert. :cry:


    Hat bitte jemand eine Idee, wie man folgende Fehlermeldung vermeidet?:


    ELSTER Prüfung und ggf. Update erforderlich.
    Für die Datenübermittlung mit ELSTER muss Tax-Genie 2008 Ihre ELSTER-Komponenten auf Gültigkeit prüfen und ggf. ein Update der ELSTER-Komponenten vornehmen.


    Dann soll das Programm doch die Komponenten prüfen und updaten, warum tut es das nicht einfach, anstatt auf 'Abbruch' zu warten! :shock:


    Das halbe Wochenende ist im Eimer wegen dem Mist :evil:

  • ...allerdings ohne Plausibilitätsprüfung.


    Wer mit Elster verschicken will, sollte beim Abgabeassi das Häkchen bei 'Den Schritt 7. Plausibilitätsprüfung durchlaufen' entfernen!


    ...die testweise probierte Bescheidrückermittlung wird aber nie funktionieren, hier bugsiert sich T@x in eine Zwickmühle (Es muss zwingend nach einer aktuellen Elster Version gesucht werden, T@x findet aber vermutlich die veralteten Versionen vom Updateserver - so passen die Versionsnummern nie!).


    T@x 2008 ist das beste Beispiel für Bananensoftware (reift beim Kunden)!


    Bilder von den Problemen habe ich eingebunden, werden aber leider nur beim Login gezeigt.

  • Hi an alle! :)


    Habe heute Antwort von BUHL erhalten. Hier der Text:Sehr geehrter Herr XXXXXXX,

    wie ich in meiner letzten Mail bereits geschrieben habe, ist eine Korrektur
    in unserer Software erforderlich.


    "Die Übertragung von authentifizierten Jahressteuererklärungen mit tax 2007
    und früher bereitet jedoch mit dem neuen Telemodul Probleme. Ohne eine
    Programmänderung in der tax-Software werden die Elster-Daten vom Tele-
    modul nicht mehr akzeptiert." ...
    "Bis zur Behebung dieses Fehlers können mit tax 2007 und früher keine
    authentifizierten Jahressteuererklärungen versenden werden."



    Die Korrektur ist jetzt durchgeführt worden. Die Behebung erfolgt mit dem
    nächsten Elster-Update. Dieses Update ist derzeit im Freigabetest bei
    unserer Qualitätssicherung. Sobald die Tests abgeschlossen sind und die
    Freigabe erteilt wurde, werden wir das Update online stellen.


    Mit freundlichen Grüßen


    Bertram Rhode
    (Produktmanager tax-Software)


    Jetzt kann es nur besser werden! :x :x :x

  • Opa: Wie umgeht man das Programmupdate bei der Bescheidrückermittlung? Tax 2008 verweist mich immer auf den Update-Server zum Versionsabgleich und dort ist dann Endstation...


    ...die letzte Hoffnung bleibt sonst nur das nächste Elster-Update.

  • Zitat von "AndreL"

    Opa: Wie umgeht man das Programmupdate bei der Bescheidrückermittlung? Tax 2008 verweist mich immer auf den Update-Server zum Versionsabgleich und dort ist dann Endstation...


    ...die letzte Hoffnung bleibt sonst nur das nächste Elster-Update.


    Hi!


    Lese bitte den obigen Beitrag. Es wurde zur Datensicherheit durch ELSTER ein Modulteil Verändert und dadurch gibt es noch Fehler.


    Habe einen ersten Testlauf gemacht und dieser ist noch nicht ganz so gut verlaufen.
    Die Jungs und Mädels arbeiten fieberhaft daran.


    dicki_08 :o