Beiträge von Holzwurm

    Hallo,
    habe ein Problem mit der Berechnung des Restbuchwertes.
    Eine degressiv abzuschreibende Anlage, Anschaffung April 2010 (9 Mon), Anlagenabgang 28.2.2018 (2 Mon), auch so im betreffenden Feld angegeben.
    Programmermittelter Buchwert (Restwert) zu diesem Zeitpunkt 31.287 € So weit so gut.
    Bei Prüfung: Fehlermeldung mit dem Hinweis auf 27.958 € Buchwert am Ende des Gewinnermittlungszeitraumes, das wäre aber der 31.12.2018, da hatte ich die Anlage ja gar nicht mehr.
    Komischerweise habe ich noch 2 andere Anlagen mit dem gleichen Anlagenabgangsdatum mit linearer und anfänglicher Sonderabschreibung, in diesem Fall taucht keine Fehlermeldung auf.
    Das Programm lässt mir jetzt keine Übermittlung der Steuerunterlagen vor Korrektur zu.
    Nur was sollte ich korrigieren, und finde auch Eintragsstelle für eine Korrektur?
    Anbei Fehlermeldung und weitere Doku

    Dateien

    • Buchwertfehler.JPG

      (39,16 kB, 2 Mal heruntergeladen, zuletzt: )
    • AFA.JPG

      (68,74 kB, 2 Mal heruntergeladen, zuletzt: )
    • Restwert.JPG

      (71,52 kB, 2 Mal heruntergeladen, zuletzt: )

    Habe zwischenzeitlich Antwort vom Buhl Kundensupport:
    Es geht tatsächlich nur über einen manuell einzutragenden Restabwertungsverlauf zu lösen.
    Das habe ich zwischenzeitlich auch durchgeführt, angelehnt an den bisherigen automatischen Abschreibungsverlauf.
    Somit ist das Thema erledigt.

    Hallo Funtom,


    Danke, das habe ich auch schon in Erwägung gezogen, wäre dann aber die letztmögliche Konsequenz.
    Das Programm gibt dabei einen Warnhinweis aus, indem es von einem manuellen Eingriff abrät.
    Ich warte noch ein par Tage ab, ob sich noch eine andere Option anbietet,
    sende das Thema auch noch an den entsprechenden Support.
    (Die Stellungnahme stelle ich dann hier noch rein).
    Falls es technisch keine andere Möglichkeit gibt, werde ich es wohl manuell machen.

    Hallo miwe4,
    Danke für die Hinweise wegen der Rente.
    Nachdem ich mehrere Beiträge zu diesem Thema gelesen und einen Steuerberater konsultiert hatte, habe vorsichtigerweise schon vor Rentenantritt gehandelt, auch die zuständige Krankenkasse war mit im Boot, die wollen aber Nichts (Bestätigung liegt vor)
    Die Anlagen wurden per Vertrag übergeben, die Verträge mit EVU, Versicherungen etc. wurden umgeschrieben meine Ehefrau wurde dadurch zum neuen Vertragspartner, alles noch vor Renteneintritt dokumentiert.
    Aber das ist nicht das Thema.
    Sondern, wie bekomme ich den korrekten Abschreibungsverlauf ab dem 1.3.2018 beim neuen Gewerbe meiner Ehefrau hin?
    zB. ist eine Anlage aus dem Jahre 2010, noch in der degressiven Abschreibungsphase und die wird nur korrekt berechnet, wenn ursprüngliches Anschaffungsdatum und -Wert eingetragen sind.
    Es sei denn es bestünde die Möglichkeit zum dokumentierten Übergabewert(Restwert) die Anlage für die Restlaufzeit linear abzuschreiben?

    Hallo Forenmitglieder.


    Aus Rententechnischen Gründen habe ich zum 1.3.2018 einen Großteil meiner PV-Anlagen an meine Ehefrau übertragen.
    Für meinen Bereich wird auch noch der richtige Abschreibungswert für die 2 Monate in 2018 (bis Anlagenabgang)berechnet.
    Bei dem an meine Ehefrau übertragenen Teil wird jedoch nochmals der ganze Abschreibungsbetrag für 2018 (12 Monate) ausgewiesen, obwohl ich ein Wirtschaftliches Rumpfjahr von 1.3.2018-31.12.2018 (10 Monate) gewählt habe.
    Das wird das FA natürlich nicht akzeptieren.
    Um den Abschreibungsverlauf korrekt darzustellen, hatte ich Ursprünglichen Anlagenwert und Anschaffungsdatum eingetragen.
    Ist das ein Bug?
    Gibt es Programmtechnische Möglichkeiten oder muss ich den Abschreibungsverlauf manuell abändern, was nicht empfohlen wird?

    Hallo Forenmitglieder


    Rückforderungen vom EVU wegen zu hoher Abschlagszahlungen für PV Netzeinspeisungen.


    1. sind das negative Betriebseinnahmen oder Betriebsausgaben?
    2. In der Abrechnung wird für diesen Posten keine USt ausgewiesen, es wird nur der Bruttobetrag genannt, das muss ich doch sicher ausdröseln in Brutto/Steuer/Netto, oder?

    Problem gelöst,
    Der Vosteuerbetrag war im Anlagenzugang ausgewiesen, im Anlagenzugang selbst war aber kein aktiver Eintrag.
    Lösung: Auf der Eingabemaske für Anlagenzugang die Löschtaste gedrückt, dann war auch der nicht editierbare Betrag weg.

    Das System weist für eine Anschaffung in 2010 eine abzugsfähige Vorsteuer in 2011 aus.


    Das kann doch nur ein Programmfehler sein. (beigefügt screenshot)


    Bin übrigens kein Anfänger, schlage mich von Beginn an mit den Tücken des Systems herum.

    Dateien

    • Vorsteuer.GIF

      (34,82 kB, 6 Mal heruntergeladen, zuletzt: )