WISO-Mein Geld 2007 (Vista) kein Zugriff auf ING DiBa

  • Hallo Fans,


    ich habe mit dem neuen Rechner auch WISO bekommen. Das Anlegen des Kontos für ING DiBa funktioniert auch. Beim ersten Kontoaufruf gibt es einen Fehler " NET Framework 1.1 fehlt". Ich habe das nachinstalliert. Nun kommt der Fehler "NET Framework 1.1 nicht gefunden".


    Kann mir jemend helfen? Wie läuft Mein Geld 2007 bei anderen unter Vista mit ING DiBa?

  • Danke für die schnelle Antwort.
    Es wäre natürlich wünschenswert, wenn sich Buhl Data der Sache annähme.


    So funktionierte es, wie in den Links angegeben:


    Das .NET Framework muss in der aufgeführten Reihenfolge installiert werden. Die Updates Nr. 4 und 5 werden nicht benötigt.


    1. Microsoft .NET 1.1 (23709 KB)
    2. Microsoft .NET 1.1 Language Pack (1408 KB)
    3. Microsoft .NET 1.1 Update (10453 KB)


    Wichtig: Nach der Installation der .Net Komponenten müssen auf jeden Fall die Mein Geld Onlinekomponenten (Letstrade) nachinstalliert werden.


    <!-- m --><a class="postlink" href="https://update.buhl-finance.com/LT/update/LetsTrade/letstradeinstall.exe">https://update.buhl-finance.com/LT/upda ... nstall.exe</a><!-- m -->

  • Also ich muß sagen ich verdammt enttäuscht bin von dieser Firma...Nach langem überlegen habe ich mich entschieden Mein Geld 2007 zu kaufen trotz der neuen be* Lizenzbestimmungen...


    Nun ich habe Mein Geld 2007, Windows Vista und ein Extra Konto bei der Diba. Ich bekomme bei der Abfrage von Diba Konten die Fehlermeldung .Net...1.1 nicht gefunden"! Nachdem ich mit den Hilfen hier im Forum auch keinen Erfolg erziehlen konnte habe ich bei Buhl angerufen und mir wurde mitgeteielt das ich .Net 3.0 aktivieren muß. gesagt getan, kein erfolg! Nun heut wieder angerufen und die schicken mir eine Anleitung für Windows XP, Mein Geld 4/5 und 2006....?!?!?!


    Also meiner Meinung nach (nach 3 Telefonaten) verdient sich Buhl an der Hotline noch ein goldenes Näschen denn 4 Minuten Warteschleife sind normal bis jemand dran geht...Lösungsvorschläge sinnlos...und mit Absicht wird die Email erst dann versendet wenn Gespräch beendet ist damit der Kunde ja nicht reagieren kann noch am Telefon. Und von Mein Geld in der Kobination mit Vista haben die keine Ahnung obwohl das Produkt fleißig als Vista ready verkauft wird....EIN ABSOLUTE FRECHHEIT IN MEINEN AUGEN....

  • Zitat von &quot;Maddin78&quot;

    Nun ich habe Mein Geld 2007, Windows Vista und ein Extra Konto bei der Diba. Ich bekomme bei der Abfrage von Diba Konten die Fehlermeldung .Net...1.1 nicht gefunden"!


    Hast du die zugehörige FAQ beachtet?


    http://support.buhl.de/support/hits.html?productid=370&searchtext=109633


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Dieser Eintrag in der FAQ ist für mich ja nicht wirklich relevant da ich mein Geld 2007 und Windows Vista habe.


    Aber trotzdem habe ich diesen Workourand getestet aber ohne Erfolg. Ich habe eigentlich alles durch was hier im Forum gepostet wurde...aber ohne Erfolg.

  • Zitat von &quot;Maddin78&quot;

    Aber trotzdem habe ich diesen Workourand getestet aber ohne Erfolg. Ich habe eigentlich alles durch was hier im Forum gepostet wurde...aber ohne Erfolg.


    Du hast also vor Installation der LetsTrade Komponenten (letstradeinstall.exe) alle drei .NET-Pakete bestehend aus Grundinstallation, Sprachpaket und .NET 1.1 Service Pack 1 installiert einschließlich Neustart?


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Zitat von &quot;Maddin78&quot;

    "NET Framework 1.1 fehlt...."


    Zu diesem Problem gibt es eine neue FAQ, speziell mit Hinweisen zu Vista.


    http://support.buhl.de/support/hits.html?productid=370&searchtext=110007


    Zitat von &quot;Maddin78&quot;

    ...kann das vieleicht mit der internen Umstellung zu tun die aktuell bei der DIBA stattfindet?


    Nein.


    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Danke, das hab ich auch gefunden aber es funktioniert nicht. Jedens Mal die gleiche Meldung. Seit dem 23.03.07 geht es nicht mehr und am System wurde nichts geändert. Ich raff das alles nicht mehr was Buhl da treibt zumal die Version 1.1 schon alt ist und dann soll das Programm Vista ready sein. Ich habe kein Plan mehr nur schade das man kein Rückgaberecht hat....

  • Falls .NET 2.0 installiert ist, öffne die Datei ScrProxy.exe.config im Pfad C:\program files\letstrade\funScreenParser\ mit einem Editor und ersetze "v1.1.4322" durch "v2.0.50727". Mit dieser Änderung wird die Anwendung angewiesen .NET 2.0 zu verwenden. Damit die Datei beim nächste Update der Online-Komponenten nicht überschrieben wird, muss in den Dateieigenschaften noch der Schreibschutz aktiviert werden.


    Die entsprechende Build-Nummer des Frameworks 3.0 weiß ich jetzt nicht, ein gleichnamiger Ordner befindet sich aber normalerweise unterhalb "C:\WINDOWS\Microsoft.NET\".


    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •