Update der Online-Komponente (Stand 02.04.2007)

    • Offizieller Beitrag
    Zitat von "UFO"

    Es ist natürlich der RC 20321! Also ist ein Screenparser-Update erforderlich ?


    Ich befürchte ja, möchte aber noch anmerken, dass die Liste der Fehlercodes offiziell nicht dokumentiert und daher ohne jegliche Gewähr ist.


    Zitat von "UFO"

    Langsam nervt es - Software soll einfach nur fehlerfrei funktionieren.


    Keine Software funktioniert fehlerfrei, auch nicht Mein Geld. Die Ursache liegt hier allerdings bei der Postbank, die vermutlich die Loginseite geändert hat. Gedulde dich noch ein paar Tage, dann weiß man sicherlich näheres.


    Gruß
    Jürgen

    • Offizieller Beitrag
    Zitat von "Rudman"

    mit welcher MG-Version ist diese neue Abfrage für Postbank-Easytrade denn überhaupt nur möglich?


    Hallo Rudman,


    komplett neue Verfahren (hier Depot Einrichtung der Postbank Easytrade) werden ausschließlich mit aktivem Transaktions-Service unterstützt. Das bedeutet also ab MG2007.


    Gruß
    Jürgen

  • Hallo Jürgen,


    vielen Dank für die Rückantwort.
    Deshalb habe ich bisher vergeblich versucht dieses neue Postbank-Depot unter MG 2006 einzurichten.


    Mit der "Testversion" von Starmoney ging es übrigens problemlos.


    Nochmal Danke
    Rudman

    • Offizieller Beitrag
    Zitat von "Rudman"

    versuchsweise wurde die aktuelle Version SM 6.0 (Testversion) benutzt.
    Bei meinem Bekannten funktioniert Easytrade auch mit der Vorversion
    SM 5.0.


    Das ist ein Punkt für SM 5.0 im Vergleich zum MG 2006. Trotzdem sollte man IHMO die aktuellen Versionen vergleichen, wenn man fair bleiben will.
    Gruß
    Dirk

  • Hallo Dirk,


    stimmt, eben deswegen ist bewusst eine Beurteilung, wobei vieles auch Geschmacksache oder Gewohnheit ist, der Fairness halber nicht zum Ausdruck gekommen.


    Überrascht hat eben nur die auf Anhieb problemlose Funktionsweise dieser Finanzsoftware mit Easytrade.


    Gibt es eine plausible Erklärung, weshalb Easytrade mit MG 2007 möglich ist, mit MG 2006 nicht, wo doch beide mit Screenparser umgehen können?


    Gruß
    Rudman

  • N'Abend allerseits,


    da es hinsichtlich des Screenparsers und des PB Depots bis heute kein Update gegeben hat gehe ich davon aus, dass es ein spezielles Problem der Konfiguration meiner Rechner ist. Auf alle Fälle gelingt mir keine Depot-Abfrage :twisted: ( Fehlerbeschreibung s.o.) !


    Gib es einen User, bei dem die Depotabfrage funktioniert?


    Gruß
    Uwe

  • Hallo UFO,


    Zitat

    Gib es einen User, bei dem die Depotabfrage funktioniert?


    Ja, nach dem ich hier gelesen habe das es gehn soll hat es noch etwa 3 Min gedauert bis mein Depot online war.


    Das einzige was mir noch fehlt, ist das Verrechnungskonto und dass ich irgenwo noch meine Depotnummer sehe. Die muss man ja gegen die Kontonummer austauschen, damit es geht.


    Code
    ==================GV-Response==============
    [12.04.2007 07:15:59] :
    .....
    FehlerCode="20321">Fehlerhafte Eingaben für die Anmeldung <Script> 'Postbank Depot': Login nicht möglich, weitere Fehlerbeschreibung nicht vorhanden.
    .....


    Den habe ich beim ersten Versuch auch bekommen, das lag daran, dass ich die Depotnummer anstatt der Kontonummer eingetragen hatte.


    Gruss
    Stefan

  • Zitat von "Stefan Lechner"

    .... Verrechnungskonto und dass ich irgenwo noch meine Depotnummer sehe. Die muss man ja gegen die Kontonummer austauschen, damit es geht.


    Guter Tipp - das habe ich aus allen Infos so nicht herausgelesen :roll: .
    Die Depotnummer habe ich im Beschreibungsfeld zum Konto abgelegt.


    Jetzt bekomme ich den folgenden Fehler:



    Code
    <Script> 'Postbank Depot': Tabelle mit Depotwerten nicht lesbar


    Scheint eine endlose Geschichte zu werden ...


    Trotzdem schönen Dank für den Tipp!


    Gruß
    Uwe

    • Offizieller Beitrag
    Zitat von "UFO"

    Jetzt bekomme ich den folgenden Fehler:


    Code
    <Script> 'Postbank Depot': Tabelle mit Depotwerten nicht lesbar


    Das Wichtigste fehlt, nämlich der FehlerCode ="xxxxx". :roll:


    Gruß
    Jürgen

  • Zitat von "Jürgen"


    Das Wichtigste fehlt, nämlich der FehlerCode ="xxxxx". :roll:


    Gruß
    Jürgen


    Sorry Jürgen, ich hatte das LOG ausgeschaltet: es ist die 20300!
    Mitteilungen der Bank liegen nicht vor, die IE-Einstellungen sollten stimmen, weil das Screen-Scraping beim Punkte-Konto funktioniert.


    Ich bin also genauso schlau wie vorher.


    Danke und Gruß
    Uwe

    • Offizieller Beitrag
    Zitat von "UFO"

    Sorry Jürgen, ich hatte das LOG ausgeschaltet: es ist die 20300!
    Mitteilungen der Bank liegen nicht vor, die IE-Einstellungen sollten stimmen, weil das Screen-Scraping beim Punkte-Konto funktioniert.


    Der "20300" bedeutet in den meisten Fällen eine Webseitenänderung, welche eine Anpassung des Scripts erfordert. Dieser Fehler kann jedoch auch dann auftreten, wenn mehr als ein Konto der Zugangsart PIN/TAN Web gleichzeitig aktualisiert werden. Hier hilft die getrennte Abfrage.


    Gruß
    Jürgen

  • Zitat von "Jürgen"


    Der "20300" bedeutet in den meisten Fällen eine Webseitenänderung, welche eine Anpassung des Scripts erfordert. Dieser Fehler kann jedoch auch dann auftreten, wenn mehr als ein Konto der Zugangsart PIN/TAN Web gleichzeitig aktualisiert werden. Hier hilft die getrennte Abfrage.


    Gruß
    Jürgen


    Hallo Jürgen,


    eine getrennte Abfrage habe ich auch schon probiert - das selbe Ergebnis!
    Heute soll der Screenparser für das PB-Depot aktualisiert worden sein. Allerdings hat es sich bis jetzt noch nicht bei mir zum Positiven verändert.


    Schade?


    Gruß
    Uwe

    • Offizieller Beitrag

    Bekommst du weiterhin den "20300"? Dann kann man eigentlich nur noch auf positive oder negative Rückmeldungen anderer User hoffen. Es wäre ja nicht auszuschließen, dass unmittelbar nach Bereitstellung des Updates eine erneute Webseitenänderung seitens der Postbank vorgenommen wurde.


    Gruß
    Jürgen

  • Zitat von "Jürgen"

    Bekommst du weiterhin den "20300"? Dann kann man eigentlich nur noch auf positive oder negative Rückmeldungen anderer User hoffen. Es wäre ja nicht auszuschließen, dass unmittelbar nach Bereitstellung des Updates eine erneute Webseitenänderung seitens der Postbank vorgenommen wurde.


    Gruß
    Jürgen


    Moin Jürgen,


    immer noch die 20300. Bislang gibt es keine anderen Meldungen zu diesem Thema - oder ich habe sie nicht gefunden.
    Bin ich eigentlich zu naiv? Wenn ein Screenparser-Update herausgegeben wird, dann erfolgt das doch für eine geänderte oder fehlerhaft geparste Seite. Um so unverständlicher ist es für mich, wenn die Funktion nach einer Änderung immer noch nicht zur Verfügung steht. Die PB ändert doch nicht stündlich den Internet-Auftritt - zumindest kann ich das bei Aufruf des Web-Interfaces nicht feststellen.


    Also importiere ich weiterhin die Daten einfach aus WISO-Börse.


    Danke für deine Informationen - von Herrn Frosch kommt ja leider nichts mehr zu diesem Thema.


    Gruß
    Uwe

    • Offizieller Beitrag
    Zitat von "UFO"

    immer noch die 20300. Bislang gibt es keine anderen Meldungen zu diesem Thema - oder ich habe sie nicht gefunden.


    Leider kann ich den Zugriff nicht selbst testen, da ich kein Depot bei der Postbank habe. Was mir aber aufgefallen ist, dass man auf der Loginseite https://www2.easytrade.de/templates/index.jsp eine Startseite definieren kann. Weiß ja nicht, ob es eine Rolle spielt aber vielleicht sitzt dort der Wurm drin.


    Zitat von "UFO"

    Die PB ändert doch nicht stündlich den Internet-Auftritt - zumindest kann ich das bei Aufruf des Web-Interfaces nicht feststellen.


    Möglich wäre so etwas schon. Diba Kunden können davon ein Lied mit mehreren Strophen singen. :mrgreen:


    Gruß
    Jürgen

  • Zitat von "Jürgen"


    Leider kann ich den Zugriff nicht selbst testen, da ich kein Depot bei der Postbank habe. Was mir aber aufgefallen ist, dass man auf der Loginseite https://www2.easytrade.de/templates/index.jsp eine Startseite definieren kann. Weiß ja nicht, ob es eine Rolle spielt aber vielleicht sitzt dort der Wurm drin.
    Möglich wäre so etwas schon. Diba Kunden können davon ein Lied mit mehreren Strophen singen. :mrgreen:


    Gruß
    Jürgen


    Hatte ich auch spekuliert, ist aber nicht so, habe meine Startseite geändert, geht trotzdem.


    UFO
    Ich vermute eher, das irgendwo in der Tabelle ein "ungewöhnlicher Text" zu finden ist (> < ; &), der den Parser aus dem Tritt bringt.


    Kannst ja mal Position für Position verkaufen und schauen ab wann der Parser geht :mrgreen: