WISO Mein Geld 2007 unter Windows Vista

  • Setzen Sie bereits WISO Mein Geld 2007 unter Windows Vista ein? 0

    1. Ich setze bereits Vista ein, aber nicht zusammen mit WISO Mein Geld (0) 0%
    2. Nein, aber ich habe es demnächst vor (0) 0%
    3. Nein, auf absehbare Zeit nicht (0) 0%
    4. Ja (0) 0%

    Liebe Nutzer von WISO Mein Geld 2007 (Professional, Standard und Stick Edition),


    um die momentane Verbreitung von Windows Vista zu prüfen, bitten wir Sie kurz um Beantwortung der Frage:


    Setzen Sie bereits WISO Mein Geld 2007 unter Windows Vista ein?


    Um abzustimmen, müssen Sie im Forum registriert sein.


    Mit freundlichen Grüßen
    Ihr Buhl Data Webteam

  • Ich setze Mein Geld 2007 unter Vista ein. Läuft gut, hat aber ein Problem. Beim Abrufen der Kontostände, wird immer wieder das gleiche Update der Bank herrunter geladen und installiert. Leider habe ich noch keine Lösung dazu. Sonst gibt es bislang keine Probleme.
    Gruß M.Fallah

  • Ich nutze auch Mein Geld 2007 Standard unter Vista. Es läuft ohne Probleme wenn auch mit kleinen Anlaufschwierigkeiten. Ein Problem habe ich aber trotzdem. Ich nutze einen VAIO FE31Z, wenn ich Mein Geld aufgerufen habe und dann mein Touch Pad benutzen möchte funktioniert es nicht mehr richtig und zwar der doppel touch aber das gleiche Problem hatte ich schon unter Windows XP.


    MFG Mario

  • Also ich hatte div. Probleme bei der Nutzung von Vist in Verbindung mit Wiso Mein Geld 2007.
    Bei der "standardinstallation" wollte MG 07 .Net Framework 1.1 installieren, was Vista gar nicht gefiel > die installation wurde ständig abgebrochen (egal ob als Admin ausgeführt, Kompatibilitätsmodus XP ServPack 2 etc.).
    Nachfrage bei der Buhl hotline ergab Framework 3.0 downloaden + installieren, dann läuft das Programm.
    Stimmte auch, nur das von 9 Abgefragten Konten nur 3 Abgefragt werden konnten > die anderen benötigten Framwork 1.1 und zeigten somit keinen Aktuellen Kontostand an, sondern nur die Fehlermeldung über Framework 1.1.
    Wieder die Hotline, die mit diesem Problem sichtlich überfordert war und mich an den microsoft support verwies (mit dem man nicht wirklich telefonieren will).
    Der Support von microsoft bastelte auch ca. 1 h mit mir rum und meinte nur, das Framework 3.0 abwärts kompatibel sei und man sich nicht erklären könne, warum das Programm MG07 dann noch nach Framework 1.1 verlange.
    Lnge rede kurzer Sinn ich habe dann Vist komplett neu drauf gespielt und BEVOR ich jegliche andere Software installiert hatte, habe ich Framwork 1.1, 2.0, 3.0 installiert *ohne Probleme*, dann erst MG 2007.
    Ob es jetzt geht kann ich noch nicht sagen, weil ich am WE dann immer ne meldung bekamm ich solle meine Transaktionen freischalten lassen oder so..... Nun habe wir mitte der Woche und meine besagter Vista Rechner hat ein Problem mit dem LAN-Controller > also kein internet + zur Reperatur, daher kann ich erst Auskunft geben ob wirklich ALLES klappt, wenn der Rechner wieder da ist.


    Bis dahin.....

  • Ich habe immer das Betriebssystem das auf dem Rechner vorinstalliert ist. Da ich in nächster Zeit nicht vorhabe einen neuen Rechner zu kaufen werde ich für mindestens ein Jahr bei Windows XP bleiben[/quote]

  • ich setzte WISO Mein Geld 2007 und Vista Home Premium ein ..
    ... und das ohne Probleme - allerdings lasse ich Wiso Mein Geld 2007 im Kompatibilitätsmodus von Win XP SP2 laufen.
    Die Kontenabfrage läuft einwandfrei, Überweisungen per HBCI funktonieren, ebenso die Depotabfrage.

  • Ich benutze MG 2007 mit W2k und/oder XP prof. und es läuft ohne Probleme. Und damit es auch so bleibt, werde ich Vista so lange wie möglich vermeiden!!
    Der Wechsel zu Linux/Ubuntu ist wahrscheinlicher als der zu Vista.
    Man muss da erst noch ein bischen testen und dann weg von MS-Bill.
    MfG Paul :D :!:

  • Ist doch interessant, womit man den gewöhnlichen Geld-Überweiser zur Teilnahme an einem Forum bewegen kann... :wink:
    Ich nutze Vista seit einiger Zeit auf einem zweiten PC zusammen mit Office 2007, quasi zur schmerzarmen Umstellung, und bin ganz zufrieden damit.
    Alles, was wirklich schnell gehen muss, läuft aber noch unter XP Pro.
    :)

  • "paulbln" schrieb:

    Ich benutze MG 2007 mit W2k und/oder XP prof. und es läuft ohne Probleme. Und damit es auch so bleibt, werde ich Vista so lange wie möglich vermeiden!!....


    ...eine sehr kluge Entscheidung, der ich mich nur anschließen kann.
    Was soll dieser ganze Rummel um das wiedermal "beste Windows aller Zeiten" ?
    MG parallel für Linux anzubieten wäre eine sehr gute Alternative !!!