BitDefender Virus-Alarm

  • Heute gegen 19:15 wollte ich "Mein Geld 2008" starten, doch meine Antivirussoftware "BitDefender Internet Security v10" gab folgende Meldung aus:


    Zitat

    Datei
    C:\Programme\Buhl\WISO Mein Geld 2008\on4u3\bdrm.dll (nicht bdrmf.dll, wie ich gestern geschrieben habe)


    infiziert mit
    Trojan.Delf.Inject.AB


    Aktion
    BitDefender hat einen Virus blockiert. Ihr Computer wurde nicht infiziert.


    Aktualisiert: Die genannte DLL-Datei bdrm.dll hat bei mir eine Größe von 516.904 Bytes und wurde erstellt und geändert am 9. August 2007, 11:05:38. In den Eigenschaften der Datei wird als Datei- und Produktversion 3.0.0.14 angegeben; sie ist digital signiert.


    Ich habe mich an den Support mit der Bitte um Hilfe gewandt. Dennoch auch hier meine Fragen: Hat sonst noch jemand dieses Problem? Handelt es sich um einen Fehlalarm meiner Antivirus-Software? Was sollte ich tun, um mein Programm wieder nutzen zu können?

  • Hallo,


    auch ich habe das gleiche Problem, seit heute abend ca. 20:30 Uhr
    Die Datei befindet sich in folgendem Verzeichnis bei mir: C:\Programme\Buhl\WISO Mein Geld 2008\on4u3\bdrm.dll
    Die gleiche Fehlermeldung taucht bei mir für die gleiche Datei, jedoch auch für das Programm WISO Sparbuch 2008 auf, diese befindet sich in folgendem Verzeichnis: C:\Programme\WISO\Sparbuch 2008\on4u3\bdrm.dll
    Meiner Meinung nach liegt das Problem daran, dass irgendetwas mit dem Echtzeitschutz des Bitdefender v10 nicht in Ordnung ist.
    Ich habe diesen mal deaktiviert und siehe da, ich konnte beide Programme (MG und Sparbauch) einwandfrei benutzen.
    Zwei verschiedene Online-Virenscanner haben für diese beiden Verzeichnisse keine Infektion gemeldet.
    Der Bitdefender meldet immer, dass diese datei mit folgendem Virus infiziert seien: Trojan.Delf.Inject.AB
    Es dürfte sich also wirklich um einen Fehler in der Virensignatur vom Bitdefender handelt, leider nur meine Vermutung.
    Vielleicht gibt es jemanden der schon näheres oder genaueres weiß.


    Viele Grüße
    Jürgen

  • Bei mir ebenso. Auch auf der Original-Installations-Cd wird neben dem erwähnten gleich noch ein zweiter Virus gemeldet.
    Mit höchster Wahrscheinlichkeit ist es ein Bitdefender-Problem.
    Habe den Bitdefender Support angemailt. Mal sehen, was die dazu sagen.
    Gruss Heiko

  • Jo, habe das gleiche Problem. Scheint wohl ein Buhl Problem zu sein. An den Kopf klatsch. Habe Buhl bereits ins Datennirvana geschickt. Neuinstallation geht nicht da er bereits dei Dll auf der CD als Trojaner meldet.
    Da bin ich dann stutzig geworden.
    Oder aber der Bitdefender hat einen an der Klatsche. Dazu müßte man aber wissen ob alle hier den Bitdefender nutzen.
    Na mal sehen.

  • Zitat von "Milkiwe"

    Ich benutze"BullGuard" und erhalte die gleiche Meldung. Also kein Bitdefender Fehlalarm.


    Gott sei Dank stimmt das nicht, denn "BullGuard" benutzt die BitDefender Antivirus-Engine, siehe z.B. hier

  • Habe bereits Kontakt mit Bitdefender aufgenommen mal sehen was da rauskommt. Kann ja nur am Virenscan liegen denn bereits die Dll auf der CD wird als Trojaner erkannt. Also stimmt was mit der Erkennung nicht oder?

  • Zitat von "McFly"

    Scheint wohl ein Buhl Problem zu sein. An den Kopf klatsch.


    Woraus schlussfolgerst Du das? Ich habe Kaspersky und keine Meldung.


    Zitat von "McFly"

    Oder aber der Bitdefender hat einen an der Klatsche.


    Das ist eher anzunehmen. Schon mal was von Falsch positiv gehört?


    Zitat

    Ein Testergebnis ist falsch positiv, wenn es fälschlicherweise anzeigt, dass das Testkriterium erfüllt (also positiv) sei. Das Kriterium ist also tatsächlich nicht erfüllt, wird aber vom Test als erfüllt erkannt. Für ein falsch positives Ergebnis wird häufig die englische Bezeichnung „false positive“ verwendet.


    Quelle: Wikipedia


    Hier noch die Ergebnisse von zwei Onlinescannern:


    Virustotal:


    [attachment=1]<!-- ia1 -->virustotal.png<!-- ia1 -->[/attachment]


    und


    Jottis Malwarescan:


    [attachment=0]<!-- ia0 -->mailwarescanner.png<!-- ia0 -->[/attachment]

  • ich geh mal davon aus das ein Virenprogramm viren entdecken sollte, manche tuns besser manche schlechter! für das image beider hersteller sollten sie schleunigst ene lösung finden und sich mit den betroffenen in verbindung setzen, denn die mehrheit sind wir und können jederzeit unsteigen!

  • Sven: Was soll mir das mit deinem "falsch, positiv" sagen bzw. was hat das mit dem Problem zu tun?


    Obs jetzt ein reines Bitdefender oder Buhl Problem ist, weiß ich nicht.
    Was bei der letzten online Aktualisierung bei Buhl passiert ist weiß ich ebenfalls nicht. Leider kann ich nicht sagen in welchem zeitlichen Zusammenhang eine Aktualisierung der Bitdefender Signatur vorgenommen wurde!


    Fakt ist jedenfalls, das die Kombi, Bitdefenderengine und WISO gerade nicht optimal (gar nicht) laufen.
    Bisher, knapp 3Jahre gings problemlos...

  • Zitat von &quot;robkat&quot;

    ich geh mal davon aus das ein Virenprogramm viren entdecken sollte, manche tuns besser manche schlechter! für das image beider hersteller sollten sie schleunigst ene lösung finden und sich mit den betroffenen in verbindung setzen, denn die mehrheit sind wir und können jederzeit unsteigen!


    Oh nein, nicht schon wieder. Immer diese hohlen Drohungen. Da tritt einmal ein Problem auf und schon ist alles Mist. Das ist doch noch lange kein Grund die Software zu wechseln. Mit etwas Geduld wird es immer eine Lösung geben.


    Zitat von &quot;McFly&quot;

    Sven: Was soll mir das mit deinem "falsch, positiv" sagen bzw. was hat das mit dem Problem zu tun?


    Virenscanner arbeiten mit verschiedenen Methoden. Eine davon ist die Suche nach verdächtigen Programmcode, d.h. der Virenscanner sucht anhand von bekannten Suchmustern von bekannten Viren "neue" Viren ohne diese zukennen. Er kann sich daher bei einem vermeindlichen Fund auch nicht sicher sein, ob es tatsächlich um einen Virus handelt oder nicht. Es kann daher vorkommen, dass er einen Virus meldet, obwohl keiner vorhanden ist (=Falsch Positiv).


    Zitat von &quot;McFly&quot;

    Obs jetzt ein reines Bitdefender oder Buhl Problem ist, weiß ich nicht.


    Da die genannte Datei seit Juni 2007 nicht mehr geändert wurde, gehe ich davon aus das es ein Bitdefender Problem ist.


    Zitat von &quot;McFly&quot;

    Was bei der letzten online Aktualisierung bei Buhl passiert ist weiß ich ebenfalls nicht.


    Es wurde zumindest nicht die genannte Datei geändert und da die Datei auch auf der CD angemeckert wird, ist sie auch nicht zusätzlich hinzugekommen.


    Zitat von &quot;McFly&quot;

    Leider kann ich nicht sagen in welchem zeitlichen Zusammenhang eine Aktualisierung der Bitdefender Signatur vorgenommen wurde!


    Warte einfach ab. Eine Meldung an Bitdefender ist auf jeden Fall der richtige Weg. Entweder müssen die Signaturen oder die Trefferwahrscheinlichkeit angepasst werden.


    Zitat von &quot;McFly&quot;

    Fakt ist jedenfalls, das die Kombi, Bitdefenderengine und WISO gerade nicht optimal (gar nicht) laufen.
    Bisher, knapp 3Jahre gings problemlos...


    Das ist richtig. Gibt den Entwicklern von Bitdefender ein wenig Zeit und es wird auch wieder problemlos laufen.

  • So da ich jetzt davon ausgehen konnte, dass die gemeldete Datei suber ist, habe ich einmal die Reparaturkonsole des Bitdefender genutzt. Siehe da es geht wieder alles.


    Puhh, war ein ganz schöner Schreck. Bei jedem anderen Programm wärsmir fast egal gewesen. Aber ausgerechnet beim WISO, da wird man vorsichtig.

  • Der Schreck ist noch nicht vorbei!


    Ich benutze AntiVir und habe gerade die gleiche Meldung. Oder nutzt AntiVir etwa auch die Technologie des Bitdefenders? Ich werde die Meldung jetzt erst mal ignorieren.


    Viele Grüße

  • Seit dem Bitdefender-Update von heute, 16:41:28 Uhr kann ich "WISO Mein Geld 2008" wieder starten. Offenbar ist die Virus-Datenbank so aktualisiert worden, dass der "False Positive" Virus-Alarm nicht mehr auftritt.


    Könnt ihr das bestätigen?

  • Zitat von &quot;cka&quot;

    Ich benutze AntiVir und habe gerade die gleiche Meldung. Oder nutzt AntiVir etwa auch die Technologie des Bitdefenders? Ich werde die Meldung jetzt erst mal ignorieren.


    Eigentlich nutzen die nicht das selbe Engine. Aber die Hersteller schauen sich doch gern auf die Finger und übernehmen halt auch die Probleme. Bei der kurzen Zeit innerhalb die Signaturen veröffnentlicht werden, können die nie im Leben auf Herz und Nieren getestet werden - und dann passieren halt solche Fehlermeldungen.


    Ich habe auch AntiVir und auch diese FalsePostive Meldung.
    Fakt ist: Buhl kann hier wirklich nichts weiter machen, als den Virenhersteller zu bitten, seine Signaturen zu korrigieren.


    Ich habe noch eine VMWare mit einer MG Testversion. Die betroffene Datei ist identisch.


    Viele Grüße


    Sandro


    Zitat von &quot;Sven&quot;


    Oh nein, nicht schon wieder. Immer diese hohlen Drohungen. Da tritt einmal ein Problem auf und schon ist alles Mist. Das ist doch noch lange kein Grund die Software zu wechseln. Mit etwas Geduld wird es immer eine Lösung geben.


    Lass Ihn doch, wenn er sich einen neuen Virenscanner kaufen möchte ;-)

  • Zitat von &quot;rschueren&quot;

    Seit dem Bitdefender-Update von heute, 16:41:28 Uhr kann ich "WISO Mein Geld 2008" wieder starten. Offenbar ist die Virus-Datenbank so aktualisiert worden, dass der "False Positive" Virus-Alarm nicht mehr auftritt.


    Könnt ihr das bestätigen?


    Hallo,


    habe gerade meine WISO-Programme geöffnet und kann bestätigen, dass auch bei mir wieder alles i.O. ist, nachdem nun die Virus-Engine aktualisiert wurde.
    Man sieht, wenn man "zusammen" was unternimmt klappt es auch, :roll: denn ich hatte auch an Bitdefender gemailt.


    Gruß
    Juergen36

  • Hallo,


    es scheint übrigens nicht nur MG betroffen zu sein:


    <!-- m --><a class="postlink" href="http://www.aerosoft.de">http://www.aerosoft.de</a><!-- m -->


    Der 2. Artikel:


    Zitat von &quot;www.aerosoft.de&quot;

    Haben sie eine Erkältung? Helfen sie uns.... Thursday, 22.05.2008
    Es scheint, als passiert das jeden Donnerstag. Zumindest ein Vierenscanner (AntiVir) behauptet, unsere Websites (beide Shop und Forum) sind Virenbefallen. Wenn Ihr mir einen ziemlich miesen Kommentar erlaubt; Die Firmen, die solche Erkennungslisten herausgeben, verdienen %$#@)*^$! 2 MAL! Das trifft die deutschen Kunden besonders, weil diese Vierenscanner in Deutschland sehr verbreitet sind. Ich brauche nicht zu betonen, dass weder unser Shop, noch unsere Seiten oder Foren infiziert sind... Bitte wartet, bis Ihr eine Erkältung habt, und niest dann den Managern solcher Firmen ins Gesicht.


    Grüße


    Sandro

  • Ich habe heute von AntiVir ebenfalls eine Virusmeldung erhalten. Es handelt sich um genau die gleiche Datei im o.g. Verzeichnis. Ich habe die Datei an Avira zur Überprüfung gesendet, mal sehen was die dazu sagen. :?


    Solange wird MG erstmal nicht benutzt!


    Ich finde es schon sehr verdächtig, wenn gleich mehrere Anti-Viren-Programme für dieselbe Datei einen Trojaner melden.
    Es könnte ja auch sein, dass die Datei tatsächlich einen Virus enthielt, den Buhl (natürlich ohne es zu wissen) mit auf die CD gebrannt hat. :shock:


    Da sollte Buhl schnellstens reagieren und Stellung beziehen :!:

  • Ich benutze WISO Internet Security (IS) und habe ebenfalls die gleichen Probleme wie oben beschrieben.
    Ich denke das alle Virenscanner die diese Meldung erzeugen auch mit der selben Technologie arbeiten und es deshalb die Häufung der Meldungen gibt.
    IS verwendet ebenfalls die Technologie von AVIRA.


    Habe IS nun bereits zweimal aktuallisiert, aber noch keine Verbesserung erreicht.
    Beim Aktuallisieren von IS versucht Setup MG zu Installieren.


    Bin gespannt was draus wird.