MG2009 Kontensaldo stimmt nicht

  • Hallo,


    so langsam verzweifele ich. Ist zwar erst das 1. Update, was ich mitmache. Ich glaube aber nicht, dass es noch viele werden. :cry:
    Aktuell "hänge" ich am folgendem Problem (unter MG2008 funktionierte es):


    Bankensaldo und Saldo MG2009 stimmen nicht überein (Girokonto SEB). Auch Kontoprüfung führt zu keinem Ergebnis. Ursächlich sind Doppelbuchungen bis in den Juni hinein. Gestern habe ich in mühevoller "Handarbeit" alle doppelten Buchungen gelöscht. Saldo MG2009 und Online SEB Bank stimmten. Der angezeigte Bankensaldo in MG jedoch nicht??!! (ist ja eigentlich ein 2. separates Problem).


    Heute ist nach der Aktualisierung der "alte Mist" wieder da??


    Gleiches gilt für die Konten "Miles and More" und "Payback". Alle anderen Konten scheinen zu funktionieren.


    Kennt Ihr das Problem?


    Gruß,
    Kai

  • Hallo,


    nachdem ich das Konto heute nochmal aktualisiert habe, existieren manche Buchungen 3mal. Interessanterweise in der Kontoprüfung kommt jede Buchung nur einmal vor.


    Falls Ihr weitere Details zu meinen verwendeten Einstellungen braucht, lasst es mich bitte wissen.
    Ich bin für jeden Hinweis dankbar!


    Danke!


    Gruß,
    Kai

  • Zitat von "Tempo"

    Bankensaldo und Saldo MG2009 stimmen nicht überein (Girokonto SEB). Auch Kontoprüfung führt zu keinem Ergebnis. Ursächlich sind Doppelbuchungen bis in den Juni hinein. Gestern habe ich in mühevoller "Handarbeit" alle doppelten Buchungen gelöscht. Saldo MG2009 und Online SEB Bank stimmten. Der angezeigte Bankensaldo in MG jedoch nicht??!! (ist ja eigentlich ein 2. separates Problem).
    Heute ist nach der Aktualisierung der "alte Mist" wieder da??


    Welche Zugangsart: HBCI?
    Bitte kontrolliere die Einstellungen des Kontos auf dem Reiter Umsatzparameter (Konten). Stimmen Grenztag und Verfahren der Abfrage (Erläuterungen dazu unter den Eingabefeldern, wenn Du in die entsprechenden Felder klickst)?


    Gruß
    Dirk

  • Hallo Dirk,


    vielen Dank für Dein Feedback.


    Zugangsart ist PIN/TAN Web.
    Grenztag ist der 23.07.08; Umsätze am Grenztag 147!; Verfahren der Abfrage: Merken durch Zählen, Abgleichgenauigkeit: Niedrig


    Leider kann ich Dir nicht sagen, wie die Umsatzparameter vorher (MG2008) waren. Helfen Dir die Angaben weiter?


    Gruß,
    Kai

  • Zitat von "Tempo"

    Zugangsart ist PIN/TAN Web.
    Grenztag ist der 23.07.08; Umsätze am Grenztag 147!; Verfahren der Abfrage: Merken durch Zählen, Abgleichgenauigkeit: Niedrig


    Dann stell man den Grenztag auf den Tag, von dem Du die letzten Umsätze hast und trage bei " Umsätze am Grenztag " die entsprechenden Umsätze ein.
    Hast Du den letzten Hotfix installiert?


    Gruß
    Dirk

  • [/quote]
    Dann stell man den Grenztag auf den Tag, von dem Du die letzten Umsätze hast
    [/quote]


    Sorry, da stehe ich gerade auf dem Schlauch. (Ist ja schon spät) Da ich heute aktualisiert habe sind die letzten Umsätze von heute. Also meinst Du den heutigen Tag und die Umsätze von heute?


    Letzte Hotfix ist installiert.


    Gruß,
    Kai

  • Zitat von "Tempo"


    Sorry, da stehe ich gerade auf dem Schlauch. (Ist ja schon spät) Da ich heute aktualisiert habe sind die letzten Umsätze von heute. Also meinst Du den heutigen Tag und die Umsätze von heute?


    Exakt. Wie gesagt, die Erläuterungen zu den Parametern stehen unter den Eingabefeldern (siehe Screenshot)

    Zitat

    Letzte Hotfix ist installiert.


    O.K.


    Gruß
    Dirk

  • Hallo, ich habe exact das selbe Problem. Auch bei der SEB und Payback. Ich benutze auch Pin/Tan Web.
    Ich habe die Umsatzparameter schon auf alles mögliche eingestellt. Leider immer wieder das selbe Problem.


    Hat jemand noch eine Idee oder ist es ein Programmfehler?


    Gruß,
    Udo

  • Hallo Dirk,


    leider funktioniert es auch mit Deinem Tip nicht. Ich habe es mit verschiedenen Parametern an verschiedenen Grenztagen probiert. Ohne Erfolg! Es ist schon sehr eigenartig. Wenn ich eine Saldenabfrage aus der Kontoverwaltung mache, stimmt der Saldo mit dem tatsächlichen überein. Eine Aktualisierung führt immer zu verkehrten Banksalden, Doppelbuchungen und somit auch verkehrten Kontosalden. Die Kontoprüfung erkennt die Doppelbuchungen nicht und überschreibt meine eingestellten Umsatzparameter.


    Offensichtlich scheint es bei mehreren nicht zu funktionieren. Gibt es jemanden bei dem ein Girokonto bei der SEB mit PIN/TAN unter MG2009 funktioniert?


    Hast Du noch eine Idee, Dirk?


    Gruß,
    Kai

  • Hallo Sandro,


    Danke für Deinen Tip.


    Das die falschen Salden nach einer separaten Saldoabfrage richtig gestellt werden, habe ich auch so erlebt und ja auch beschrieben :wink:
    Probleme sind folgende:
    - Jede Aktualisierung ergibt wieder ein verkehrtes Saldo
    - Jede Aktualisierung führt zu einer erheblichen Anzahl von Doppelbuchungen, die in der Kontoprüfung nicht erkannt werden. Ich hatte alle mal händisch rausgeschmisssen, waren nach der Aktualisierung jedoch wieder da!
    - Jede Aktualisierung verändert die eingestellten Umsatzparameter


    Gruß,
    Kai

  • Hat denn niemand mehr eine Idee? Der Buhl Support hüllt sich auch in Schweigen. Wer hat dieses Problem gelöst?
    Ich brauche Eure Unterstützung. Wenn es schon keine Lösungsansätze gibt, dann doch wenigstens die Bestätigung das es grundsätzlich funktioniert. Daher nochmal die Frage: Gibt es jemanden bei dem ein Girokonto bei der SEB mit PIN/TAN unter MG2009 funktioniert?


    Ich zähl auf Euch! DANKE!


    Gruß,
    Kai

  • Hi Tempo,


    hast du oder irgendwer sonst eigentlich eine Lösung zu diesem Problem gefunden? Ich stehe seit 1 Woche vor genau diesem Problem und bin am verzweifeln!


    Meld dich bitte mal! Habe genau dieses Thema unter "Allgmeines" aufgemacht.


    Danke!

  • Hat denn niemand mehr eine Idee? Der Buhl Support hüllt sich auch in Schweigen. Wer hat dieses Problem gelöst?
    Ich brauche Eure Unterstützung. Wenn es schon keine Lösungsansätze gibt, dann doch wenigstens die Bestätigung das es grundsätzlich funktioniert. Daher nochmal die Frage: Gibt es jemanden bei dem ein Girokonto bei der SEB mit PIN/TAN unter MG2009 funktioniert?



    Nach meinen Informationen sind die Entwickler einer Besonderheit bei der SEB auf die Schliche gekommen, die ein Problem verursacht und wieder mal gesondert behandelt werden muß (weiß aber nicht 100%, ob es mit Deinem Problem zusammenhängt, vermute es aber stark). Daraus resultierend wird unter der Motohaube geschraubt werden und eine generelle Änderung implementiert. Kann Dir aber leider noch nicht sagen, wann diese den Nutzern zur Verfügung gestellt werden kann bzw. wird.


    Gruß
    Dirk

  • Ich denke nicht, dass es nicht nur die SEB betrifft. Offentsichtlich scheint es unter bestimmten Vorraussetzungen ein Problem beim Zugang PIN/TAN mit dem Zurückschreiben vom Grenztag zu geben. Haben wenigstens meine Recherchen hier im Forum ergeben.

    Zitat

    "Daraus resultierend wird unter der Motohaube geschraubt werden und eine
    generelle Änderung implementiert. Kann Dir aber leider noch nicht
    sagen, wann diese den Nutzern zur Verfügung gestellt werden kann bzw.
    wird."

    Das sehe ich genauso. Ich denke das Problem ist be- und erkannt. Warten wir mal ab.


    Gruß,
    Kai

  • Ich denke nicht, dass es nicht nur die SEB betrifft. Offentsichtlich scheint es unter bestimmten Vorraussetzungen ein Problem beim Zugang PIN/TAN mit dem Zurückschreiben vom Grenztag zu geben.

    Genau das gleiche Problem gibt es bei mir mit der AMEX Konto Abfrage. Jeder Eintrag ist gleich dreifach vorhanden, bei der Kontoprüfung kann er zwar einmal gelöscht werden, ist aber dann immer noch zweimal drin und muss von Hand entfernt werden.


    Jochen

    Merke: nicht jeder, der Dir den Marsch bläst, ist deswegen gleich ein Musiker!
    MG 365 mit 23 Konten bei 7 Banken

  • Hallo zusammen,


    auch bei mir funktioniert MG2009 mit der SEB NICHT.


    Beim Abruf der Kontobewegungen wird, wie bei euch, der Grenztag nicht aktualisiert, so dass es zu den beschriebenen Doppel- und Dreifachbuchungen kommt.


    Derzeit ändere ich vor jedem Abruf den Grenztag per Hand, bis Buhl das Problem in den Griff bekommt. Vorgestern habe ich ein Pre-Release zur Korrektur bekommen, das allerdings nicht funktioniert


    schaun mer mal


    Michael

  • vielen Dank für Ihr Schreiben. Bitte erstellen Sie zunächst über ,Extras
    - Datensicherung - Datensicherung erstellen' eine Sicherung des ,IST
    '-Zustands falls es bei folgenden Schritten widererwarten zu
    Komplikationen kommt.

    Rufen Sie nun die Buchungsliste auf und wählen in der linken
    Navigationsleiste den Punkt ,Filtern/Zeitraum'. In den sich öffnenden
    Filtereinstellungen betätigen Sie die Schaltfläche ,zurücksetzen'.

    Im Anschluss wechseln Sie über ,Extras - Optionen' auf den Karteireiter
    ,Datenbank'. Aktivieren Sie in diesem alle 6 möglichen Kontrollkästchen
    und betätigen Sie die untere ,Starten'-Schaltfläche. Bestätigen Sie den
    folgenden Hinweisdialog mit ,OK'. Anschließend betätigen die obere
    ,Starten'-Schaltfläche und bestätigen den Dialog mit ,Ja'.

    Nach diesen Vorgängen wechseln Sie erneut in die Buchungsliste und
    führen eine 'Kontoprüfung' durch. Diese erreichen Sie über die linke
    Navigationsleiste. In diesem Assistenten wählen Sie, nach erfolgter
    Prüfung, die Option ,automatisch beheben' und bestätigen.

    Anschließend öffnen Sie über ,Wechseln zu - Konten' die Kontoverwaltung.
    In dieser markieren Sie das betroffene Konto und stellen sicher, dass
    unter dem Karteireiter ,Umsatzparameter' im Bereich ,Verfahren der
    Abfrage' die Option ,merken durch zählen' gesetzt ist.

    Prüfen Sie den Sachverhalt anschließend erneut.