Kein Umsatzabfrage der Postbank Kreditkarten mehr seit letztem Softwareupdate

  • Hallo,
    ich habe gestern einen Softwareupdate für Mein Geld 2009 erhalten. Seit dem funktioniert die Umsatzabfrage nicht mehr. Dies betrifft alle Konten. Im Onlineprotokoll erscheint folgendes:
    Transaktionen werden ausgeführt...
    Suche Kontakt...
    Kontakt gefunden.
    Transaktion HKKAZ wird ausgeführt...
    PIN anfordern...
    Die Nachricht wurde entgegengenommen. (0010); Auftrag ausgeführt (0020)
    Suche Kontakt...

  • Mittlerweile habe ich festgestellt das es nur das Kreditkartenkonto der Postbank betrifft. Es sieht irgendwie so aus als ob die anfrage gar nicht abgeschickt wird. Sie bleibt im Onlinecenter aktiv und es erscheint nichts im Onlineprotokol.

  • Mittlerweile habe ich festgestellt das es nur das Kreditkartenkonto der Postbank betrifft. Es sieht irgendwie so aus als ob die anfrage gar nicht abgeschickt wird. Sie bleibt im Onlinecenter aktiv und es erscheint nichts im Onlineprotokol.

    Und wenn Du diesen Auftrag nun abschickst?
    Gruß
    Dirk

  • Hallo und Guten Tag,


    ich bin zwar ganz neu mit der Software (1 Woche) aber ich habe nach dem letzten Update das gleiche Problem. Vorher ging es wunderbar und nun passiert hinsichtlich der VISA-Card nichts mehr. Die Abfrage bleibt im Onlinecenter einfach stehen. Vorhin hatte ich auch einmal die Meldung dass das Verfahren PIN/TAN Web nicht unterstützt wird, obwohl dieses ja der Fall ist.


    Achso, der Auftrag bleibt trotz abschicken einfach bestehen. MG macht also nichts.


    Ist ja aber wohl nicht das erste mal, dass es mit Kreditkartenumsätzen Probleme gibt.


    Gruß


    Shadow1404

  • Nach meinen Informationen hat die Postbank die Loginseite modifiziert. Falls sich das bestätigt wird es mal wieder ein Screenparser-Update geben.


    Übergangsweise könnte man die Zugangsart auch mal auf "FinTS (HBCI) PIN/TAN" stellen. Dann müsste zumindest die Saldoabfrage funktionieren.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Nach meinen Informationen hat die Postbank die Loginseite modifiziert. Falls sich das bestätigt wird es mal wieder ein Screenparser-Update geben.


    Übergangsweise könnte man die Zugangsart auch mal auf "FinTS (HBCI) PIN/TAN" stellen. Dann müsste zumindest die Saldoabfrage funktionieren.


    Gruß
    Jürgen

    Hallo,


    das funktioniert leider auch nicht. Wielange dauert in der Regel denn so ein Update? Muss ich solche Probleme an die Hotline melden oder werden die automatisch durch mitlesen im Forum aktiv bzw. melden die Moderatoren solche Probleme weiter?


    Gruß


    Shadow1404

  • Hallo Shadow1404,


    Wielange dauert in der Regel denn so ein Update?


    Die Bereitstellung des Updates erfolgt, sobald die Änderungen auf der Webseite analysiert und die Anpassung auf einwandfreie Funktionalität getestet wurde. Erfahrungsgemäß kann das ein paar Tage dauern.


    Muss ich solche Probleme an die Hotline melden


    Du musst nicht, aber du kannst. ;)


    Am besten über das kostenlose Supportformular. Das Formular ist im Programm über den Menüpunkt ? --> Online-FAQ erreichbar. Ganz unten auf der Seite im Abschnitt FAQ auflisten lassen den Link auflisten anklicken und im neuen Fenster den Button "Nichts gefunden?" drücken. Auf der nächsten Seite kannst du dich per eMail an den Support wenden.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Muss ich solche Probleme an die Hotline melden

    Es wäre durchaus hilfreich und sinnvoll, wie Jürgen schon anmerkte, denn...

    Zitat

    oder werden die automatisch durch mitlesen im Forum aktiv

    ... das ist möglich, wenn sie es mitbekommen, aber nicht sicher. Allerdings brauchen die Entwickler auch oft Logfiles vom Kunden, um ein Problem nachvollziehen zu können.

    Zitat

    bzw. melden die Moderatoren solche Probleme weiter?

    Auch das ist möglich, nützt aber ggf. auch nicht weiter, wenn Logfiles benötigt werden von Banken, bei denen wir keine Konten haben (und da gibt es sehr viele ;) )
    Lange Rede - kurzer Sinn: doppelt hält besser! :thumbsup:
    Gruß
    Dirk

  • Hallo,
    ich habe das Problem der Hotline gemeldet. Antwort siehe unten.
    Allerdings wird die beschrieben log.zip datei nicht erzeugt. Lediglich MgExtException.txt und Useraction.txt
    Beide Dateien habe ich an den Support geschickt. Wenn ich mehr weiss melde ich mich nochmal.


    Gruss
    Michael




    Sehr geehrter Herr Grund,
    vielen Dank für Ihr Schreiben. Sehr gerne werden Ihre Fragen zu dem Programm "WISO Mein Geld" beantwortet.
    Wir bedauern die Umstände sehr, die Sie mit dem Programm haben. Gerne möchten wir Ihnen den erforderlichen technischen Support anbieten, um Ihnen ein stabiles und zuverlässiges Arbeiten mit diesem zu ermöglichen.
    Gehen Sie über "Wechseln Zu > Konten". Markieren Sie in der Tabelle das betroffene Konto und setzen Sie im Eintrag "Zugangsart" über den Button mit den drei Punkten "offline" als Zugang ein.
    Öffnen Sie in der linken Funktionsleiste im Abschnitt "Online-Verwaltung" über "Administration" die "HBCI Kontaktübersicht", markieren Sie den Kontakt zu der betreffenden Bank in der Übersicht und "entfernen" Sie ihn. Schließen Sie die Übersicht mit "Schließen".
    Für Chipkarte und Schlüsseldatei (inkl. Diskette ): Legen Sie den Kontakt in der "HBCI Kontaktübersicht" mit "neu" wieder an. Folgen Sie dabei dem Assistenten.
    Ermitteln Sie für das betroffene Konto die Zugangsart neu, indem Sie im Eintrag "Zugangsart" den Button mit den drei Punkten anklicken. Wählen Sie anschließend wieder die Zugangsart wie zuvor aus. Achten Sie auf die korrekte Eingabe zusätzlicher Parameter.
    Tritt keine Veränderung auf benötigen wir Log-Dateien:
    Gehen Sie über das Menü „Extras" - „Optionen" auf die Karteikarte „Online" und aktivieren Sie die Funktion „Log-Dateien erzeugen". Verlassen Sie die Optionen mit „Ok" und schließen Sie bitte das Programm einmal komplett. Starten Sie es erneut und führen Sie die betreffende Online-Transaktion aus. Verlassen Sie nun das „WISO Mein Geld". Senden Sie uns bitte die nun erzeugte Datei „Log.zip" oder Log.zip.crypted aus dem Verzeichnis C:\Dokumente und Einstellungen\USER\Anwendungsdaten\Buhl Data Service GmbH\WISO Mein 2008/2009 (Standard/Professional)\Log des Programms als Anhang an Ihre Antwort zu.

  • ich habe das Problem der Hotline gemeldet. Antwort siehe unten.

    Ich weiß nicht so recht, wozu Du das im Volltext zitiert hast. ist doch Standard: erst mögliche Fehler durch nicht aktuellen Zugang auschließen, dann Logfiles erzeugen.

    Zitat

    Allerdings wird die beschrieben log.zip datei nicht erzeugt.

    Doch, die wird definitiv erzeugt. Wenn Du MG bei aktivierter "Logfile"Option schließt, packt MG die einzelnen Logfiles in die Zip-Datei (sowohl in einer unverschlüsselten als auch verschlüsselten Variante) ein, zeigt Dir, in welchem Verzeichnis diese zu finden sind und bietet Dir an, ins Archiv zu schauen:



    Du darfst allerdings nach dem ersten Schließen von MG (bevor Du die eigentlichen Aktionen durchführst) nicht das Häkchen in der Checkbox "Erzeugung von Log-Dateien deaktivieren" setzen. Ich vermute mal, daß Du das gemacht hast. Sonst muß die Log.zip bzw. Log.zip.crypted da sein.


    Gruß
    Dirk

  • Heute gab es wieder Post vom Support.
    "Sofern nur dieses eine Konto betroffen ist, ist es denkbar, dass die .NET - Komponenten nicht mehr korrekt verfügbar sind. Bitte installieren Sie diese daher versuchsweise erneut."


    Leichter gesagt als getan. Beim Versuch der Deinstallation wird diese nicht ausgeführt mit dem Hinweis, dass .NET noch von anderen Programmen benötigt wird. Ausserdem wird noch auf einen weblink von microsoft verwiesen, der mir aber ein bisschen zu speziell ist. Also lass ichs doch lieber, ich habe keine Lust mir mein System zu zerschiessen bloss wegen ein paar fehlender Umsätze bei der Kreditkarte.


    Gruss
    Michael

  • schon wieder ein Update:
    "Der Fehler "Contact Information not found" erfolgt, weil die Webseite der Bank, die letzten drei Stellen, der Kreditkartennummer mit Nullen belegt."
    Es wurde mir dann ein prerelease eines updates geschickt den ich installieren sollte. Hab ich gemacht, nur leider funktioniert es immer noch nicht.


    Gruss
    Michael