LBS Ost

  • Ich habe mein Bausparkonto bei der LBS Ost (Potsdam) nun auf Online (PIN/TAN-Web) umgestellt. Dies funktioniert ja nun auch mit Konten, welche ein "G" in der Kontonummer haben.


    Leider kann ich keinerlei Aktion Online ausführen. In Bankdienste wird mir als unterstützter Vorgang "Bausparumsätze" angezeigt.
    Wie kann ich diese abrufen? Wenn ich "Aktualisieren" auswählen, also eine Umsatzabfrage generiere kommt als Ergebnis:


    "Bei der Verarbeitung ist ein Fehler aufgetreten. Der Auftrag HKKAZ ist für das Konto 0123456789 nicht verfügbar."


    Über Website der Bank (8705300) bzw. bei der LBS lassen sich die Umsätze abrufen.
    Was läuft hier falsch?

  • Hallo "architom",


    bitte laden Sie das aktuelle Pre-Release der Online-Banking Schnittstelle. Stellen Sie sicher, dass das Programm vollständig geschlossen ist. Führen Sie dann die Datei mit einem Doppelklick aus.


    Gehen Sie danach in den Programmbereich „Konten“. Markieren Sie in der Tabelle das betroffene Konto und setzen Sie im Eintrag „Zugangsart" über den Button mit den drei Punkten „offline“ als Zugang ein.


    Öffnen Sie in der Funktionsleiste über „Online-Verwaltung > Administration“ die „HBCI Kontaktübersicht", markieren Sie den Kontakt zu der betreffenden Bank in der Übersicht und „entfernen“ Sie ihn. Verlassen Sie die Übersicht mit „Schließen".


    Ermitteln Sie für das betroffene Konto die Zugangsart neu, indem Sie im Eintrag „Zugangsart" den Button mit den drei Punkten anklicken. Folgen Sie dem Assistenten, welcher das Konto neu für den Onlinezugang einrichtet.


    Bitte prüfen Sie, ob der Sachverhalt behoben wurde. Andernfalls benötigen wir das Protokoll der Online-Kommunikation. Gehen Sie über „Einstellungen > Programmeinstellungen > Online" und aktivieren Sie die Funktion „Log-Dateien erzeugen". Verlassen Sie die Optionen mit „Ok". Führen Sie die betreffende Online-Transaktion aus. Schließen Sie nun die Software vollständig.

    Wenn Sie die Software schließen, erscheint ein Hinweis-Fenster. Aktivieren Sie die Option "Im Anschluss automatisch eine E-Mail mit den ..." und schließen Sie den Hinweis mit "OK". Es wird automatisch das installierte Standard-E-Mail Programm geöffnet. Tragen Sie eine kurze Beschreibung des Sachverhalts ein und versenden Sie die E-Mail wie gewohnt. Die Log-Datei befindet sich automatisch im Anhang des Schreibens.

    Verwenden Sie zum Versand die Vorgangsnummer: 10VO47111508

    Einige Programme unterstützen den Windows MAPI Standard zum automatischen Versenden von E-Mails nicht korrekt. Fügen Sie in diesem Fall die erzeugte Datei „Log.zip.crypted" aus dem Ordner „Log" unter "C:\Dokumente und Einstellungen\IHR USER\Buhl Data Service GmbH\WISO Mein Geld 2010 (Professional)“ manuell Ihrer E-Mail hinzu.

    Zugesandte Dateien werden vertraulich behandelt. Die Bearbeitung erfolgt unter Anwendung der im Bundesdatenschutzgesetz festgelegten Bestimmungen.

  • Zwischenzeitlich die Antwort vom Buhl-Support:


    Zitat

    Sehr geehrter Herr Hermann,
    vielen Dank für Ihr Schreiben mit Log-Datei aus dem Programm WISO Mein Geld Professional.


    Die von Ihnen zugesandten Informationen wurden an die Entwicklungsabteilung weitergeleitet. Eine Antwort liegt noch nicht vor. Bitte haben Sie etwas Geduld. Sobald wir diesbezüglich neue Informationen erhalten, werden wir uns mit Ihnen in Verbindung setzen.


    Für weitere Fragen, Hinweise oder Hilfestellungen stehen wir selbstverständlich zur Verfügung.

  • Hallo,


    Ich beziehe mich auf den Beitrag zur LBS Ost (hier).


    Betreffendes Konto ist auch ein Kreditkonto bei der LBS.
    Die Abfrage eines Guthabenkontos scheitert mit folgender Fehlermeldung (warum kann man die eigentlich nicht aus dem Verlauf kopieren?! ;( ):


    Zitat

    Beim Auslesen der Daten wurde ein Fehler festgestellt. Bitte überprüfen Sie zuerst im Internetportal Ihrer Bank, ob eine temporäre Störung vorliegt. Es ist aber auch möglich, dass die Bank den Internetauftritt verändert hat. Dann ist ein Update erforderlich, dass Ihnen so schnell wie möglich zur Verfügung gestellt wird.

    Gruß Thomas

  • Ich beziehe mich auf den Beitrag zur LBS Ost (hier).

    Ich hatte den Beitrag zur LBS Baden-Württemberg mit Absicht von Deinem abgetrennt, da nicht auszuschließen ist, daß hier verschiedene Ursachen vorliegen. Deshalb habe Deinen letzten Beitrag auch wieder hierherverschoben. Bitte in einem Thread bleiben.


    warum kann man die eigentlich nicht aus dem Verlauf kopieren?!

    Du kannst aber die Einträge aus dem Onlineprotokoll mit Str+C kopieren. Da steht dasselbe drin.


    Gruß
    Dirk


  • Zitat von »architom«
    warum kann man die eigentlich nicht aus dem Verlauf kopieren?!


    Du kannst aber die Einträge aus dem Onlineprotokoll mit Str+C kopieren. Da steht dasselbe drin.

    1. Du hast recht, das geht, erscheint bloß nicht im Kontextmenü, da gibt es nur "... löschen".
    2. Dasselbe sthet nur bedingt drin, nämlich die Online-Aktionen, und die nicht mal alle. Die Fehlermeldung über die Online-Einrichtung eines Kontos gibt es zwar im "Verlauf", allerdings nicht im Online-Protokoll (s.u.) :huh: .


    Aber zurück zum eingentlichen Problem.
    Die Abfrage klappt immer noch nicht. Nach dem LT-Update vom 17.2.2010 kommt bei der Abfrage die gleiche Fehlermeldung.
    Nun habe ich versucht, das Konto nochmals neu online einzurichten. Ergebnis (muss ich leider wieder abtippen :( ):


    "Das Konto konnte nicht erfolgreich eingerichtet werden.
    Folgender Fehler ist aufgetreten:
    Der Online-Zugang ihres Kontos konnte nicht erfolgreich eingerichtet werden.
    "Verarbeitung nicht möglich. Scraper ist nicht mehr aktuell, Update erforderlich. [The XPath "id('content')/p[1]/strong" failed to selct a node.]" "


    Wie gesagt, aktuelles Update vom 17.02.2010 ist eingespielt.


    Gruß Thomas

  • 1. Du hast recht, das geht, erscheint bloß nicht im Kontextmenü, da gibt es nur "... löschen".

    Ist bekannt :)


    2. Dasselbe sthet nur bedingt drin, nämlich die Online-Aktionen, und die nicht mal alle. Die Fehlermeldung über die Online-Einrichtung eines Kontos gibt es zwar im "Verlauf", allerdings nicht im Online-Protokoll (s.u.) .

    Stimmt, hast recht. Hatte ich übersehen.


    Aber zurück zum eingentlichen Problem.
    Die Abfrage klappt immer noch nicht. Nach dem LT-Update vom 17.2.2010 kommt bei der Abfrage die gleiche Fehlermeldung.
    Nun habe ich versucht, das Konto nochmals neu online einzurichten. Ergebnis (muss ich leider wieder abtippen ):

    Ein Screenshot geht auch ;)


    "Verarbeitung nicht möglich. Scraper ist nicht mehr aktuell, Update erforderlich. [The XPath "id('content')/p[1]/strong" failed to selct a node.]" "

    Da solltest Du Dich am besten direkt an den Support wenden.


    Gruß
    Dirk

  • Hallo Herr Imhof,


    Inzwischen ist ja auch das offizielle LT-Update verfügbar. Die installierte Version der Kernels ist jetzt: 2.0.4.1. Leider funktioniert auch damit der Zugang zu den LBS-Ost (Potsdam) Bausparkonten nicht. Ergebnis bei Anspar- und Kreditkonto gleichermaßen negativ:

    Zitat

    Datum Konto Vorgang Hinweis-Text Fehlerstatus Info der Bank


    1 15.03.2010 16:15:09 LBS (01) Kredit Umsatzabfrage Verarbeitung nicht möglich. (9010); Verarbeitungssystem nicht verfügbar (9010) Fehler


    1 15.03.2010 16:16:15 LBS (04) Ansparen Umsatzabfrage Verarbeitung nicht möglich. (9010); Verarbeitungssystem nicht verfügbar (9010) Fehler


    Ich habe die Zugangsarten zu den Konten nach dem Update neu ermittelt. Das funktionierte reibungslos.


    Gruß Thomas

  • Hallo Herr Imhof,


    Vielen Dank, dass Sie hier mitlesen. Folgendes Ergebnis mit dem aktuellen LT-PreRelease (2.0.4.3.):


    Anspar-Konten der LBS-Ost Potsdam funktionieren damit jetzt (erstmalig).


    Kredit-Konten produzieren folgende Fehlermeldung:

    Zitat

    Datum Konto Vorgang Hinweis-Text Fehlerstatus Info der Bank


    1 17.03.2010 16:54:07 LBS (01) Kredit Umsatzabfrage Die Zeichenfolge wurde nicht als gültiges DateTime erkannt. Fehler


    Gruß Thomas

  • Hallo Thomas,


    vielleicht funktioniert der Zugang über HBCI. ;)


    http://www.wiso-software.de/forum/index.php?page=Thread&postID=143317#post143317


    Ersetze Legitimations-ID ggf. durch Loginkonto.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Jürgen ()

  • Hallo Thomas,

    Still ruht der See! Leider nichts Neues seit 4 Monaten!

    bitte entschuldigen Sie, wenn es den Anschein hat, dass die Anfrage "ruht".


    Zu dem von Ihnen beschriebenen Verhalten wurden zwischenzeitlich mehrere Anpassungen vorgenommen - nach meinem Kenntnisstand abschließend am 11. Juni 2010 mit dem LetsTrade Update, welches den HBCI-Kernel 5.1.37.0 beinhaltete. Die Versionsangabe ist über "Hilfe > Info > LetsTrade" einzusehen.


    Bitte stellen Sie sicher, das die bei Ihnen installierte Version dieser Version entspricht oder auch noch aktueller ist. (Die derzeit aktuelle Version von LetsTrade lautet 2.0.4.33.)