Haushaltsplan stimmt nicht mt Zahlungsverwaltung überein

  • Hallo,
    nachdem ich neue Kategorien eingeführt hatte und die in der Zahlungsverwaltung gespeicherten regelmäßigen Ausgaben entsprechend abgeändert und abgespeichert hatte, wird im Haushaltsbuch unter der Spalte "Summe monatlich (laut Plan)" nur noch 0,00 angezeigt, statt eben den monatlichen Duchschnitt aus den gespeicherten, regelmäßigen Zahlungen.
    Dies betrifft nur diejenigen Zahlungen, bei denen ich die Kategorie geändert hatte.
    (Wenn ich sie zurück-ändere, steht aber auch wieder 0,00 da).


    Hat jemand einen Tipp für mich, was da falsch läuft?
    Danke im Voraus!

  • Ich habe das Haushaltsbuch 2009.


    "Normalzustand" ist ja, dass die Werte, die in der Zahlungsverwaltung als regelmäßige Buchungen erfasst sind, im Haushaltsplan als monatliche Planzahlungen (anteilig) dargestellt werden.


    Nun habe ich gestern eine Kategorie, die ich bereits seit Monaten mit Daten fütterte, in mehrere Unterkategorien aufgeteilt und diese Daten entsprechend auf die Unterkategorien verteilt und abgespeichert.
    Das selbe tat ich mit den in der Zahlungsvealtung erfassten regelmäßigen Buchungen.
    Nun werden mir letztere im Haushaltsplan als planmäßige monatliche Buchung aber mit dem Wert 0,00 dargestellt, statt mit dem jeweiligen Betrag!
    (alle anderen Buchungen, die anderen Kategorien zugeordnet sind, sind davon nicht betroffen. Nur diese wie oben beschrieben geänderten!)


    Auch mein Versuch, die Buchungen wieder auf die in der Hierarchie weiter oben stehende Kategorie umzubuchen und zu speichern, misslang - es wurde wieder 0,00 angezeigt. :wacko:


    Ich hoffe, nun ist es verständlicher.


    Danke im Voraus für jeden Tipp und schönen Samstag! :)

  • Hallo knusper,


    zunächst einmal vielen Dank für die tolle Beschreibung. :)


    Es war nicht einfach aber damit konnte ich das Verhalten reproduzieren. Eine regelmäßige Zahlung erscheint nicht im Haushaltsplan wenn sie ein Endedatum besitzt. Nach Löschen des Datums verhält sich der Eintrag normal. Das Verhalten tritt allerdings dauerhaft auf wenn die Zahlung mindestens einmal ausgeführt wurde.


    Der Sachverhalt wurde von mir an die Entwicklung weitergeleitet.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo Jürgen,


    ein Enddatum habe ich bei keiner der o.g Buchungen dazugefügt.
    Sie sind teilweise in der Zahlungsverwaltung hinerlegt, teilweise nur zur Prognose.


    Ich werde die Buchungen nun mit dem guten alten Bleistift "sichern", löschen und nochmals neu eintragen - mal sehen, ob es dann funktioniert. Zum Glück sind es nur wenige.


    Grüße,
    knusper

  • Dann hoffe ich dass es interne Zusammenhänge mit gemeinsamer Ursache gibt. Du kannst dir jedenfalls sicher sein dass sich die Entwickler diesen Programmbereich genauer ansehen werden.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo Jürgen,
    ich habe mich aus ggb. Anlass in den letzten Tagen intensiver mit dem Haushaltsplan, dem Budget und der Finanzprognose befasst (s.auch hier Beitrag von heute). Letztendlich habe ich alle Daten aus der Zahlungsverwaltung rausgeschmissen und auch die Finanzprognose vollständig gelöscht, da ich trotz erheblichem Bemühen und Erfassung regelmäßiger Zahlungen (Soll und Haben) und Nutzung der Funktion "als regelmäßig kennzeichnen" keine für mich plausible Ergebnisse erzielen konnte.


    Dies hat aber k e i n e Auswirkungen auf den Haushaltsplan gehabt, d. h., das hier behandelte Problem kann m.E. weder von einem Ende-Datum, noch von einer "regelmäßigen Zahlung" als solche abhängig sein. Auch bei mir steht unter "Einnahmen lt. Plan" für den lfd. Monat 0,00*, das hat aber vermutlich einen ganz anderen Grund: Meine beiden Renten (BfA und Prov.) werden jeweils zum Monatsende gezahlt, stehen mir wirtschaftlich aber natürlich im lfd. Monat dann zur Verfügung. Meine Pension wird im Voraus, also am Monatsbeginn gezahlt und steht daher als Einnahme im lfd. Monat. Die geplanten Gesamt-Einnahmen sind aber natürlich jetzt höher und insofern steht nur ein negativer Soll-Saldo unter "Ihre Ausgaben".


    Der Ausgleich erfolgt dann ja im Laufe des Monats, nur sehen wir davon dann nichts mehr, da der letzte Monat ja "verschwindet". Sollte es allerdings einen Weg geben, die erwarteten Einnahmen doch noch irgendwie zu zeigen, ohne durch Manipulation der Buchungsdaten oder Wertstellungsdaten wieder andere Löcher zu reissen, wäre auch ich für einen Hinweis dankbar. Ich bin ja sicher nicht der einzige, bei dem nachträgliche Zahlungen zu berücksichtigen wären.


    Danke und Gruss Allzeit


    *und blieb auch 0,00, auch als ich in den "Regelmäßigen Zahlungen" und im "Budget" alle meine Einnahmen nacherfasst hatte.

    Windows 7 HE (64bit); 8 GB RAM; Intel (R) Core(TM)2 Quad CPU Q6600 2.40GHz; ATI Radeon HD 5770

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Allzeit () aus folgendem Grund: * Nachsatz ergänzt w/Einnahme 0,00 trotz Erfassung aller Beträge

  • Hallo Allzeit,


    wie bereits oben erwähnt. Der Sachverhalt liegt den Entwicklern zur Prüfung vor. Mehr kann ich dazu wirklich nicht sagen. Das Endedatum-Problem ist aber definitiv reproduzierbar.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •