PIN für DKB mit Sonderzeichen nicht möglich

  • Hallo,
    für die PIN bei der DKB gibt es folgende Vorgaben:


    Ihre neue PIN muss zwingend 5-stellig sein und muss mindestens einen Buchstaben und eine Zahl enthalten.
    Folgende Zeichen sind erlaubt:

    • Kleinbuchstaben von a-z
    • Großbuchstaben von A-Z
    • Ziffern von 0-9
    • Sonderzeichen ä,ü,ö bzw. Ä,Ü,Ö und ß

    Das Problem ist das ich eine PIN, z. B. "a3Üf2", nicht im Datentresor speicher kann.
    Gibt es irgned eine Möglichkeit die PIN trotzdem zu speichern?
    Bzw. sollte der Datentresor hier dringenst ein Update erfahren.


    MfG,


    Kal

  • Hallo Kal,


    wie lautet denn die Datentresor-Version unter Hilfe --> Info --> Letstrade?


    Bei mir kann ich "a3Üf2" problemlos speichern. Sonderzeichen sind mit HBCI aber meist problematisch. Daher würde ich eventuell eine Kombination ohne Sonderzeichen wählen.


    Gruß
    Jürgen


    PS: ich habe das Thema mal von Deutsche Bank ins passende Forum verschoben.

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo,


    erst mal Danke für's verschieben.
    Die Version ist 2.4.0.0
    Wenn ich den PIN im Datentresor eingeben dann speichert er ihn anscheinend auch.
    Fakt ist aber das ich jedes Mal wenn ich das Konto abrufe den PIN eingeben muss. Auch wenn ich dann den Haken bei "PIN in Datentresor speicher....." setze, muss ich ihn wieder und wieder eingeben. Selbst wenn ich dirket danach wieder das Konto abrufe.
    Da im Datentresor ja nur Sternchen zu sehen sind, dachte ich eben das dieser Probleme mit den Sonderzeichen hat. Eben auch weil man diese nicht über die "Eingabehilfe" eingeben kann.


    Danke und Gruß,


    Kal

  • Fakt ist aber das ich jedes Mal wenn ich das Konto abrufe den PIN eingeben muss.


    https://kundencenter.buhl.de/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=216


    Da im Datentresor ja nur Sternchen zu sehen sind, dachte ich eben das dieser Probleme mit den Sonderzeichen hat.


    Gehe mal im geöffneten Datentresor auf "Einstellungen", dort den Button "PIN im Klartext" drücken, Übernehmen und gehe dann wieder zurück auf "Zugänge". Besser so? ;)


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hmm naja in den Einstellung nachschauen kann ja jeder! ;)
    OK! Mein Fehler! Das mit dem Passwort habe ich komplett übersehen.


    Mein eigentliches Problem habe ich aber immer noch nicht gelöst bekommen.
    Obwohl ich mich schön an die Anleitung gehalten habe. Ist alles wie gehabt....
    Keine Ahnung was ich falsch mache. Auch die Daten sind korrekt/gleich. Ich konnte jedenfalls keine Unterschiede finden.


    Danke trotzdem....


    Gruß!

  • Nix Danke und trotzdem . :D


    Wende dich gefälligst an den Support. :) Die Jungs und Mädels dort sind recht pfiffig und können anhand von Logdateien eventuell die genaue Ursache ausmachen. Ein Versuch wäre es auf jeden Fall wert.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Obwohl ich mich schön an die Anleitung gehalten habe. Ist alles wie gehabt....
    Keine Ahnung was ich falsch mache. Auch die Daten sind korrekt/gleich. Ich konnte jedenfalls keine Unterschiede finden.


    Auch nicht in der Schreibweise der Kontonummern (mit/ohne führende Nullen z.B.)?
    Ansosnten würde ich mal den Eintrag im Trsor löschen, das Konto noch einmal in den Tresor übernehmen und die PIN eintragen.


    Gruß
    Dirk