Vorlage Versandkosten - bildet Versandartikel nicht richtig ab! in 2011

  • Hallo zusammen,


    ich habe mir die Software Mein Büro 2011 als Testversion für 30 Tage installiert und möchte diese nun auch kaufen. Derzeit "plage" ich mich mit einem anscheinend unlösbaren Problem herum! Ich möchte Rechnungen erstellen, die nach einer Zwischensumme den Versand ausweisen. Hierfür habe ich unter den Onlinevorlagen wunderbare Hilfsmittel gefunden, die die Versandkosten wie gewollt ausweisen.


    Bei der Druckansicht kommt es dann zum Problem (SIEHE GRAFIKEN IM ANHANG) da die Versandkosten zwar angezeigt aber nicht richtig deklariert sind. Hier stehen immer verschiedene Buchstabenkombinationen mit denen ich nichts anfangen kann. Ich denke es handelt sich hier um einen Fehler in der Datei, leider habe ich aber keine Software um *.RTM Dateien zu bearbeiten.


    Da ich die Rechnungen dringend mit Versandausweisung schreiben muss benötige ich DRINGEND Hilfe!




    Danke

  • Ich habe Deinen Vorschlag schon versucht, andem liegt es nicht.


    Aber kann man das mit dem Versand nicht manuell irgendwo selber einstellen? Ich meine die Software kostet 100 € da sollte sie wohl die Versankosten auf einer Rechnung seperat ausweisen können ?!?



    Bitte weiter um Hilfe! Danke

  • Setze den Artikel mit Versandkosten neu ein und lege dabei keine Formatierung an in dieser Artikelbeschreibung - gar nichts erst damit starten - dann klappts!


    VERBESSERUNGSVORSCHLAG: Es kommt zur fehlerhaften Darstellung bei formatierten Versandartikel.

  • Hi und Danke,


    ich habe dem Artikel keine Formatierung hinterlegt soweit ich das beurteilen kann. Hab Ihn gerade neu angelegt und die Rechnung neu erstellt-, leider ohne Erfolg.
    Vielleicht kannst Du mir das näher erläutern, wäre echt super:)
    Bitte helfen :)


    DANKE

    • Alle angelegten Artikel die den Versandkosten zuzuordnen sind, müssen in der MB Standard Edition unter ->Stammdaten ->Artikel ->Statistik der Artikelkategorie Versand zugeordnet sein.
    • Unter ->Vorgänge ->Rechnungen z.B die Vorlage ->Rechnung mit Versandkosten verwenden.

    Fertig!
    Nun werden die Versandkosten von den Übrigen Artikeln separat dargestellt.

  • Hallo Platin Event,
    Dein Problem konnte ich nachstellen, wenn der Artikel unter > Rechnung > Eingabemaske > Artikelbeschreibung formatiert wurde, d.h. die Button für andere Schrift, Größe etc angeklickt wurde.
    Erst durch Löschen des Artikels aus den Stammdaten und Neuanlegen - wie KHMCologne beschreibt - ging der Fehler weg. Teste ausgiebig und berichte!

  • Leider habe ich auch nach einer Stunde versuchen keine Lösung gefunden. Ich habe versucht Wuch hier nochmals mein Problem aufzulisten bzw. Euch offen gelegt wie ich die ganze Zeit vorgehe:


    Bild 1: Hier seht Ihr, wie ich den Artikel ohne Formatierung angelegt habe


    Bild 2: Hier kann man sehen wie ich den Artikel der Kategorie Versand zugewiesen habe


    Bild 3: Hier hab ich eine weitere Kategorie (Tickets) angelegt und diese der Kategorie Ticketverkauf angepasst


    Bild 4: Hier kann man sehen wie ich in einer Rechnung die angelegten Artikel eingefügt habe


    Bild 5: ist das Ergebnis, weiterhin mit einer Zahlen / Symbolfolge statt mit der Bezeichnung Versand



    Könnt Ihr mir weiterhelfen?!? Ich habe es hundert mal versucht.... Hab auch alles gelöscht und neu angelegt....es ist auch egal welche Vorlage mit Versandkosten ich nutze und auch ob ich sie neu herunter lade oder nicht.....


    Vielleicht könnt Ihr mir ja noch den ein oder anderen Tipp geben-, oder vielleicht erkennt Ihr einen Fehler von mir auf den Bildern????
    DANKESCHÖN !!! MAYDAY !!! SOS

  • Hallo Platin Event,
    Danke für deine ausführliche Arbeit und Illustration! Das hilft uns sehr bei der Beratung!
    In der Tat den Fehler kann ich nachstellen! Es wird weitergegeben.


    Samm

  • Nein, ein Zeitfenster kann man da nicht nennen. Das kann durchaus Monate dauern. Am Besten Du wendest Dich selbst an den Support und fragst nach.


    Rechnungen kannst Du ja schreiben, nur nicht in der von Dir gewünschten Darstellung/Format.

  • Ich finde es nicht schlimm, dass es einige Zeit dauert. Jedoch frage ich mich, wieso ein Kunde eine Software kaufen sollte, die bei "einfachen" Aufgaben bereits Fehler aufweist, die je nachdem Monate dauern um Sie zu beheben.


    Gruss und Danke nochmals für Eure großartige und schnelle Hilfe!



    MFG

  • Hallo Platin Event,
    Du scheinst hier neu zu sein und die Chronologie der Verbesserungen nicht mitbekommen zu haben. Diesen Posten Versandkosten konnte vor Beginn Mein Büro 2010 so in der Art gar nicht dargestellt werden. Mit MB 2010 kamen wirklich zahlreiche Verbesserungen und bis vor paar Wochen lief das auch perfekt. Dann kamen wieder neue Verbesserungen dazu, so dass auch Artikelbeschreibungen nicht nur in der Standard Schrift dargestellt werden können. In meiner Version und bei anderen läuft es auch jetzt noch richtig. In deiner Testversion tritt nun mal ein Fehler auf.


    Mit der Meldung geht es auch an die Entwickler. Zu dem Preise von MB veränderte sich bis in Ende 2009 gar nichts. Da ist also schon ein riesiger Schritt nach vorne gemacht worden.


    Mit Weiterentwicklungen ergibt sich auch die Möglichkeit, dass Fehler eintreten und übersehen werden - das ist menschlich!
    Damit lebe ich seit es Computer gibt! Sowas kann nun auch dauern, weil im Moment wieder andere Dinge in der Entwicklung im Zeitplan stehen. Und das Feedbacktempo ist hier schon ein ganz andres geworden. Gehe mal irgendwo anders hin und sammele bitte einmal Erfahrungen. Weswegen kommen die Leute hierhin und gehen - meiner Erfahrung - nicht weg. Vielleicht fehlt dir echt die Erfahrung, was wirklich "schlimm" ist.


    Man kann auch die Versandkosten ohne Artikelkategorie Versand abbilden! Es ist wirklich relativ unwichtig um das mal grob gesagt einzuschätzen. Es gab hier schon echt bedeutendere Baustellen über ganz andre Zeiträume hinweg.


    Sicherlich ist Dir der Fehler in Versandartikel zu recht auch sehr wichtig. Ich habe ihn ausnahmsweise gleich an mehrere Stellen gesandt.


    Aber mehr kann ich nicht tun! Danke für Verständnis!

  • Sehr gute und ausführliche Antwort, vielen Dank! Jetzt habe ich mal ein paar Backgroundinfos mehr bekommen. Ich werde Wiso MB 2010 auch über den Testzeitraum hinaus nutzen. Sollten mir weitere Ungereimtheiten auffallen, werde ich diese weiterhin über dieses Forum behandeln.


    Dir/Euch vielen Dank für Eure Hilfe.



    ps. bekommt man Bescheid wenn die Versandthematik behoben ist?


    Grüßle

  • Hallo lieber Platin Event,
    hier vorab eine Möglichkeit. Lade HIER die ZIP Datei runter zum Speichern.
    HIER ist die ausführlich bebilderte ANLEITUNG ZUM EINFÜGEN DER VORLAGEN
    Es enrhält die Vorlage Rechnung Versandkosten in bearbeiteter Form. Berichte bitte, ob es klappt! Danke!