Zertifikat kann nicht eingelesen werden

  • Update installiert.
    Kann trotzdem mein Zertifikat nicht einlesen.


    Die Zeile für die annahme.agv funktioniert und ich kann die Datei über ... auswählen.
    In die Zeile für die 12345678.p7c lässt sich nichts eintragen/auswählen.
    Das Feld ist inaktiv, genau wie der Button vom Internet laden.


    Hab mein Zertifikat letztes Jahr direkt bei der ITSG beantragt Und möchte es natürlich im WK weiter verwenden.


    Was kann ich tun?
    In der Mandantenverwaltung ist der Haken natürlich gesetzt und Datum mit 01.01.2012 angegeben.

  • DAS wird nicht gehen. Du erwirbst ja ein Zertifikat für eine Software, nicht für dich selber. Ergo musst du das Zertifikat für DIESE Software nun erneut beantragen. Oder willst du dich selber zertifizieren bei der ITSG? :D

  • Hallo zusammen
    Ich benutze Kaufmann seit Oktober d.J. (build 4427). Ich habe mich so gut es ging (auch mit Hilfe bestehender Beiträge aus dem Forum - dafür mal Dank an alle) in das Programm eingearbeitet. Nun komme ich aber nicht weiter und finde auch nichts im Forum. Problem: Ich versende zwar laut Programm die SV-Meldungen und bekomme dabei den Hinweis, dass Mails nicht abgeschickt wurden und ich dies unter (Personal)>Parameter>Einzugsstellen>Annahmestellen überprüfen soll. Dabei habe ich festgestellt, dass zwar rund 33 Annahmestellen mit Ihrer Betriebsnummer aufgeführt werden, aber nur einige wenige Annahmestellen auch tatsächlich mit Daten hinterlegt sind (Zum Bespiel AOK). So wird zum Beispiel die Betriebsnummer der Techniker Krankenkasse - TK (15027365) aufgeführt, ansonsten ist dort aber nichts hinterlegt - kein Name, keine Mail-Adresse usw. Somit entstehen dort auch keine Protokolldaten. Nun habe ich aber Mitarbeiter die bei der Tk sind . Wie bekomme ich eine Meldung dorthin? Bzw. ist das Fehlen dieser Daten normal, also bei Euch genau so? Gibt es hier jemanden, der auch an die TK sendet? :?:

  • Hallo "Seneca",


    normalerweise sind die Adressdaten in der Übersicht der Annahmestellen bei den meisten zu sehen. Ist das nicht bei Ihnen der Fall, dann haben Sie die Möglichkeit die Adressdaten neu einlesen zu lassen. Gehen Sie dazu über "Datei > Informationen > DB-Manager > Suchbezeichnung: GlobalData > Bearbeiten > SV-Annahmestellen: Adressdaten für Annahmestellen aus Vorgaben laden..." Prüfen Sie dann noch einmal in den Parametern Ihre Annahmestellen.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Buhl Support D. Bruch ()

  • Hallo "Seneca",


    besteht die Möglichkeit einen Screenshot der Meldung einzustellen, welche Ihnen beim Versuch die Daten zu übertragen, angezeigt wird? Des Weiteren ist, wenn Sie die betreffende Annahmestelle in Ihrem Screenshot öffnen, die Möglichkeit gegeben, dort über die entsprechenden Reiter nachzuprüfen ob eine entsprechende SV-Meldung oder ein Beitragsnachweis vorhanden ist.

  • Hallo Seneca


    die Betriebsnr der TK ist voellig richtig Stammdaten > Einzugsstellen.
    Allerdings musst du wissen, das nicht alle Krankenkassen auch ueber eine eigene "Annahmestelle" die die Meldungen entgegenimmt, verfuegen.
    Bei den AOK's sieht es so aus, als ob jede AOK eine Annhamestelle hat aber auch das ist nicht der Fall.


    Sie sind deshalb nicht wie Dominique Bruch von Buhl schreibt, "immer zu sehen"


    Die TK mit Betriebsnummer 15027365 ist standardmaesig gar nicht in der von Dir gezeigten Liste der Annahmestellen aufgefuehrt aufgefuehrt.
    Kann es ein, dass Du selbst dien Betriebsnummerndatei (*.BNR) importiert hast?
    Den auch mit einem Abholen aktueller Daten wird nicht die Lieste gem/ Deinses screenshots gezeigt
    Screenshot ueber den


    Die TK z.B. wird ueber ueber die Annahmestelle derDASBV Datenservice für berufsständische Versorgungseinrichtungen GmbH,
    http://www.tk.de/centaurus/servlet/contentblob/166366/Datei/1582/Rundschreiben%20Berufsständische%20Versorgungseinrichtungen.pdf


    Diese Annahmestellen findest Du im > Personal > Bearbeiten > Parameter > Einzugsstellen > DASBV.
    Wenn, dann stehen dort die Datensaetze.



    Ist die TK die einzige Einzugsstelle oder hast Du noch andere Einzugsstelle (z.B. AOK) ?


    ich vermute mal, es liegt an Deiner E-Mail Anbindung un dhat nichts mit dem Zertifikat zu tun..
    Pruefe einmal Deine E-Mailanbindung ueber > Optionen (Kopfzeile) > Systemeinstellungen > Register Kaufmann > Button Anbindungen > E-Mailanbindung > im neuen Fesnter E-Mail Anbindung markieren > Register Konfiguration > Test E-Mail versenden. Auch den Haken bei Test-Nachricht fuer Sv... Beitrags.. versenden.
    Bitte Rueckmeldung ob es funktioniert oder eine Fehlermeldung kommt.

  • Erfahrungsgemäß liegt es häufig an der E-Mail Anbindung, daher ist ein Screenshot oder der genaue Wortlaut der angezeigten Meldung hilfreich. Der Wortlaut der Meldung, soweit dieser von "Seneca" oben mitgeteilt wurde, deutet nicht direkt auf die E-Mail Anbindung hin, denn die Meldung verweist dann auch genau auf diese.

  • Eine Testmail konnte ich erfolgreich versenden und auch empfangen, mit den zugehörigen Testdateien für die SV-Meldung.



    Die Betriebsnummer der TK wurde nicht von mir angelegt (zumindest nicht wissentlich), denn ich weiß gar nicht, wie man das macht.


    Beim Einlesen der original Annahmestellen-Datei wird auch angegeben, dass 33 Annahmestellen eingelesen werden. Die Zahl stimmt auch mit meiner Datei überein, nur sind eben nicht alle mit den entsprechenden Daten hinterlegt. Aber auch ich habe irgendwo gelesen, dass es zentrale Annahmestellen gibt, ich wusste nur nicht, ob das auch für die TK gilt. Wenn das über DASBV erfolgt, so sind dort nach dem Übermittlungsversuch keine Übertragungsdaten hinterlegt (Habe alle Reiter kontrolliert)


    Ab dem Monat November werde ich noch die Barmer GEK als Einzugsstelle haben.


    Die Meldung, die ich bekomme, habe ich angehängt. Es wurden in Outlook jedoch keine Mails bereitgestellt oder versendet. Datenpakete, die nicht übermittelt wurden habe ich bei den Annahmestellen auch nicht gefunden.


    (Das tatsächlich ein Beitragsnachweis existiert, ist sichergestellt, denn ein solcher wird mir zusammen mit den anderen Unterlagen ausgedruckt. Er lässt sich anscheinend nur nicht übertragen)


    Hoffentlich habt Ihr noch ein paar Ideen ;)

  • Ok, also mir fällt noch auf, dass du von Beitragsnachweisen redest und in dem Fenster steht, dass du lediglich die Nachrichten abrufen und SV-Meldungen versenden willst. Stelle mal bitte sicher, dass du beim Versenden den Haken bei den Beitragsnachweisen gesetzt hast.


    Des Weiteren könnte man dann noch nachschauen, was bereits übertragen wurde. Man kann ja die Beitragsnachweise und deren Inhalt einsehen in den Parametern. Aber für mich sieht es jetzt mal so aus, als ob du gar nicht gewählt hast, dass die Beitragsnachweise versendet werden sollen. Das sind ja zwei verschiedene Dinge. :)

  • Alles Prima, das Leben kann so schön sein...
    Der letzte Hinweis von Vulkan hat geholfen. Ich verstehe zwar nicht wieso - aber das muss ich ja auch nicht. Ich wollte, wie im Programm vorgesehen, zunächst die SV-Meldung absetzen und dann erst die Beitragsnachweise. Das ging nicht - beides zusammen anscheinend schon. Nun ja, jedenfalls vielen Dank an Euch drei für die Mühen und Hinweise.


    @ Vulkan: Unendliche Vielfalt in unendlichen Kombinationen (dabei haben die Vulkanier sicher nicht an Kaufmann2012 gedacht)


    Gruß
    Seneca