MG09: Regel wird nicht ausgeführt

  • Zitat von "kanral"

    Ich hab das gleiche Problem. Nach dem ersten öffnen klappte es noch, beim zweiten Öffnen der Datenbank ignoriert das Programm schlichtweg die Regeln. Bedauerlicher Weise sind das ja nicht die einzigen Probleme.
    Also in sachen Regelanwendung muss dringend was passieren.


    Habe mir mit den Regeln auch verschiedenste Kämpfe geliefert und kann Dir nur beipflichten - da muss sich dringend etwas tun. Aufgrund merkwürdiger Verhaltensweisen habe ich übrigens den Versuch unternommen, meine Regeln manuell neu anzulegen - habe damit aber nur Teilerfolge erzielen können. Die Regeln sind definitiv noch sehr fehlerhaft und bis zur Nachbesserung durch Buhl gibt es für mich nur eine Lösung. Ich werde die Arbeit der Regeln manuell durchführen :( (das kostet nicht ganz soviel Zeit, wie ständig nach nicht reproduzierbaren Fehler zu suchen)


    Gruß
    Holger

  • Zitat

    Ich hab das gleiche Problem. Nach dem ersten öffnen klappte es noch, beim zweiten Öffnen der Datenbank ignoriert das Programm schlichtweg die Regeln.


    Na dann bin ich wenigstens etwas beruhigt.
    Scheint bei mir auch so zu sein.


    Grüße, Thomas

  • Hallo,
    ich habe in "Fehlerreports" schon am 03.10. geschrieben, dass MG 2008-Regeln nicht mehr funktionieren und auch das Neuerstellen von Regeln keine Abhilfe bringt. Das Problem ist für mich nicht zu erklären, weil es durch aus andere Regeln gibt, die nach dem gleichen Prinzip angelegt sind, aber einwandfrei ausgeführt werden. Manche aber mit konstanter Boshaftigkeit nicht, selbst dann, wenn ich sie ganz nach oben verschiebe. Leider habe ich nur den Hinweis erhalten, mich an den Support zu wenden, von dem ich trotz "Premium" keine Antwort erhalte.


    Ich staune nun, dass ich doch nicht die Einzige mit diesem Problem bin, so wie es mir Sandro nach verklickert hatte:

    Zitat

    Keine Ahnung, und das du du keine Antwort darauf bekommen hast, deutet darauf hin, dass den Fehler niemand nachvollziehen kann. Ich übrigens auch nicht - bei mir passt es.


    Evtl. solltest du dich damit an den Support wenden, unsere Möglichkeiten sind leider auch nicht unbeschränkt.

    Also gut: Support antwortet nicht, hier hat wohl auch keiner ´ne richtige Idee. Was sollen wir nun machen? Ich jedenfalls habe einen Haufen Buchungen mit festen Splitts, die nun - seit wir MG 2009 haben - jedesmal sehr aufwändig per Hand gesplittet werden müssen.


    HILFFFFFFEEEEEEE!!!!!!!


    Da konnte ich auch bei Quicken bleiben.


    Grüße Gritt

  • Hallo Gritt,


    das Problem tritt auf, wenn in ein oder mehreren Verwendungszweckzeilen der Splittbuchungen ein Komma vorhanden ist. Wirf die mal raus, dann läuft die Regel wieder durch.


    Gruß
    Jürgen

    [size=8]• Ich beantworte keine Programmfragen per PN! Fragen gehören ins Forum - dann haben alle etwas davon! •

  • Hallo Zusammen,


    bei der Erstellung von individuellen Regeln, mit anschließend
    auszuführenden Splittbuchungen habe ich festgestellt , dass diese nur
    ausgeführt werden, wenn bei der Definierung dieser Splittbuchungen
    keine Beschreibung eingegeben wird.

  • Hallo,
    also ich habe alle Konten und kredite in der Version 2009 neu angelegt und es funktioniert einwandfrei.
    Was lernen wir daraus:
    Vor Umstellung auf die neue Version diese ausführlich testen.
    Gab es von Support Seite mitlerweile eine Lösung ?
    LG
    Ralf