MG 2012 - Dauer des Ladens der Datenbank

  • Hallo zusammen und alles Gute im neuen Jahr,


    ich nutze MG seit 2010 als Stickversion auf einem schnellen Stick und habe diesen auch nicht gewechselt beim Übergang von MG 2011 zu MG 2012.
    Mir fällt auf, dass nach dem Starten des Programms ab dem Öffnen der Datenbank über 60 Sek. vergehen bis diese geöffnet und zur Eingabe bereit ist.
    Das dauerte mit MG 2011 nie so lange.
    Das System und der Stick sind - wie gesagt - dieselben (Win7, Quadcore AMD). Mich nervt das Zuschauen.


    Ist das nur bei mir so oder haben das Phänomen auch andere User. Trifft das auch auf die normale Version zu?
    Würde mich interessieren, was ihr so dazu meint.


    Neo2010

  • Ist das nur bei mir so oder haben das Phänomen auch andere User.

    Es dauert vom Stick relativ lange, das ist richtig. Aber das stört mich nicht weiter, gibt Schlimmeres.


    Trifft das auch auf die normale Version zu?

    Mit "normal" meinst Du die Installation auf einem Rechner? Da geht es bei mir wesentlich schneller (ca. 1/3 der Startzeit vom Stick).

  • Danke erst mal für das schnelle Echo. :)

    Es dauert vom Stick relativ lange, das ist richtig. Aber das stört mich nicht weiter, gibt Schlimmeres.

    Ich frage mich halt, was sich am Programm oder an der Datenbank so geändert hat, dass sich die Ladezeit nun bei MG 2012 so deutlich bemerkbar macht.
    Es ist zwar richtig, dass es Schlimmeres gibt, aber im Alltag ist sowas auf die Dauer schon lästig. Mich jedenfalls nervt es. Ich bin halt ein ungeduldiger User. ;(

    Mit "normal" meinst Du die Installation auf einem Rechner?

    Genau, das war damit gemeint. :thumbup:

  • Es ist zwar richtig, dass es Schlimmeres gibt, aber im Alltag ist sowas auf die Dauer schon lästig. Mich jedenfalls nervt es. Ich bin halt ein ungeduldiger User.

    Das Laden der Module dauert nun mal, kann man auch in anderen Softwarepaketen beobachten, die in derselben Entwicklungsumgebung laufen.

  • Hallo Neo2010,


    Ist das nur bei mir so oder haben das Phänomen auch andere User. Trifft das auch auf die normale Version zu?


    Meinem Gefühl nach ist WISO MG 2012 noch einmal ein Stück langsamer geworden. Ich kann nicht nur deine Beobachtungen nachvollziehen, sondern habe darüber hinaus weitere Performanceprobleme feststellen können:


    Allein das Umschalten zwischen den verschiedenen Tabs dauert deutlich länger als bei MG 2011. Gar nicht davon zu reden wie lange die "Cache" Berechnung für die Depots auf der Startseite jetzt dauert (> 1 min, leider kann man sie auch nicht abbrechen). Auch bei der automatischen oder manuellen Neuberechnung des Kontosaldenverlaufs braucht MG 2012 deutlich länger als früher, ist bei mir sogar hängen geblieben. Zudem frage ich mich warum MG2012 50% meiner Prozessoren auslastet, wenn es auf eine PIN Eingabe von mir über Tastatur bei der Kontoaktualisierung wartet.


    Alles in allem sehr unschön und wie du sagst nervig. Aus meiner Sicht könnte an der Performance mal für MG 2013 was getan werden.


    Grüße
    ibro

  • Kann das nur bestätigen, im Vergleich zu MG2011 fühlt sich 2012 an, als würde man mit einem Uralt-PC arbeiten. Abgesehen davon ist die grafische Darstellung teilweise schwammig, die ganze Oberfläche wirkt unreif. Ein Konkurrenzprodukt, das ich auch noch besitze, startet wesentlich schneller, arbeitet fixer und selbst die Saldenabfrage dauert tatsächlich halb so lang. Ich ärgere mich wirklich, mein Abo verlängert zu haben, Version 2012 ist auf jeden Fall ein Rückschritt, ich hoffe, dass die Entwickler noch deutlich nachlegen, noch scheinen sie die neue Entwicklungsumgebung nicht im Griff zu haben....

  • Bei mir läuft die Stickversion von MG 2012 auf verschiedenen, teilweise schon älteren Rechnern. Weder über die Lade- noch über die Reaktionszeiten kann ich meckern. Die Größe meiner Datenbank beträgt 16 MB, wobei ich keine Dokumente gespeichert habe. Im täglichen Umgang mit MG kann ich weder die Kritik an der Oberfläche noch an der grafischen Darstellung teilen.