Volkswagenbank ab heute 7.2. neue Website

  • Stimmt, habe dich wohl missverstanden!


    Wenn ich mich über den Webzugang anmelde, dann bekomme ich einfach nur die neue Oberfläche angezeigt.


    Ja, ich habe mit Giro/Sparkonto/Visa dort mehrere Konten.


    Die werden mir nach Eingabe der Zugangsdaten zur Volkswagenbank alle innerhalb eines
    Fensters angezeigt.


    Wenn ich dann z. B. auf das Girokonto schauen möchte, muss ich weitere Mausklicks machen.


    War aber bisher auch schon so ..

  • Schon richtig, aber das muß nach den umfassenden Änderungen des Internetbankings seitens der VWBank dann auch im Screenparser angepaßt/berücksichtigt werden.


    Jepp, das war mir auch klar!


    OK, ok, jetzt verstehe ich deinen Beitrag #37 richtig. Mit einem Konto geht's schon, aber
    mit mehreren Konten kommt die neue Version des Screenparsers noch nicht zurecht.


    Dann hoffe ich mal, dass das bis zum Monatswechsel klappt. Habe nämlich jetzt schon
    zahlreiche "offene" Buchungen in der Pipeline, ab dem Monatsersten werden da dann noch
    einige weitere reale Kontobewegungen dazukommen ...

  • OK, ok, jetzt verstehe ich deinen Beitrag #37 richtig. Mit einem Konto geht's schon, aber
    mit mehreren Konten kommt die neue Version des Screenparsers noch nicht zurecht.

    So sieht es mir aus.


    Dann hoffe ich mal, dass das bis zum Monatswechsel klappt. Habe nämlich jetzt schon
    zahlreiche "offene" Buchungen in der Pipeline, ab dem Monatsersten werden da dann noch
    einige weitere reale Kontobewegungen dazukommen ...

    Warum tust Du nicht das, was auch im Infocenter empfohlen wird, nämlich die Überweisungen direkt im Internetbanking asuzuführen? :stick:
    Screenparseranpassungen dauern immer etwas - da kann ich keinen Grund sehen, mit notwendigen Überweisungen auf ein LT-Update zu warten.

  • Warum tust Du nicht das, was auch im Infocenter empfohlen wird, nämlich die Überweisungen direkt im Internetbanking asuzuführen?


    Jetzt hast du mich missverstanden :rolleyes: (oder ich mich schlecht ausgedrückt!) ;(


    Ich warte nur auf den Abruf der Buchungsbestätigungen vom echten Konto bei der Volkswagenbank in das PRG MG!
    Um dann alle bereits vorab die letzten Tage manuell eingegebenen Kontobelastungen zuordnen zu können.


    Zur Erklärung:


    MG ist für mich nur ein Kto-Verwaltungs und -prognose-PRG!
    Um eine vernünftige Gesamtprognose zu bekommen habe ich alle zu erwartenden regelmäßigen Abbuchungen etc.
    bereits vor Jahren erfasst. Zahlungen veranlasse ich nicht über MG! Sondern über Daueraufträge, manuelle
    Anweisungen etc. direkt im Web-Interface der Bank.


    Daher warte ich einfach nur darauf, dass meine bei MG schon in der Pipeline ERWARTETE Buchungen nun endlich
    durch den Onlinekontakt zum Volkswagenbank-Kto bestätigt werden. Denn nur dann erscheinen sie nicht mehr
    als erwartete Buchungen im PRG.


    Ciao


    'Araldo

  • Daher warte ich einfach nur darauf, dass meine bei MG schon in der Pipeline ERWARTETE Buchungen nun endlich durch den Onlinekontakt zum Volkswagenbank-Kto bestätigt werden. Denn nur dann erscheinen sie nicht mehr als erwartete Buchungen im PRG.

    Ach so. Aber das tut der Prognose keinen Abbruch, denn da gehen die erwarteten Buchungen mit ein.

  • Auch wenn Billy mich jetzt ob des OT steinigen wird, aber ich bin nun mal ein kommunikativer Mensch ... ;-)


    Bin grad dabei, mal "schnell" abzuklären, was unsere erwachsene, studierende Tochter nun so an eigenem Versicherungsschutz neben den gesetzlichen Versicherungen braucht ... Das macht echt Laune nach einem langem Arbeitstag im Büro ... ( Billy: kein neuer Threat!!!)


    Aber neue Infos vom Frustuser, insbesondere wenn sie so hoffnungsvoll sind, lösen bei mir sofort einen NMI (Non-maskabel Interrupt; nur für die Interessierten ;-) aus. Habe unverzüglich den Download gestartet und installiert. Alles lief sauber durch, aber die neue Version ".52" erscheint nicht im Infofenster und genausowenig funktioniert die Verbindung zur Volkswagenbank ...


    Gehe jetzt auch mal davon aus, das Prob liegt AUCH in meiner Konstellation die da im Speziellen STICK-VERSION lautet.


    Mal sehn, was noch passiert ...


    Gute N8 (für heute ;-)


    Harald

  • Auch wenn Billy mich jetzt ob des OT steinigen wird, aber ich bin nun mal ein kommunikativer Mensch ... ;-)

    Im Bedarfsfall stoppe ich Deinen Redefluß mit einer Verwarnung, für die es Punkte gibt. :grumble:
    Aber hier sehe ich keinen Bedarf, denn letztendlich geht es, wenn auch blumig verpackt, um das Thema. :)
    Wobei Du dann schon Gefahr läufst, daß jemand das Thema Versicherungen hier aufgreift und dann wäre das Kind in den Brunnen gefallen, gewissermaßen. Aber nicht Deins. :rolleyes:


    ( Billy: kein neuer Threat!!!)

    Du weißt, was ein "threat" im Gegensatz zu einem "thread", den Du vermutlich meinst, ist?
    Oder willst Du mir wirklich drohen? :huntsman:
    Na, ich glaube nicht. :cookie:


    Alles lief sauber durch, aber die neue Version ".52" erscheint nicht im Infofenster

    In welchem? ?(
    Davon abgesehen, habe ich die .52 schon seit dem letzten Test, als es auch nicht funktionierte, also nützt uns diese Version auch nichts.


    Gehe jetzt auch mal davon aus, das Prob liegt AUCH in meiner Konstellation die da im Speziellen STICK-VERSION lautet.

    Nö, läuft bei mir weder lokal noch auf Stick.

  • mit ".52" meinte ich, dass ich unter dem
    Menüpunkt "HIlfe/Info" weiterhin im
    Reiter "LetsTrade" den LetsTrade Kernel: V 2.0.5.51
    habe, nicht - wie gehofft - V 2.0.5.52


    Und wg. der Frage Threat <-> Thread: :S
    Uuups, da sind mir wohl temporär die "d's" ausgegangen.
    Aber sind Computer nicht toll? Helfen die doch ganz
    allein mit einem ähnlichen Buchstaben aus.
    Aber irgendwie sind sie auch doof, oder nicht :rolleyes:

  • Reiter "LetsTrade" den LetsTrade Kernel: V 2.0.5.51
    habe, nicht - wie gehofft - V 2.0.5.52

    Hm, verstehe, oder besser gesagt, verstehe ich nicht. Bei mir erscheint brav. die .52. Könnte aber auch sein, daß die .52, da ja nur PreRelease, schon wieder zurückgezogen wurde... (aus welchem Grund auch immer):S
    Wird denn der korrekte Update-Pfad angezeigt?
    Aber mittlerweile gibt es auch die 2.0.5.53 (bzw. den Screenparser 5.2.17.0) und mit der Version läuft es bei mit auch wieder mit dem störrischen Konto :hail: (auch auf dem Stick :)
    Also noch einmal das PreRelease frisch zapfen :beer:


    Aber sind Computer nicht toll? Helfen die doch ganz allein mit einem ähnlichen Buchstaben aus.

    Kann natürlich auch sein, daß der Dich ins Messer laufen lassen wollte (hast Du ihn vielleicht mal öfter als "blöde Kiste" oder so beschimpft?). Wenn Du nämlich an den falschen geräts XD und ihm verkündest :grumble: , daß Du eine Drohung aufmachen willst :pump: :stick: , wer weiß, wer weiß... :blackeye:

  • Hi!


    Die Bedienung der Zitierfunktion habe ich hier noch nicht ganz so raus ...


    Da ich die Downloadstrukturen bei Buhl nicht so kenne, habe ich einfach den Link aus Nachricht #48 nochmal angewählt.
    Es wurde auch irgendwas runtergeladen und installiert. In der kurz geöffneten Installationsroutien konnte ich sehen,
    das der Hauptinstallationspfad leer war, aber der Nebenpfad sauber auf meinen Stick wies.


    Allerdings hat sich nichts geändert, weiterhin V ... .51 und bei den Screenparsern V 5.2.15.0.
    Auch nach dem ReStart von MG.


    Muss jetzt was anderes erledigen:modo:, werde in ca. einer Stunde an den Rechner zurückkehren.


    bIS DAHIN LÄufts dann :hail:

  • Mit oben angebotener Version (Beitrag "48") funktionierts bei mir auch.


    Version wird auf .53 geändert und Volkswagen-Abruf haut hin.



    Vielleicht wichtig: "Mein Geld" vorm Update beenden und evtl. Admin-Rechte für´s Update benutzen...
    Gibt´s eigentlich ne offizielle Möglichkeit an solch ein update zu kommen?


    Find´s bißchen dubios nen Link von irgendnem User anzuklicken...
    Besteht ja doch die Möglichkeit, dass ich mir da was ziehe, was ich gar nicht will...

  • Ist nicht OT, soll nur zeigen, was manchmal bei Updates passieren kann
    (ich versprech, ich halte mich kurz ;-)


    o Habe die letzten Tage die Karten auf meinem Navi geupdatet.
    o Funktionierte auch nur so halblebig; besondere Kartendarstellungen
    waren auf einmal nicht mehr da.
    o Also erneuter Versuch und ab da brach das Update jedesmal mit
    einer Fehlermeldung ab; das Navi lief aber (mit den oben genannten
    Einschränkungen)
    o Habe mich dann live während des Updates auf den internen Speicher
    des Navi geschaltet und gesehen, welche Dateien neu geschrieben werden.
    Habe auch das Installationsprotokoll auf dem PC gefunden (bereits hier
    wären wohl Einige verzweifelt ... will damit nicht mit Wissen prahlen,
    sondern schildern, das Hartnäckigkeit und Forscherdrang manchmal auch
    wichtig ist)


    Letztendlich war es eine korrupte Datei(-struktur); eine 0-Byte-Datei
    ließ sich mit dem "normalen" Löschen der Installationsroutine als auch
    durch meine direkten Versuche nicht mehr aus dem Navi-Speicher
    entfernen und das Update verzweifelte daran.
    Erst ein CheckDisk auf den internen Speicher des Navis löste das Prob ...


    Wehe, wenn mein USB-Stick ein ähnliches Prob hat!


    Wo liegt den das MG-Installationsprotokoll ?!?
    (ist diese Frage in diesem ThreaDDD
    {ups, da sind sie ja, die fehlenden "d's"}
    schon wieder fehl am Platz?)

  • Dummerweise ist bei einem Konto die die letzte Buchung vor Umstellung doppelt gebucht.

    Das ist eine andere Problematik, es sei denn, daß nach dem Update das immer auftritt, weil vielleicht der Grenztag nicht richtig gesetzt wird. Funktioniert bei mir aber auch, wie es soll.
    Du kannst ja mal in der alten Datenbank vor dem Update nachsehen, ob der Grenztag da passt.

  • Gibt´s eigentlich ne offizielle Möglichkeit an solch ein update zu kommen?

    Ja, den Support kontaktieren.


    Find´s bißchen dubios nen Link von irgendnem User anzuklicken...
    Besteht ja doch die Möglichkeit, dass ich mir da was ziehe, was ich gar nicht will...

    Der Link für das PreRelease ist immer derselbe. Im Zweifelsfall sollte man es aber lassen, da hast Du recht.