[Online Banking+] Problem Einrichten Commerzbank mit Chipkartenleser

  • Hallo,


    ich bin von T-Online Banking umgezogen, da T-Online den Banking Service einstellt.
    Von daher werden sicher auch noch andere Fragen von anderen Usern kommen, da der Umzug bestimmt nicht problemlos läuft.
    Wir wurden also von T-Online auf "Online-Banking +" von der Firma Buhl verwiesen. Klar ist erst mal alles neu... aber man wird sich dran gewöhnen.


    Zum folgenden Problem habe ich recherchiert, auch hier im Forum, aber leider nichts gefunden. Also ein RTFM hilft mir nicht wirklich weiter.


    Habe meine Konten alle umgezogen, ging auch Problemlos, bis auf eines:
    Commerzbank mit Chipkartenleser von ReinerSCT


    Ich richte also alles ein, folge den Anweisungen und am Ende kommt:



    Das Konto konnte nicht erfolgreich eingerichtet werden.
    Folgender Fehler ist aufgetreten:
    Der Online-Zugang Ihres Kontos konnte nicht erfolgreich eingerichtet werden:
    "Der Hashwert der Bankschlüssel muss vom Anwender bestätigt werden."


    Der Leser wurde auch vorher erkannt, die Karte ist auch drin, und wird als solche erkannt. Im T-Online Banking funktioniert das seit mehreren Jahren auch erfolgreich und problemlos.


    "...muß vom Anwender bestätigt werden" bin ja sicher ich. Aber wo und wie bestätige ich den ???


    Hat jemand ne Idee?


    Danke !


    Thomas

  • Ich hab ein ähnliches Problem. Umgezogener T-Online-Kunde.
    - Commerzbank-Konto in Online Banking+ migriert.
    - Chipkartenleser eingerichtet und Konto erfolgreich synchronisiert.
    - Aber das Konto "Aktualisieren" ist nicht möglich. Der Menüpunkt ist grau.

  • So es hat jetzt geklappt,


    Problem war, daß der PIN Code am Terminal eingegeben werden muß und nicht auf der eingeblendeten Tastatur. Damit ist jetzt das Konto erstellt, und auch das Abrufen der Umsätze funktioniert bei mir.


    Patuta: Bist Du sicher mit der Installation schon "durch" zu sein ? Bei mir war bis dahin auch alles ausgegraut, jetzt funktioniert es aber...


    Billy1963: Neu einrichten hätte sich für mich komisch angehört, es ist doch schon alles gelaufen und Karte, Kartenleser und Bank kennen sich doch. Damals als ich das eingerichtet habe (für T-Online-Banking), habe ich das mit einer Dame vom techn. Support der Bank gemacht. Und die sagte damals, daß der Kartenleser mit der Karte in allen Banking Software (die das unterstützen) arbeiten muß. Es ging damals darum, daß mir die Commerzbank ihre eigene Software aufschwatzen wollte. Das wollte ich aber nicht, da ich noch Konten bei anderen Banken habe.


    Gruß


    Thomas

  • Hallo Leute,


    auch ich komme vom T-Online-Banking. Mein Konto habe ich bei der "Commerzbank, ehem. Dresdner Bank". Dieses Problem wurde ja hier schon mal behandelt, aber bei mir funktioniert es eben auch nicht, obwohl ich die Chipkarten-PIN natürlich direkt auf der Tastatur des Kartenlesers eingebe.


    Noch mal mein ganzes Vorgehen zusammegefasst:


    Die Migration zu OB+ funktionierte so weit. Der Chipkartenleser ist auch eingerichtet.


    Wenn ich nun einfach probiere, die Zugangsart von "Offline" auf HBCI/Chipkarte umzustellen, liest er zwar die Karte, findet aber keine passenden Datensätze darauf, so dass mir keine Benutzerkennung zur Auswahl angeboten wird.


    Ich bin dann darauf gestossen, dass die Datensätze auf der Chipkarte zur BLZ 50080000 abgelegt sind, mein Konto aber mit der BLZ 20080000 vom T-Online-Banking übernommen wurde, was so weit auch korrekt ist. Stelle ich nun in OB+ bei den Kontodaten die BLZ von 20080000 auf 50080000 um, so findet er einen passenden Eintrag auf der Chipkarte und bietet mir auch die korrekte Benutzerkennung zur Auswahl an.


    Wenn ich diesen dann auswähle, kommt nach einer Weile der "Prüfung der Kontodaten" die Fehlermeldung "Der Hashwert der Bankschlüssel muss vom Anwender bestätigt werden".


    Woher kommt diese Meldung: Vom Bankrechner oder von OB+? Wie bestätige ich den Hashwert?


    Das ganze ist mir schleierhaft, da die Chipkarte nach wie vor zusammen mit der T-Online-Banking-Software einwandfrei funktioniert. Das habe ich nach dem ganzen Rumprobieren mit OB+ extra nochmals mit der alten Software überprüft. Da wurde also kein Zugang gesperrt oder so.


    Für Ideen bin ich dankbar!


    Gruß
    Wolfgang

  • Liebe Leidensgenoss(inn)en,


    das Problem ließ sich - nach signifikanter vergeudeter Zeit :-( - schließlich folgendermaßen erklären und lösen:


    Offenbar nutzt OB+ eine falsche IP-Adresse für den Zugriff auf das HBCI-Portal der "Commerzbank, ehem. Dresdner Bank", was vermutlich an einem nicht aktualisierten Datensatz liegt - wo und in wessen Verantwortung auch immer dieser sich befinden mag...

    Nutzt man bei der Konfiguration des HBCI-Zugangs den Expertenmodus und trägt anstelle der (falschen) IP-Adresse den symbolischen Namen hbci.commerzbank.de ein, so erhält man die Möglichkeit, den Hashwert zu bestätigen und die Konfiguration wird erfolgreich abgeschlossen.


    Die Frage, ob der PIN-Code direkt am Terminal einzugeben ist oder per Software übertragen werden kann, wird dabei durch die Firmware des Terminals bestimmt (neue Version => Eingabe nur direkt am Terminal), hat aber mit o.g. Problem nichts zu tun.


    Schöne Grüße
    Peter

  • Hallo Peter,


    leider funktioniert das mit dem "Expterenmodus" nicht so ganz. Ich habe nur eine Möglichkeit gefunden, einen "Expertenmodus" zu verwenden, und zwar bei der Neuanlage eines HBCI-Schlüsseleintrags auf der Chipkarte. Das macht aber m.E. überhaupt keinen Sinn, da ja dort bereits ein gültiger Eintrag existiert. Mache ich es trotzdem (hier ist übrigens auch im Expertenmodus schon hbci.commerzbank.de voreingestellt), bekomme ich erwartungsgemäß von der Bank die sinngemäße Rückmeldung "Erstinistialisierung abgelehnt, es existiert bereits ein Schlüssel". Verwende ich diesen (von der Bank abgelehnten) Zugangseintrag von der Chipkarte, so meldet mir OB+ dann sinngemäß "Unbekanner Schlüssel"...


    Gibt es noch eine andere Möglichkeit, in einen "Expertenmodus" zu wechseln?


    Gruß
    Wolfgang

  • Hallo Wolfgang,


    sorry, ggf. hatte ich ein anderes Problem mit identischer Fehlermeldung.
    Meine Vorgehensweise war:
    - Zugangsart des Commerzbank-Kontos ändern
    - FinTS (HBCI) Chip/Disk
    - Chipkarte
    - HBCI-Kontakt anlegen
    -> Neu - und hier: "Optional: Zugangsdaten manuell eingeben (für Experten)"
    Dabei habe ich den vorhandenen Schlüsseleintrag auf der Chipkarte ausgewählt,
    hatte aber dann die Möglichkeit, den Hashcode zu bestätigen, obwohl (!) ich
    dies bereits per Post (INI-Brief) und per T-Online Banking durchgeführt hatte.


    Viele Grüße
    Peter

  • Hallo Leute,


    so, das war's zum Thema OB+... Peter, vielen Dank für Deine Tipps - aber ich werde OB+ jetzt deinstallieren...


    Für die T-Online-Banking-Umsteiger ist es zwar derzeit kostenlos, aber ich vermute mal ganz stark, dass es in einem Jahr nicht mehr so sein wird...


    Ich habe jetzt "Geldtipps Homebanking 2013" installiert, für 14,95€/Jahr. Das ist im Grunde die simple, alte T-Online-Banking-Software in etwas neuerem Gewand und ohne sinnlosen OB+-Schnickschnack. Die Datenübernahme klappt zu 100%, bei wirklich allen Konten, auch Miles&More etc. . Chipkarte lief auch bei "Commerzbank ehem. Dresdner Bank" SOFORT. Und - was mir nebenbei aufgefallen war - Buchungen vor 2002 werden wieder korrekt in DM angezeigt...


    Machts's gut!
    Wolfgang 8)