WISO Börse 2014

  • Hallo Zusammen,


    bin gerade dabei WISO Börse 2014 zu installieren. Die Installation der Software lief reibungslos, bei der Übernahme der alten Datenbank aus Börse 2013 bleibt der Datenbank-Assistent stehen. Es kommt kein Fehlerhinweis. Leider wird auf der Homepage gar nichts zu Börse 2014 geschrieben, auch finde ich kein Handbuch oder Hilfe. Die Software wird auch noch nicht als Produkt für den Verkauf auf der Homepage gelistet. Kennt jemand dieses Problem? Soll ich die Software wieder deinstallieren?


    Danke vorab.

  • Hallo,


    bist Du Dir sicher, dass der Assistent stehen geblieben ist? Bei mir hat die Datenübernahme (ungefähr 10 GB) mehrere Stunden gedauert, genau kann ich das nicht mal sagen, da ich den Rechner letzten Endes über Nacht durchlaufen ließ. Die Übernahme hat bei mir tadellos funktioniert.

  • Bei mir das gleiche Problem: Die Datenkonvertierung von Börse 2012 ist ebenso nicht möglich. Bei Datenübernahme "friert" das Programm ein und selbst nach einem Tag passiert nichts mehr. Somit ist die Datenübernahme nicht möglich. Vielleicht liegt es auch am Betriebssystem Windows 8.1 (32-bit), dass das Programm nicht kompatibel läuft.

  • Hallo,
    Bei mir kommt die Fehlermeldung '...data\wb14db.mdf' ist komprimiert, befindet sich aber nicht in einer schreibgeschützten Datenbank oder Dateigruppe. Die Datei muss dekomprimiert werden.' Die Datei ist aber nirgends zu finden, so dass ich auch nicht weiß wie oder was ich dekomprimieren kann. Danach rödelt der PC unendlich lange ohne Fortschritt weiter.
    Arbeite mit windows7.
    Beste Grüße

  • Hallo,



    also ich habe mir ein Ticket beim Support erstellen lassen. Für alle, hier die Lösung:


    Rufen Sie über den Windows-Explorer den Pfad C:\Program Files (x86)\ auf. Klicken Sie den Ordner "Microsoft SQL Server" mit der rechten Maustaste an und wählen die "Eigenschaften" aus. Im Karteireiter "Allgemein" betätigen Sie den Button "Erweitert" und stellen sicher, dass hier die Option "Inhalte komprimieren, um Speicherplatz zu sparen" deaktiviert ist. Wiederholen Sie die Prüfung bitte für alle weiteren Unterordner des restlichen Pfades "\MSSQL10_50.WBINSTANCE\MSSQL\DATA\wb14db.mdf".



    Jetzt funktioniert alles.



    Beste Grüße


    Thomas