WISO Börse 2014 + alte mme-Exportdatei (WB 2012) wieder importieren

  • Guten Abend,


    folgendes Problem, bei dem Ihr mir vielleicht weiterhelfen könnt:


    Ich habe in den letzten Tagen auf WB 2014 upgedatet und mit Freude gelesen, dass nun bis zu 20 Inhaber/Depots verwaltet werden können. Bisher waren ja nur max. 10 Inhaber/Depots möglich.


    Da ich in meiner vorletzten WB-Version (= WB 2012) schon 10 Inhaber/Depots angelegt hatte und damals ein weiteres Depot einrichten wollte, musste ich im Gegenzug ein unwichtigeres Depot "rauswerfen". Damit dessen Daten aber nicht auf Dauer verloren gehen, exportierte ich es in eine damals übliche MME-Datei. Heute wollte ich diese alte MME-Datei nun in WB 2014 importieren. Der Import bricht allerdings mit der Fehlermeldung "veraltete MME-Datei" umgehend wieder ab.


    Ich weiß, dass mit WB 2013 die Struktur der WB-Datenbank komplett geändert wurde. Ist es aber dennoch - evtl. über Umwege - möglich, wieder an meine alten Daten zu kommen und/oder sie zu importieren? Die WB 2012-Datei musste im Rahmen des Upgrades auf WB 2013 ja auch irgendwie auf die neue Struktur konvertiert werden.


    Grüße / Wolfgang

  • Hallo Wolfgang!
    Leider habe ich eine schlechte Nachricht für Dich.
    Schon in WB 2013 stand in der Hilfe bei Objekt-Import:


    Zitat

    Achtung!
    Sie können in WISO Börse keine Dateien importieren, die mit Programmversionen vor WISO Börse 2013 erzeugt bzw. exportiert wurden.


    Viele Grüße (auch) Wolfgang


    Nachtrag: Lohnt sich nur bei großen Datenumfängen

    • WB 2012 auf einem anderen Rechner installieren. Die MME importieren.
    • WB 2013 Installieren (vielleicht eine Testversion?)
    • Datenbank übernehmen
    • MME erstellen
    • in Version WB 2014 übernehmen
  • WolfK:
    Vielen Dank für den Hinweis, so in etwa hat es geklappt.


    Damit sich keine Progammteile "in die Quere kommen", entfernte ich zunächst allerdings WB 2014 und installierte WB 2012 neu (glücklicherweise hatte ich die alte 2012er-CD noch). Anschließend importierte ich die alte MME-Datei, nahm das Datenbank-Upgrade auf WB 2013 vor und hatte danach - d.h. nach erneuter WB 2014-Installation - alle Daten korrekt in der 2014er-Datenbank.


    Gruß / Wolfgang