WISO Mein Geld 2014 extrem langsam

  • seit ein paar Tagen dauert der Aufruf des Depots in MG 2014 ca. 30-50 sec (Wartekreis).Ebenso ist der Aufruf der Buchungen im Konto sehr langsam. Ich habe schon die Datenbankpflege durchgeführt ohne Erfolg, ebenso das Einschränken der Anzeige auf Buchungen nur diese Jahr bringt keine Verbesserung.
    In meinem Konto sind ca 10.000 Buchungen enthalten, im Depot sind 6 Aktion und in der Wertpapierliste sind 50 Aktien/Fonds aufgeführt.


    Windows 7 64-Bit 16 GB Ram SSD 250 Gbyte (C) Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (4 Prozessorkerne)


    Ich würde sagen mein PC ist schon sehr schnell, wenn einer eine Idee hat, warum der Aufruf des Depots und der Aufruf einzelner Buchungen so lange dauert, würde ich mich über Tipps freuen.


    mit freundlichen Grüßen


    messe7

  • Super Tip - vielen Dank.


    Hatte selbes Problem mit Win7 als VM unter LinuxHost. WisoMG-2014 mit extrem langen Antwortzeiten (mit selber Datenbank unter WinXP war alles ok). Teilweise 30 Sekunden nur beim anklicken eines Buchungseintrags.


    Die beschriebene Registry-Änderung HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Jet\4.0\Engines\Jet 4.0\MaxBufferSize = 50000 hat das Problem gelöst. An den Avira-Einstellungen habe ich nichts weiter gedreht.

  • Die beschriebene Registry-Änderung HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Jet\4.0\Engines\Jet 4.0\MaxBufferSize = 50000 hat das Problem gelöst.

    Hmmm, einen solchen Registry-Pfad oder Eintrag gibt es hier nicht :
    Win7prof 64bit


    Es gäbe:
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Jet\4.0\Engines\Jet 4.0


    Und nun? Wo ändern?

  • Dann hast Du den richtigen Pfad gefunden. Bei Dir ist die 64-bit-Variante der Microsoft.Jet.OLEDB installiert.


    Installiert man (oder ein Programm) die 32-bit-Variante auf einem 64-bit-Windows, landen die Registry-Einträge in dem von dir zitierten Pfad. Wow6432Node ist praktisch der "Wurzelknoten" bzw. ein Kompatibilitätspfad für 32-bit-Programme/-Bibliotheken unter Windows 64 bit.


    Wer es gern technisch genauer haben will: http://de.wikipedia.org/wiki/WOW64

    Gruß Uwe
    ___________________________________________________________________________________________
    WISO Mein Geld Professional 365 .Net / REINER SCT cyberJack e-com / Windows 10 Home 64 bit

  • Nachdem ich ein Thread erstellen wollte, stieß ich gleich auf dieses Thema;)


    einstellung geändert, neustart, kein warten, und schwupp... scheint zu funktionieren!;) der erste start von MeinGeld war super, im gegensatz zu dem teilweise echt lange warten in letzter zeit^^

  • Auch ich habe mit Win7/64 bit seit bestimmt 2 Jahren mit diesem Problem gekämpft und des öfteren die Kiste aus dem Fenster geschmissen (virtuell).
    Dann stieß ich heute auf diesen Thread und ich möchte mich deshalb bedanken. Meine DB ist 46 MB groß und enthält ca. 41.000 Buchungen; 6.800 Dokumente und 1.000 Adressen. Ich kann jetzt endlich wieder ohne diese Zwangspausen arbeiten.


    Danke.


    Es grüßt
    Frank Thölen