Fehler Belegabruf : wmain14.dll funktioniert nicht mehr bei Belegabruf

  • Hallo,
    habe versucht im Steuersparbuch den Belegabruf einzurichten für die vorausgefüllte Steuererklärung, nachdem in Elster vorher alles sauber gelaufen war bis hin zur Anzeige der Belege als PDF-Datei.
    Als ich versuchte, den Belegabruf in der Wiso-Software einzurichten, gab es einen harten Programmabbruch mit der Meldung:
    'wmain14.dll funktioniert nicht mehr.'
    Was ist da falsch und wie muss ich vorgehen?
    Elster-Zertifikat und Abrufcode sind vorhanden und funktionieren, aber bei der Aktualisierung der Elstersoftware tritt der Fehler auf.
    Danke
    Wolf

  • aber bei der Aktualisierung der Elstersoftware tritt der Fehler auf


    Das verstehe ich in dem Zusammenhang nicht.


    Die Ursachen können vielfältig sein, begonnen bei einer Firewall, bis hin zu einer defekten Programminstallation.


    Wenn das Deaktivieren / Konfigurieren der Firewall keine Abhilfe schafft:


    Wechseln Sie über den Windows Explorer in das Verzeichnis "C:\Benutzer\*Ihr Benutzername*\AppData\Local\Buhl\Steuer-Sparbuch" und benennen Sie das Verzeichnis "2014" zum Beispiel nach "2014.old" um. Prüfen Sie den geschilderten Sachverhalt nun erneut.


    Zum Thema Firewall:
    https://kundencenter.buhl.de/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1075

  • Hallo,
    jetzt habe ich die Datenübernahme für vorausgefüllte Steuererklärung aus dem geöffneten Entwurfd für die Steuererklärung 2013 gemacht. Da hat sie jetzt funktioniert.
    Die Fehlermeldung trat auf, als ich die Einrichtung des Belegabrufes und die Datenübernahme direkt aus dem Hauptmenü aufgerufen habe. Das müsste m.E. ein Programmfehler sein, den ich aber nicht rekonstruieren kann, da es jetzt funktioniert hat und die Daten übernommen wurden in meine aktuelle Steuererklärung
    Vielen Dank!
    Wolf