Briefpapier und Text kommen nicht zusammen

  • Hallo zusammen,


    im Forum habe ich einen Beitrag gefunden, der sich bereits 2010 mit genau diesem Problem beschäftigt hat. Eine Lösung hingegen schien es nicht zu geben; daher hier noch einmal die Frage:


    Ich habe in der erweiterten Bearbeitung einen Brifkopf mit Logo, Absenderadresszeile, Infokasten sowie Bankverbindungen erstellt.
    Wenn ich nun über "Kommunikation->Briefe->Neu (F10)" aufrufe, erhalte ich das neue Fenster "Brief verfassen". Über den Reiter "Eingabemaske" wähle ich Adressat aus und schreibe Betreff und Text dorthinein.
    Gehe ich dann wieder auf den Reiter "Druckansicht" sehe ich mit gedrücktem Button "mit Briefpapier" nur die leere Vorlage und bei nicht gedrücktem "mit Briefpapier" den Text ohne Vorlage.
    Beim Ausdruck splittet dann mein Verien auf zwei Blätter - nämlich einmal den Briefvorlage und einmal den Text.


    Was mache ich an der Stelle falsch?

  • Gehe ich dann wieder auf den Reiter "Druckansicht" sehe ich mit gedrücktem Button "mit Briefpapier" nur die leere Vorlage und bei nicht gedrücktem "mit Briefpapier" den Text ohne Vorlage.
    Beim Ausdruck splittet dann mein Verien auf zwei Blätter - nämlich einmal den Briefvorlage und einmal den Text.


    Was mache ich an der Stelle falsch?


    Dann hast Du irgendeinen "Fehler" gemacht. D.h. heisst die Druckvorlage wird gar erst nicht geladen. Und du hast jetzt größere Probleme, die Dich zwingen alles rückgängig zu machen, da es keine Briefbogen Vorlage in der Hinterhand gibt. Du solltest unbedingt eine Datensicherung zuvor anlegen und auch die Datei in den Ordnerstrukturen ausfindig machen...


    Du kannst ja mal die erweiterte Bearbeitung als screen hiereinstellen. Vll kann man was sehen. Aber der Support geht nicht soweit.



    P.S.
    Den alten Beitrag 2010 habe ich gelesen. Und? Wenn Dein Rechner intern mit "Hochdruck" arbeitet, nichts passiert und es leer bleibt, ist das schon ein guter Hinweis. Die Ränderwerte sind dann zu groß gestellt.

  • Hallo eFBe,
    als erstes mußt du die Vorlage wieder funktionstüchtig bekommen. Der "Betreff" und Feld "Text" wirst Du ganz klein zusammenschieben müssen oder gleich löschen. Denn der Teil des Geschäftsbriefes wird in anderer Vorlage -dir unzugänglich gesteuert- und das macht hier keinen Sinn.
    Wenn das klappt melde dich bitte. Dann gehen wir erst an die Fußzeile. Vorher macht es keinen Sinn!


    P.S. 01: Verstehe das wurde nur durch den Screenshot verlängert. Kann dann ganz gelöscht werden. Kannst du die Vorlage im Brief wieder integriert sehen? Das ist die Frage jetzt!


    P.S. 02:
    Dein Problem ist bei mir auch aufgetaucht und konnte es nicht lösen! Es lag an irgendeiner der Layoutauswahlen Nr 0 bis 8! Ich hatte es zurückgesetzt, der gesamte Inhalt ging verloren und dann irgendeine andere Ansicht neu gewählt. Und dann klappte es.


    Wichtig ist dann Ziehe an der Oberkannte der Region Footer kräftig hoch bis Topwert etqa 240 ist. Rest steht im Bild


    Hier noch eine andere hilfreiche Anleitung!