Mit WISO MG 2015.NET erstellte Datensicherungen können wegen angeblich falschem Passwort nicht zurückgelesen werden

  • Aufgrund der schon an anderer Stelle beschriebenen Perfomanceprobleme hatte ich heute MG 2015.NET neu installiert, dabei habe ich festgestellt, dass die zuvor erstellte Datensicherung wegen angeblich falschem Passwort nicht zurückgelesen werden kann. Aus Referenzgründen habe ich eine Datensicherung der 2014-er Version zurückgelesen und an die 2015-er DB-Version anpassen lassen. Hiervon habe ich eine Datensicherung mit Passwort erstellt. Diese Datensicherung wollte ich dann in eine neue 2015-er-DB zurücklesen, auch das funktionierte nicht, weil PW falsch, vertippt etc.. Den Support habe ich vorhin angeschrieben. Haben andere Nutzer das gleiche Problem?

  • Danke für die ersten Rückmeldungen. Das mit dem "nächsten SP" nützt mir momentan sehr wenig, da ich auf meine Änderungen der letzten 7 Tage nicht zugreifen kann bzw. müsste ich meine letzte 2014-er Datensicherung nehmen und alle Änderungen erneut nachvollziehen. Da es sich um Datensicherungen handelt, ist Buhl m.E. umgehend in der Pflicht ein Bug-Fix zu veröffentlichen, oder?

  • Da es sich um Datensicherungen handelt, ist Buhl m.E. umgehend in der Pflicht ein Bug-Fix zu veröffentlichen, oder?

    Keine Ahnung, wer da wann in der Pflicht ist, aber Du kannst mal MG deinstallieren und neu installieren. Dabei werden sogenannte Smartupdates gezogen, die versionstechnisch oft höher sind als die per normalem Updates aus dem Programm heraus abrufbare (vgl. hier).

  • Keine Ahnung, wer da wann in der Pflicht ist, aber Du kannst mal MG deinstallieren und neu installieren. Dabei werden sogenannte Smartupdates gezogen, die versionstechnisch oft höher sind als die per normalem Updates aus dem Programm heraus abrufbare (vgl. hier).


    Meine Aussage ist sicherlich meinem zurzeit anstehenden "Frust-Level" zuzuschreiben. Wie ich ja schon eingangs geschrieben hatte, habe ich heute komplett neu installiert, Installationsdatei auch aktuell heute von der der Buhl-Homepage (Version 20.1.0.115) heruntergeladen, erst danach habe ich den Fehler festgestellt. Inwieweit bei der Installation oder danach Updates gezogen worden sind, kann ich nicht mehr sagen, ich habe bewusst nichts mitbekommen.


    Ich warte jetzt ab, was mir der Buhl-Support antworten wird ;) .

  • Wie ich ja schon eingangs geschrieben hatte, habe ich heute komplett neu installiert,

    Ah, stimmt, hatte ich übersehen.


    Installationsdatei auch aktuell heute von der der Buhl-Homepage (Version 20.1.0.115) heruntergeladen, erst danach habe ich den Fehler festgestellt. Inwieweit bei der Installation oder danach Updates gezogen worden sind, kann ich nicht mehr sagen, ich habe bewusst nichts mitbekommen.

    Das soll ja auch so sein beim Smartupdate. ;)
    Aber es ist durchaus möglich, daß aktuell jetzt nur die 20.1.0.115 verteilt wird und die Möglichkeit, daß der Support abweichend davon ein PreRelease mit höherer Versionsnummer hat, ist durchaus vorhanden.

  • Heute aus Mein Geld 2015 - entsetzlich langsam installierte 20.2.0.146 kann Datensicherung zurück lesen.


    Falk


    Na das wäre ja ein Lichtblick. Offiziell bekomme ich bisher immer nur die Version 20.1.0.115 angeboten (eben nochmals probiert, auch das "Smartupdate" bringt keine Erneuerung). Ich bin dem Link Mein Geld 2015 - entsetzlich langsam gefolgt, konnte aber in der Kürze der Zeit kein Download zur neueren Version finden. Mal sehen, was Buhl mir antworten wird.

  • Ich habe heute um 10:21 Uhr eine eMail mit einem Download-Link für ein Update auf Version 20.2.0.146 vom Buhl-Support erhalten. Anbei meine Feststellungen:

    • Aktualisierung auf Version 20.2.0.146 war erfolgreich
    • Meine Datensicherung mit den Buchungen und Kontoeinstellungen vom 23.11.2014 (erstellt mit V 20.1.0.115) konnte zurückgelesen werden.
    • Datentresor lässt sich nicht zurücklesen, angeblich Passwort fasch :( ; Datentresorkennwort überprüft, es ist auf meiner Seite korrekt => auch hier
      scheint noch ein SW-Fehler vorzuliegen
    • Datensicherung mit V 20.2.0.146 vorhin erstellt => das Menüfenster bleibt nach erfolgreicher Datensicherung eingeblendet, sodass man das Bestätigungsfenster erst nach dem „gewaltsamen“ Beenden des Datensicherungsfensters über den Task-Manager sieht

    Ich habe meine Feststellungen ebenfalls dem Buhl-Support per eMail mitgeteilt.


    Leider scheinen immer noch diverse Fehler in der aktuellen Version vorzuliegen, dieses spiegeln ja auch die diversen Diskussionen hier im Forum wider.


    Nachtrag zum Punkt 4.:
    Dieses Phänomen scheint sporadisch aufzutreten, wobei die Fenstersteuerung allgemein sehr instabil zu sein scheint, z.B. verschwindet das Online-Konten-Aktualisierungsfester während des Aktualisierens komplett in den Hintergrund (MG-Oberfläche ausgegraut) und kommt dann irgendwann, spätestens nach der kompletten Kontenaktualisierung wieder.

  • Rückmeldung zum Punkt 3. aus meinem Beitrag vom 24.11.2014 11:48 Uhr:


    Durch den Hinweis vom Buhl-Sopport ist mir aufgefallen, dass ich nicht das Datentresorkennwort sondern das Datenbankkennwort (steht auch so in der Eingabemaske) eingeben muss. Hervorgerufen wurde mein Irrtum durch dem Umstand, dass das PW-Eingabefeld erst mit der Aktivierung Datentresor eingeblendet wurde -:(. Die komplette Rücksicherung hat jetzt funktioniert.

  • Das Problem mit dem falschen Passwort besteht seit Version .122, bei mir.


    Habe dies auch dem Support Anfang November (am 6.11.) gemeldet und eine Ticket erhalten. Ich arbeite seither auf der Version .122, da automatisch keine Updates mehr kommen.


    Dank Euch weiß ich jetzt, das der Bug bekannt ist und es eine gepatchte Version gibt. Habe daraufhin den Support heute erneut angeschrieben mit der Bitte um den Downloadlink zu einer gepatchen Version, in der Hoffnung diesen auch zu bekommen.

  • Habe daraufhin den Support heute erneut angeschrieben mit der Bitte um den Downloadlink zu einer gepatchen Version, in der Hoffnung diesen auch zu bekommen.

    Wenn Du jetzt das Programm noch einmal neu installierst, kommst Du auf die Version 20.2.0.151.


    P.S.: noch eine Anmerkung: automatisch vom Programm erstellte Sicherungen haben kein Passwort (ich rede jetzt nicht von der Datenbank, die in der Sicherung drin ist). Gleichwohl wird ein solches beim Rückspielen der Sicherung abgefragt. In dem Fall kann und muß das PW-Feld leer gelassen werden.