"Dokument erfassen"-Dialog bleibt nach dem Scanvorgang leer

  • Hallo Forum,


    ich habe festgestellt, dass der "Dokument erfassen"-Dialog bei mir häufig zunächst leer bleibt, nachdem der Scan-Dialog die Datei an MG2015 zurückgeben haben sollte.


    Das war bei früheren Versionen auch immer ein bisschen "hakelig", bevor es in der Software angezeigt wurde. In solchen Fällen habe ein wenig gewartet, ca. 2-3 Sek. und es ging weiter. Das Verhalten, dass der Scandialog komplett leer bleibt, trat in den früheren Versionen aber immer nur dann auf, wenn ich den Scandialog vorher abgebrochen hatte und neu einscannen musste. Wie ich feststellte, kam das System manchmal mit den Temp-Dateien durcheinander, wenn ich diese löschte, funktionierte alles wieder sauber. Nun stellt sich das Verhalten etwas anders dar:


    Ich habe im Log stehen:



    Ich habe im Verdacht, dass mein Virenscanner (McAfee Total Protection) die Datei zunächst scannen will, blockt und daher MG2015 zunächst keine Daten zurückbekommt.


    Nun der Ablauf: Das Dialogfeld öffnet sich, dann klicke ich auf "Einlesen", meine Quelle ist "CanoScan LiDE100", Ziel ist ein "JPG"-Bild, wobei das egal ist, ob es "PDF", "PNG" oder "JPG" ist. An den voreingestellten Optionen habe ich nichts verändert. Ich scanne mit dem Scannerdialog, der Dialog geht zu und ich stehe wieder auf der "Dokument erfassen"-Maske.


    Zunächst passiert nix, aber wenn ich, ca. nach einer halben Minute (!) ein Resize des Windows mache wird das Bild refreshed, die Datei ist da und ich kann weiterarbeiten. Kann jemand das Verhalten auch nachvollziehen? Den Support brauche ich bestimmt damit nicht zu belatschern, die werden sagen: "Schalten Sie den Virenscanner aus und versuchen Sie es erneut." Das hilft mir kein bisschen weiter.


    Gruß
    Richie

  • Kann jemand das Verhalten auch nachvollziehen?

    Nein, die Anzeige ist beim mir nur einen klitzekleinen Augenblick verzögert (auch mit einem Canon Lide).


    Den Support brauche ich bestimmt damit nicht zu belatschern, die werden sagen: "Schalten Sie den Virenscanner aus und versuchen Sie es erneut." Das hilft mir kein bisschen weiter.

    Aber wenn der Virenscanner da etwas verhindert, was soll dann der Empfänger der Datei anders machen?
    Und kannst Du nicht ohne Anzeige im Dokumenten-Erfassungsdialog weitergehen oder weigert sich MG da?

  • Ich habe den Fehler heute noch einmal reproduzieren können.

    Warte mal auf das nächsten Update bzw. frage beim Support nach, was es den nächsten PreRelease gibt. Da wird sich meines Wissens nach etwas bei der Scannerkomponente (unter der Motorhabe) ändern, was Dein Problem vielleicht lösen könnte.

  • Hallo,


    gestern erst ein Dokument wie hier geschrieben gescannt. Allerdings über einen EPSON Drucker (der Scanner ist integriert). Das hier beschriebene komische Verhalten kann ich mit meinem Scanner nicht nachvollziehen. Funktioniert hier bei mir alles einwandfrei. Scheint also ein spezielleres Problem zu sein, bei den USER, bei denen es auftritt.


    Gruß