Zertifikat - Beim versenden der Zertifizierungsanfrage tratt ein Fehler auf.

  • Hallo Zusammen


    Hier das Problem:
    _________________________________________________________
    Beim versenden der Zertifizierungsanfrage tratt ein Fehler auf:


    EMbfSVEncrypt: Die Antwort des Zertifikatservers weist auf einen Fehler hin.


    Innerhalb der Daten ist ein Fehler aufgetreten: 14002/
    _________________________________________________________


    Diesen Fehler habe ich bekommen als ich versucht habe das Zertifikat zu beantragen.



    Nachdem ich einen ganzen Tag auf der Fehlersuche war und mir der Support von Buhl nicht helfen konnte (ich muss aber sagen die haben sich wirklich Mühe gegeben, Danke noch mal) habe ich nun die Lösung gefunden. Ich möchte es hier mit allen teilen weil der eine oder andere das gleich Problem haben wird.


    Als erstes ist zu sagen, das Problem liegt nicht in der Software. Es liegt bei ITSG.


    Nämlich. Wenn man ein neues Zertifikat beantragen möchte, dann kann man ziemlich alle Daten in der Zertifikatsverwaltung so eingeben wie man es möchte, unabhängig davon was in den Stammdaten eingetragen wurde. Wichtig ist das die Betriebsnummer stimmt.


    Der oben genannte Fehler wurde aufgrund einer "unbekannten" Top-Level Domain verursacht.


    In meinem Fall ist die Top-Level Domain .systems (http://www.meinefirma.systems, info@meinefirma.systems) Viele Systeme nicht nur ITSG kennen die neuen Top-Level Domains noch nicht. Da dies bei solchen Systemen noch unbekannt ist, wird die Domain auch nicht akzeptiert, was Wiederrum zu einer Ablehnung führt.


    Lösung: Wählt eine alternative Email Adresse, yahoo, hotmail, gmail oder sonst was mit de, com, das was eben schon länger besteht.


    Ich hoffe diese Lösung hilft euch weiter.


    Gruss