Geschäftsvorfall nicht unterstützt

  • Bei mir geht nach dem Update von Montag kein Girokonto mehr.


    Die Zugänge der Girokonten der Postbank und Cortal funktionieren nicht mehr, auch nicht wenn man neu synchronisiert. (Geschäftsvorfall nicht unterstützt)


    Die Depot-Abfrage von z.B. Cortal funktionieren aber weiterhin. Es schein also nur an den Zugängen zu den Girokonten zu liegen.

  • Wenn ich meine Kontoauszüge abrufen oder eine Überweisung tätigen möchte, kommt folgende Fehlermeldung:
    Bei der Verarbeitung ist ein Fehler aufgetreten.
    Geschäftsvorfall nicht unterstützt.
    Ich benutze Wiso Mein Geld seit einigen Jahres. Das geschilderte Problem ist heute erstmals aufgetreten. Habe Neustart gemacht und das Programm nochmals aufgerufen.
    Es kommt immer die gleiche Fehlermeldung u.z. bei allen Konten.

  • Folgendes hat bei mir geholfen:
    Zugangsart auf offile setzten und MG schließen.
    Zugangsart neu setzten mit Ktonr. und PIN.


    Aber es ist unglaublich für ein professionelles Produkt, dass ein normales Update solche Auswirkungen auf bestehende Konten hat.
    Und alles ohne Ankündigung und ohne anschließenden helfenden Hinweis.


  • Hallo,


    habe es versucht wie Du geschildert hast. Leider funktioniert es nur einmal. Wenn ich MG schließe und wieder öffne, erfolgt bei Abruf des Kontos wieder : Der Geschäftsvorfall wird nicht unterstützt.


    Würde mich mal freuen, wenn es dazu etwas Offizielles gibt, da ja viele betroffen sind. SO kann ich das Programm nicht nutzen.

  • Sollte sich später ergeben, daß hier dasselbe Problem mit identischer Ursache vorliegt, kann ich die Threads immer noch zusammenführen.

    Das habe ich jetzt gemacht, da ein Thementrennung nicht durchzuhalten ist und um unnötige Doppelpostings mit Paralelldiskussionen zu verhindern.

  • Seit heute abend ca. 20:00 (Mo 6. Juli 15) nach einem Update der Online Banking Komponente zu dieser Zeit melden ALLE (bis auf eine von 5) meiner Banken den Fehler "Geschäftsvorfall nicht unterstützt"


    Welche Version der Onlinebanking-Komponente (LetsTrade) wird denn über Hilfe > Info > LetsTrade > LetsTrade Kernel angezeigt? Von welcher Programmversion reden wir zudem: MG14, MG15 (Klassik oder .NET)?


    Was ihr auf jeden Fall noch vornehmen könnt ist eine Aktualisierung der Bankparameter. Sprich über Programmbereiche > Konten > Online-Verwaltung > Administration > HBCI Kontaktübersicht die einzelnen Bankkontakte synchronisieren (PIN Eingabe erforderlich). Damit werden auch die Kontomerkmale wieder hinterlegt.


    Ich kann das Verhalten jedenfalls mit MG14 und LetsTrade 2.0.7.29 nicht bestätigen.

  • Hallo Leute, das Problem ist doch beim Kundenservice bereits bekannt. Es handelt sich um ein Massen-Phänomen. Der Fehler tritt seit dem letzten Banking-Update auf. Hier ist die Antwort vom Support:

  • Kann ab heute keine Kontoauszüge abrufen und keine Überweisungen tätigen. Es kommt folgende Fehlermeldung:
    Bei der Verarbeitung ist ein Fehler aufgetreten
    Geschäftvorfall l nicht unterstützt. Weiß jemand die Ursache?

  • Aber es ist unglaublich für ein professionelles Produkt, dass ein normales Update solche Auswirkungen auf bestehende Konten hat.

    Ich habe in zwei Datenbanken ca. 15 verschiedene Online-Konten bei diversen Banken und hatte keine Probleme mit dem Update. Soll heißen, niemand bezweifelt, daß Euch diese Probleme widerfahren sind, aber sie waren auch nicht unbedingt vorhersehbar oder zu verhindern.

  • Billy: Frag doch beim Support nach!

    Muß ich doch nicht - hast ja schon (auch für mich) nachvollziehbar erklärt, warum Du zu der Einschätzung kamst. Alles gut.



    Das letzte von BUHL gelieferte Banking-Update (Lets Trade Kernel 2.0.7.32/ 5.5.23.0) installiert sich angeblich nicht richtig.

    Danke für die Klarstellung. :thumbsup:
    Das würde allerdings erklären, warum bei mir funktioniert, denn ich hatte auch ausnahmsweise mal den PreRelease installiert statt auf das Programminterne Update zu warten. Dann wäre es in der Tat ein Bug, der nicht das Update der Onlinebanking-Komponenten selbst betrifft, sondern die Updatefunktion.
    @alle Betroffenen: probiert es mit dem PreRelease aus und installiert ihn als Admin.

  • zu früh gefreut: Beim Abrufen der Sparkonten bei der Postbank gibt's immer noch folgenden Fehler:
    Wenn ich den Online - Zugang einrichte und über Administration-HBCI Kontaktübersicht Synchronisiere, funktioniert das kurzzeitig einwandfrei.
    Sobald ich jedoch "Wiso Mein Geld" beende und wieder neu starte, funktioniert das Abrufen der Sparkonten nicht mehr.

  • .... eine Aktualisierung der Zugangsart bringt auch nichts (hier bei der Postbank versucht). Wieder Fehler. Siehe Bild.


    Aus deinem Screenshot geht aber hervor, dass ungültige Zugangsdaten (unbekannter Benutzer) eingegeben wurden. Das hat mit der anderen Meldung nichts zu tun.


    @alle Betroffenen: probiert es mit dem PreRelease aus und installiert ihn als Admin.


    Und wenn das nicht hilft, dann kommt MG vielleicht mit den eingerichteten Bankkontakten nicht zurecht (wenn mehrere zu einer Bank eingerichtet sind).
    Das wäre typisch für die Postbank, da man die Konten ja im Einrichtungsdialog mit Angabe des "Loginkontos" anlegt. Daher solltet ihr für die Postbank ausschließlich die Kontonummer des Hauptkontos (meist Girokonto) eingeben, auch wenn ihr ein Unterkonto anlegen möchtet. Hinter der Loginkontonummer bekommt ihr im weiteren Verlauf des Assistenten dann alle Konten angeboten, welche mit dieser Loginkontonummer abgewickelt und somit eingerichtet werden können.


    Macht man das nicht, dann sammeln sich in Programmbereiche > Konten > Onlineverwaltung > Administration > HBCI Kontaktübersicht alte Dubletten an, welche zu genau diesen Unstimmigkeiten führen können. Meine Empfehlung: Zunächst ein Backup erzeugen (Datei > Datensicherung) und dann bei den HBCI Kontakten aufräumen. Bei Bedarf dann anschließend in Programmbereiche > Konten > Konto bearbeiten > Reiter "Bank und Kontodaten" die Zugangsart neu vergeben.
    Ich verweise hierzu wieder auf die offizielle Anleitung zur Neueinrichtung der Zugangsart.

  • Ich konnte folgendes beobachten: Hatte wie oben die Meldung 'Geschäftsvorfall wird nicht unterstützt'. Habe daraufhin das Konto (PB Kreditkarte) neu synchronisiert -> Saldoabfrage -> Umsatzabfrage -> alles ok.
    Allerdings bereitet jetzt der Kontoticker Probleme, insofern, dass die Kreditkartennummer als Kontonummer eingetragen wird. Könnte hier die Ursache liegen? Also dieses Konto (jedenfalls bei mir) ist aktuell nach dem letzten LetsTrade Update 5.5.23.0 derzeit nur ohne Kontoticker abrufbar.

  • Ich konnte folgendes beobachten: Hatte wie oben die Meldung 'Geschäftsvorfall wird nicht unterstützt'. Habe daraufhin das Konto (PB Kreditkarte) neu synchronisiert -> Saldoabfrage -> Umsatzabfrage -> alles ok.


    Mit Löschen des Kontaktes bei der HBCI Kontaktüberischt, Installation des Prerelease und Neusynchronisieren des Kontos geht VISA jetzt wieder.


    Was noch nicht geht, ist das Wertpapierdepot und das zugehörige Depotkonto. Nach Löschen in der Kontaktübersicht wollte ich die Daten neu eingeben, scheitere aber mit der Fehlermeldung "Verarbeitung nicht möglich. (9010); Zugang gesperrt. (9931)" Über das Webinterface der Postbank (Online-Brokerage) komme ich aber problemlos mit den gleichen Daten rein. Habe es auch ohne Erfolg mit einer führenden 0 bei Kontonummer und/oder bei Verfügungsberechtigten-Nummer versucht.