Bsk Schwäbisch Hall

  • Puh.


    Das neue Passwort ist per Post eingetroffen (s.o.), dann:
    - Mit dem neuen Passwort auf dem BSH-Portal angemeldet, Passwort geändert.
    - Konto eingerichtet nach Falks Anleitung. Neue Passwörter sind wieder vollständig einzugeben, nicht nur die ersten 8 Zeichen.
    - Konto aktualisiert => nur der neue Kontostand wird abgerufen.
    - Grenztag (Konten > Details > Umsatzparameter) auf 06.05.2015 gesetzt (der letzte abgerufene Umsatz war vom 05.05.2015)
    - Konto aktualisiert => alle Umsätze ab dem 01.01.2013 werden erneut abgerufen und sind nun doppelt !"§$%=?
    - Doppelte Buchungen 01.01.2013 bis 05.05.2015 manuell gelöscht.
    Nun stimmt der MG-Kontostand wieder mit dem Online-Kontostand von BSH überein.
    - Neue Buchungen 06.05. bis 11.08.2015 verarbeitet (per Umbuchung mit Lastschrift auf Girokonto verknüpft).
    Fertig. Hoffentlich funktioniert die nächste Umsatzabfrage.


    hawk2206: die HBCI-Version steht auf "FinTS 3.0", ich habe sie nicht manuell gesetzt.


    NB: Ich arbeite noch mit MG 2015 Professional Klassik, Version 17.01.00.04, ein manuelles Update war nicht erforderlich.


    Bernd

  • Die Umsatzabfrage schlägt wieder fehl.
    Gerade habe ich nach Falks Anleitung den HBCI-Kontakt neu angelegt - keine Besserung.


    Fehlermeldung: Verarbeitung nicht möglich. (9010); Invalid login: Die eingegebene Online Kundennummer und/oder das Passwort ist (9010); falsch. ...


    Hat noch jemand erneut Probleme?

  • Verarbeitung nicht möglich. (9010); Invalid login: Die eingegebene Online Kundennummer und/oder das Passwort ist (9010); falsch.


    Auch wenn es blöd klingen mag, aber prüft mal noch auf der Targobank Webseite ob ihr euch mit den gleichen Logindaten anmelden könnt.


    Wie sonst auch: Sonderzeichen in der PIN, welche nun vielleicht nicht korrekt verarbeitet werden können?


    Wenn der Login über die Webseite läuft und eure PIN auch keine Sonderzeichen beinhaltet, wird das wohl wieder auf ein Update des Screenparsers drauf hinaus laufen. Am Besten durch Bereitstellung einer Logdatei den Entwicklern helfen.

  • Die Umsatzabfrage schlägt wieder fehl.
    Gerade habe ich nach Falks Anleitung den HBCI-Kontakt neu angelegt - keine Besserung.


    Fehlermeldung: Verarbeitung nicht möglich. (9010); Invalid login: Die eingegebene Online Kundennummer und/oder das Passwort ist (9010); falsch. ...


    Hat noch jemand erneut Probleme?


    Wenn Du mit der regulären LT-Version 2.0.7.52 (kein PreRelease) arbeitest, dann brauchst Du/darfst Du die Leerzeichen in der Kontonummer nicht/mehr.


    Falk

  • Wenn Du mit der regulären LT-Version 2.0.7.52 (kein PreRelease) arbeitest, dann brauchst Du/darfst Du die Leerzeichen in der Kontonummer nicht/mehr.


    Ja, ich habe den HBCI-Kontakt entsprechend Deiner Anleitung neu angelegt und dann auch die Kontonummer - neu ohne Leerzeichen - wieder angeglichen. Die Fehlermeldung kommt weiterhin.


    Bernd

  • prüft mal noch auf der Targobank Webseite ob ihr euch mit den gleichen Logindaten anmelden könnt.


    Ja, auch das habe ich gemacht: mich immer wieder parallel auf dem Online-Portal testweise an- und abgemeldet. Um sicherzustellen, dass ich die richtigen Login-Daten verwende, und um zu verhindern, dass nach drei Fehlversuchen über MG das Passwort gesperrt wird.


    Bernd

  • Ich sehe gerade, dass das Thema als erledigt gekennzeichnet ist, das trifft es leider nicht ganz :-(


    Kann einer der Moderatoren das Thema wieder öffnen?
    Oder die letzten Postings (ab dem 20.08. 12:58) in einen neuen Thread übertragen?
    Oder kann ich etwas in der Richtung tun?


    Danke!
    Bernd

  • Vielen Dank, Sven, wieder was gelernt.


    Ich würde mich über weitere Rückmeldungen freuen, ob bei Euch die Umsatzabfrage für Schwäbisch Hall funktioniert.
    Vielleicht haben außer Atifan und mir noch weitere Benutzer die gleiche Fehlermeldung?
    Aber nicht alle, sonst wäre hier mehr los?


    Ich arbeite mit
    - MG 2015 Professional Klassik (Version 17.01.00.04)
    - LT Kernel Version 2.0.7.52
    - HBCI Kernel Version 5.5.30.0
    - Schwäbisch Hall Bausparkasse Screenparser 5.5.30.00
    unter Windows 8.


    Bernd

  • Habe ich gerade noch einmal ausprobiert. Nach automatischem Update auf SH 5.5.31.0 mit LT Kernel 2.0.7.56 funktioniert die Abfrage mit der .NET Pro immer noch einwandfrei. Evtl. solltest Du mal mit dem Support Kontakt aufnehmen um zu klären, ob es da Unterschiede in der Verarbeitung zwischen .NET und der Klassik-Version gibt.


    Falk

  • Danke, Falk, für den Hinweis.
    Ich habe gerade manuell auf LT Kernel 2.0.7.56 und SH 5.5.31.0 aktualisiert - der Fehler kommt immer noch.


    Komisch ist, dass ich das Konto problemlos offline und dann wieder auf PIN/TAN web online stellen kann.
    Dabei werden die Zugangsdaten ja auch verifiziert - wenn ich das kurze Popup-Fenster richtig deute (?) -
    und das läuft ohne Fehlermeldung erfolgreich durch.


    Bernd