WISO Mein Geld 2015 Pro mit CyberJack RFID Standard betreiben

  • Hallo Community,


    ich habe mir den im Betreff genannten CardReader zugelegt und möchte nun meine HBCI Konfiguration von optical Tan auf Chip ändern.
    Die Treiber und die Firmware des Cardreaders sind auf dem neusten Stand, beim Testlauf wird die BankCard erfolgreich gefunden.


    Beim einrichten des neuen HBCI Accounts im MG 2015 komme ich bis zu der vermeintlichen Eingabe der Pin, dann erscheint die Fehlermeldung Chipkarte konnte nicht erkannt werden.
    Die Befolgung der FAQ zur Löschung des alten HBCIs hat keinen Erfolg gebracht. Auch das direkte anhängen des Cardreaders, ohne USB Verlängerung an den PC verlief negativ.


    Jemand noch eine Idee?
    Vielen Dank im Voraus...

  • Hast Du mit der Bank geklärt, dass 1. die verwendete Karte für dieses Verfahren geeignet ist und 2. Das die Bank dieses Verfahren für die betroffenen Konten auch unterstützt und eingerichtet hat ?


    Falk


    Falk trifft den Nagel auf den Kopf. Das entsprechende Verfahren muss erst durch deine Bank zur Einrichtung freigeschaltet werden.


    Im Regelfall erhältst du dann eine spezielle HBCI Chipkate sowie anderen Zugangsdaten (Benutzerkennung sowie VR-Kennung), um das Verfahren verwenden zu können.

  • Ist da evtl. noch eine andere Software im Hintergrund aktiv, die auch den Cardreader benutzt und diesen belgt bzw. nicht freigibt?
    Schildere doch einmal ggf. etwas ausführlicher, wie Du dieses Verfahren eingerichtet hast. Wird denn der Kartenleser korrekt im Prog erkannt. Welchen "Testlauf" in Deinem Ursprungsthread meinst Du?
    Falk

  • Hast Du den CyberJack schon beim Systemstart dran? Dann probiere mal, ihn erst unter Windows anzustecken, eben bei Bedarf. Da gab es, auch bei mir, ein Problem, was vielleicht immer noch besteht. Ist aber Sache von ReinerSCT.

  • Welche Fehlerquellen gibt es noch?


    Der Threat ist zwar schon als gelöst gemarkert, aber ich will dennoch einen weiteren tipp in den Raum werfen.


    Die Cyberjack-Kartenleser werden mit zwei Treibern (PS/SC & CT-API) installiert. Mit letzterem Treiber kommt Mein Geld besser klar. Du stellt den zu verwendenden Treiber in Programmbereiche > Konten > Onlineverwaltung > Administration > Chipkartenleser einrichten ein.


    In der entsprechenden Maske klickst du zunächst auf automatisch erkennen und dann auf die Auswahlliste der gefundenen Kartenleser. Hier sollten zwei Eintröge zu Reiner SCT auftauchen. Du wählst dann den Einrag ohne PC/SC im Namen und setzt unterhalb noch beide Häkchen.
    Im Idealfall funktioniert jetzt die Einrichtung des neuen HBCI Kontakts.

  • @miwe4
    Es macht keinen Unterschied, ob er schon beim SysStart dranhängt oder erst bei Bedarf.


    @So geht Banking!
    Ja, es sind zwei Treiber installiert. PC/SC USB... wird erfolgreich erkannt. Beim CT-Api wird er auch erkannt, allerdings der Secoder nicht. Problem ist bei beiden, das ich eine Fehlermeldung erhalte. (Implementation Security .. failed).
    Habe ein Ticket beim Support eingereicht. Vielleicht finden die etwas heraus.


    Trotzdem vielen Dank für eure Tipps, hätte ja sein können, das Problem zu lösen.


    Greetz

  • Software von ReinerSCT auf dem aktuellen Stand und Firmware etc. des Readers auf dem aktuellen Stand? Ist es nicht so, dass er, sofern er als Secoder initialisiert ist, unwiderruflich auch nur noch als solcher läuft? Zeigt er doch mit Text auf dem Display des ReinerSCT an.


    Ich würde das eher mal mit ReinerSCT besprechen, ob und ggf. was Du falsch gemacht hast. An MG kann es doch eigentlich nicht liegen, da wir hier mit sehr vielen Leuten Geräte von ReinerSCT schon sehr lange Zeit erfolgreich nutzen. Vielleicht auch mal bei ReinerSCT selber ins entsprechende Forum schauen bzw. gehen.

  • Ist da evtl. noch eine andere Software im Hintergrund aktiv, die auch den Cardreader benutzt und diesen belgt bzw. nicht freigibt?
    Schildere doch einmal ggf. etwas ausführlicher, wie Du dieses Verfahren eingerichtet hast. Wird denn der Kartenleser korrekt im Prog erkannt. Welchen "Testlauf" in Deinem Ursprungsthread meinst Du?
    Falk


    Zuerst habe ich die aktuellste Software/Treiber des CR installiert. Danach Wiso MG geöffnet -> Konten -> OnlineVerwaltung -> Administration -> Chipkartenleser einrichten -> Jetzt Testen (Hier wird alles erfolgreich abgehakt / PC/SC..USB)
    Erneut Onlineverwaltung -> HBCI Kontaktübersicht -> Neu -> BLZ eingeben -> Pin/Tan und HBCI Erfolgreich -> Chipkarte -> (es erfolgt die Pin eingabe) - > Fehler "Implementation für Security could not be loaded.


    @miwe4 @So geht Banking!
    Treiber / Firmware und Software sind aktuell, das ist immer das erste, wonach ich bei neuer Hardware gucke. Da die beiliegenden Treiber etc. auf den CDs meist veraltet sind. ;)

  • Die Angabe des Fehlers erfolgt in der Software oder auf dem Display des Kartenlesers?


    Das Upadate der Firmware und Treiber des Kartenlesers sollte zwingend in einem Admin-Konto und nicht im normalen Userkonto mit Start aus dem Kontextmenü "Ausführen als Administrator" erfolgen. Dies fürhrt nicht zur vollständigen und korrekten Installation.


    Falk

  • Die Angabe des Fehlers erfolgt in der Software oder auf dem Display des Kartenlesers?


    Innerhalb der WISO MG Software.

    Zitat


    Das Upadate der Firmware und Treiber des Kartenlesers sollte zwingend in einem Admin-Konto und nicht im normalen Userkonto mit Start aus dem Kontextmenü "Ausführen als Administrator" erfolgen. Dies fürhrt nicht zur vollständigen und korrekten Installation.
    Falk


    Ich bin über einem Adminkonto drin.

  • Die Module in der Modulverwaltung des Lesers hast Du auch aktualisiert?


    Was zeigt MG denn für den Leser bei "Chipkarten einrichten" an?


    Was sagt ReinerSCT dazu?

  • Die Module in der Modulverwaltung des Lesers hast Du auch aktualisiert?


    Sind aktuell und Ready. KernelModul 1.2 / Secoder 2.2.0

    Zitat


    Was zeigt MG denn für den Leser bei "Chipkarten einrichten" an?


    PC / SC Reiner cyberJack RFID standard USB 1. / Die *API.dll wird als Lesegerät nicht unterstützt.

    Zitat


    Was sagt ReinerSCT dazu?


    Steht noch aus...

  • Ich vermute immer noch ein Problem mit einem Leser-Update oder einer Einstellung.



    Vielleicht auch bei den Einstellungen etc. mal ein paar bereinigte Screens machen, damit potentielle Helfer schwarz auf weiß sehen können, was da angemerkt wird bzw. eingestellt ist.


  • ...
    Sind aktuell und Ready. KernelModul 1.2 / Secoder 2.2.0
    ...


    HINWEIS: Gilt für RFID Komfort!
    CyberJack RF-OS ist die Version 2.0 . Diese Angabe über die Modulverwaltung im Abschnitt Kernelmodul. Ebenso auch im Bereich Info des cyberJack Gerätemanagers im Bereich Module die Info, dass der Kernel die Version 2.0.0 hat.


    Könnte hier eine Diskrepanz sein? Genau hieraus resultiert mein Hinweis mit dem Adminkonto. Die inkorrekte bzw. fehlende Aktualisierung des Kernels habe ich nämlich auch schon so feststellen können.


    Falk

  • CyberJack RF-OS ist die Version 2.0 . Diese Angabe über die Modulverwaltung im Abschnitt Kernelmodul. Ebenso auch im Bereich Info des cyberJack Gerätemanagers im Bereich Module die Info, dass der Kernel die Version 2.0.0 hat.

    Sieht bei mir auch so aus wie bei Falk1. Wobei Kernel steht 2.0.0, bei Secoder 2 dagegen 2.20! Bei mir auch RFID-Komfort.


    Hier noch ein paar Screens von mir:



    Ich hatte übrigens nach der Installation der aktuellen ReinerSCT-Software 7.23 auch Probleme mit dem Kartenleser. Musste dann die Software noch einmal deinstallieren und erneut aufspielen. Seitdem geht es bei mir problemlos.