Prognosebuchung läßt Datumseintrag im lfd. Monat nicht (mehr) zu ?

  • Guten Tag, soeben habe ich das neue Update (siehe meine Signatur) installiert.
    Ich kann jetzt aber nicht sagen, ob der neu aufgetretene Fehler daran liegt, oder ob ich auf einen "schon vorher vorhandenen" Bug gestoßen bin.


    Zur Sache:
    In der Zahlungsverwaltung fiel mir auf, dass bei meiner Rentenzahlung bei "nächster Ausführung" der 30.Dezember 16 angegeben ist.
    Das ist natürlich falsch, denn am 30.November kommt ja nochmals vorher eine Zahlung (=Prognosebuchung!)


    Ich wollte das auf einfache Art ändern, indem ich in den Details den (falschen) Eintrag "30.12.16" auf (richtig) "30.11.16" ändere.


    Ich klicke also auf das Datum, rechts unten erscheint zunächst wie gewohnt das weiße quadratische Monatsfeld, ich wechsle auf Nov., klicke den 30.11. an, speichere ab.
    MG bestätigt "Prognosebuchung gespeichert".


    Kontrolle in der Zahlungsverwaltung zeigt aber immer noch den 30. DEZEMBER als "nächster Ausführung" an.
    In der Zahlungsverwaltung habe ich keinen Filter gesetzt.


    Ich habe auch schon versucht, die Prognosebuchung komplett zu löschen, und neu zu erzeugen.
    Der Fehler tritt trotzdem auf: Ich kann für den laufenden Monat kein Datum einer Einnahme (=Lastschrift) setzen, die dann immer monatlich weitergeführt wird.


    Paralell dazu geschieht noch etwas ungewöhnliches:
    Manchmal erscheint das weiße quadratische Monatsfeld (siehe screenshot) auch rechts oben (???)



    Weiß jemand Rat ?

    Dateien

    Freundliche Grüsse


    Wiso MG 365 NET Version

    25.1.2.244

    Intel (Core) i5 4670 3,4 Ghz 8 GB RAM



    ulib

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von ulib ()

  • Ich habe auch schon versucht, die Prognosebuchung komplett zu löschen, und neu zu erzeugen.
    Der Fehler tritt trotzdem auf: Ich kann für den laufenden Monat kein Datum einer Einnahme (=Lastschrift) setzen, die dann immer monatlich weitergeführt wird.

    Kann ich nicht nachvollziehen. Hast Du vielleicht etwas unter "Tage Vorlauf" in den Auftragsdetails eingegeben bzw. steht da etwas (eventuell automatisch belegt aus den Programmeinstellungen - Online)?

  • Hab mal getestet: 30.11. ergibt Eintrag in der Zahlungsverwaltung am 30.12. ohne Wiederholung ...

    Also das kann ich mit der 22.2.0.325 erst recht nicht nachvollziehen. Wie genau bist Du vorgegangen, um die Prognosebuchung zu erzeugen?

  • hier sind die Details.

    Auch an Dich die Bitte, die Screenshots hier direkt einzustellen und nicht in einem PDF zu verstecken.


    Ansonsten wie gesagt: ich kann es nicht nachvollziehen. Vielleicht spielt die Datenbank eine Rolle oder die Bank oder die Kontenart oder der Weg zum Auftragsformular oder oder oder...
    Du solltest auf jeden Fall ein Ticket einreichen, denn so wird man das vielleicht bei Buhl auch nicht nachvollziehen können.

  • Also das kann ich mit der 22.2.0.325 erst recht nicht nachvollziehen. Wie genau bist Du vorgegangen, um die Prognosebuchung zu erzeugen?

    Öffne Zahlungsverkehr => Umstellen auf Lastschrift => Daten pflegen => in Auftragsdetails den Buchungsstandort auf Prognose stellen => Ausführungsdatum einstellen => Wiederholung auf 1 Monat => Mandatsdatum auf letzten Montag => und speichern


    Die Zahlungsverwaltung zeigt den Eintrag zwar am 30.11... aber die folgenden Einträge für die anderen Monate sehe ich nicht ...


    Falk

  • Die Zahlungsverwaltung zeigt den Eintrag zwar am 30.11...

    Das widerspricht doch dem, was Du weiter oben geschrieben hast:


    Hab mal getestet: 30.11. ergibt Eintrag in der Zahlungsverwaltung am 30.12. ohne Wiederholung ...

    Davon abgesehen kann ich es nach wie vor nicht nachvollziehen, wobei ich ich vermute, daß Du mit:


    aber die folgenden Einträge für die anderen Monate sehe ich nicht ...

    die Einträge in der Prognose meinst. Aber es bleibt dabei, ich kann es in der Version 22.2.0.325 nicht nachvollziehen:




  • Auch an Dich die Bitte, die Screenshots hier direkt einzustellen und nicht in einem PDF zu verstecken.

    mein Screenshot zeigte das weiße Datumsfeld links oben.
    Ich "verstecke nichts" in einer PDF, denn normalerweise erzeuge ich screenshots immer mit dem Snipping Tool.
    Das ging nun einmal aber in diesem Fall nicht, denn wenn ich Snipping Tool aktiviert habe, ist das weiße Datumsfeld verschwunden (TOOL Tip ???) , und wurde im screenshot nicht mehr angezeigt. Nur darum der Umweg über PDF Creator.


    Aber nochmals zur Sache:
    Nach wie vor (mein 3. oder 4. Versuch) schaffe ich es nicht, im laufenden (!) Monat eine monatlich weiterführende "Termin-Lastschrift" zu erzeugen beginnend im laufenden Monat (!).
    Siehe nochmals die beiden Scrrenshots.
    Als Ergebnis erscheint in der Zahlungsverwaltung grundsätzlich als Startdatum der Dezember, nicht wie vorgegeben, der November.


    Ich halte das für einen Bug, trotz neuem update.


    Ich habe mir insofern weitergeholfen, dass ich jetzt
    einen einzelnen Eintrag nur für den 26.11. (ohne Weiterführung in anderen Monaten)
    und gleichzeitig, einen zweiten Eintrag ab 26.12. (mit Weiterführung ab Dezember und weiteren Monaten) erzeugt habe.
    Es stehen also jetzt 2 Einträge in der Zahlungsverwaltung.
    Nur auf diesem Weg funktioniert es.

    Nachtrag:
    Ich habe jetzt aus der Zahlungsverwaltung heraus alle 4 Varianten ausprobiert.


    alle mit Ausführungsdatum 30.11., Wiederholung mtl., in der Beschreibung wird auch angezeigt "wird mtl. wiederholt".
    dann abgespeichert.

    Als Ergebnis erscheint jedesmal nur 30.12. in der Zahlungsverwaltung, und zwar ohne Wiederholung.

  • Ich "verstecke nichts" in einer PDF, denn normalerweise erzeuge ich screenshots immer mit dem Snipping Tool.
    Das ging nun einmal aber in diesem Fall nicht, denn wenn ich Snipping Tool aktiviert habe, ist das weiße Datumsfeld verschwunden (TOOL Tip ???) , und wurde im screenshot nicht mehr angezeigt. Nur darum der Umweg über PDF Creator.

    Ich bevorzuge die Druck-Taste und kopiere das einfach in Paint. Geht genauso gut wie das Snipping-Tool (ich finde es sogar besser) und da verschwindet auch nichts. Was ich mit vergraben meine, habe ich schon an anderen Stelle gesagt. Bei PDF wird man gezwungen, dies extra zu öffnen und die Forumsfunktionen für die Bildeinbindung/-anschau werden auch nicht genutzt.


    Ich halte das für einen Bug, trotz neuem update.

    Das kannst Du gerne machen. Trotzdem kann ich es nicht nachvollziehen mit der aktuellen Version. Ist so.
    Du solltest Dich einfach mal an den Support wenden und denen das zeigen. Vielleicht sehen sie beim Blick in die Datenbank, wo das Problem ist.


    Was Du vorher noch probieren kannst, wäre mal die Datenbankprüfung auszuführen.

  • Danke für den Tipp mit Paint.
    Werde ich mir merken, kannte ich nicht.


    Datenbankpflege und Defragmentierung hatte ich schon selbst probiert, brachte nix.
    Ticket hatte ich auch schon erstellt.


    Was ich nicht gerne machen würde, ist meine komplette Datenbank mit all meinen Kontodaten usw. sozusagen "an fremde Firmen" weiterzugeben. Das scheint mir zu gefährlich.


    Wobei ich nicht mal weiß, wie das technisch gehandhabt wird. Gibt es hierzu irgendwo eine Anleitung ?

    Freundliche Grüsse


    Wiso MG 365 NET Version

    25.1.2.244

    Intel (Core) i5 4670 3,4 Ghz 8 GB RAM



    ulib

  • Was ich nicht gerne machen würde, ist meine komplette Datenbank mit all meinen Kontodaten usw. sozusagen "an fremde Firmen" weiterzugeben. Das scheint mir zu gefährlich.

    Das ist vollkommen unproblematisch. Buhl dürfte es sich sicherlich nicht leisten können, mit deinen Daten sorglos umzugehen. Darüber hinaus sind die Daten auch nur während der Problemlösung interessant. Ohne persönlichen Bezug sind diese vollkommen uninteressant.

    Wobei ich nicht mal weiß, wie das technisch gehandhabt wird. Gibt es hierzu irgendwo eine Anleitung ?

    Wenn du über das Kundencenter ein Ticket eröffnest, kannst du auch die Datenbankdatei mitsenden. Dies efolgt über eine gesicherte Verbindung.

  • Was ich nicht gerne machen würde, ist meine komplette Datenbank mit all meinen Kontodaten usw. sozusagen "an fremde Firmen" weiterzugeben. Das scheint mir zu gefährlich.

    Wie Sven schon schrieb, das Risiko ist hier minimiert. Es wird sich weder Buhl als Firma noch ein Mitarbeiter von denen erlauben, da in ein schlechtes Licht zu geraten (siehe auch Datenschutzerklärung von Buhl). Ich persönlich betrachte das als sicher und vertraue Buhl (meine Konten wurden bisher noch nicht abgeräumt ;) .
    Du vertraust Ihnen doch auch im Prinzip, denn Du nutzt ihre Software, deren Quellcode Du nicht kennst (da könnte ja auch irgendwas faules drinstehen).


    Aber eigentlich dachte ich auch noch nicht an eine Datenbankübertragung, sondern eher an eine TeamViewer-Session. Einem geübten Auge kann da bei Deiner Vorgehensweise oder in Deiner Datenbank auch so schon etwas auffallen.


    Und wenn man eine Datenbank überträgt, dann kann man es ja auch vorher probieren, ob sich das Problem mit einer neuen DB nachvollziehen läßt, in der man nur die notwendigsten Daten drin hat und alle VWZ und Werte so weit als möglich überschreibt mit Dummy-Werten.

  • Ich habe mittlerweile meine DB an Buhl geschickt, und eine interessante Antwort zurückerhalten:


    Zu IhremFall haben wir eine Rückmeldung der Entwicklung erhalten. In Ihrem Fall wirdirrtümlicherweise die Vorlaufzeit einer Online-Lastschrift mit berücksichtigt,was bei einem Offline- oder Prognose-Auftrag nicht sein darf. Der Fall muss miteinem Update bereinigt werden.
    Leiderkönnen wir Ihnen an dieser Stelle noch keinen Termin für dieses Update nennen,da sich das Service-Pack 2 in der abschließenden Testphase befindet und derFall in diesem Update nicht mehr berücksichtigt werden kann. Wir werden Sieinformieren, sobald eine Version für Ihren Fall verfügbar ist. Bitte haben Sienoch etwas Geduld.


    Dies zur info.

    Freundliche Grüsse


    Wiso MG 365 NET Version

    25.1.2.244

    Intel (Core) i5 4670 3,4 Ghz 8 GB RAM



    ulib

  • Nachtrag vom 16.12.16:
    von Buhl Prerelease Meldung erhalten:


    Zu IhremFall haben wir eine neue Rückmeldung der Entwicklung erhalten. Der Fall ist inder aktuellen Pre-Release Version korrigiert.



    https://update.buhl-finance.co…nz365UpdatePreRelease.exe


    Installiert,getestet, funktioniert wieder.

    Dies zur info.

    Freundliche Grüsse


    Wiso MG 365 NET Version

    25.1.2.244

    Intel (Core) i5 4670 3,4 Ghz 8 GB RAM



    ulib