Update 19 KW für Steuerberater 2016 Vers. s1777.cab

  • Hallo,


    ich wollte mich mal hier noch einmal erkundigen, ob auch andere
    das gleiche Problem haben:


    1.) Das Update wird ordnungsgemäß und automatisch unter Wiso Steuerberater 2016 gestartet, und dann kommt
    plötzlich, dass die Firewall das Update blockiert, was jedoch Techniker unseres Hauses definitiv nicht bestätigen.
    Alle Virenscanner (brandgefährlich derzeit) wurden entfernt, Firewall 100% durchlässig und trotzdem
    wird keine Verbindung zum Server Wiso hergestellt.


    9 Stunden Technikereinsatz haben es nicht geschafft, das Update zum Laufen zu bringen.


    Am Ende kommt, dass das Update nicht aufgespielt werden muss. (Vgl. Bildmap)


    Allein dies ist mir schleierhaft, weil das dann auch nicht sein kann. (???)


    Erst wird beim Öffnen des Programms Wiso Steuerberater 2016 das Update automatisch gestartet, man
    drückt "ok" oder "weiter" und am Ende muss es doch gar nicht installiert werden?


    Haben Sie das auch schon gehabt?


    Alle Updateversionen bis zur CD-Neuinstallation mit 18 Modul-Nachladungen funktionierten einwandfrei.


    Nur das von der 19KW gelieferte "Mini-Zwischen-Update" würde meine Firewall nicht annehmen?
    Glaub ich ehrlich gesagt nicht, weil im Google sooo viele das schon geschrieben haben, aber leider
    keine Lösung posteten.


    Wenn 18 Module (250 MB) erfolgreich installiert werden, ist es komisch, dass dann das "Mini-Update" von
    der 19 KW nicht geht? 18 Module werden von der Firewall anstandslos durchgelassen, und das letzte nicht?


    Und zur Freude dann, dass das Update gar nicht eingespielt werden muss?


    Anbei ein paar Anhänge



    Ach ja. An den Microsoft-Updates unter WIN 7 hat es auch nicht gelegen.



    Wer kann mir noch einen Rat geben?


    Hilft Dienste starten / beenden?


    mfg




    Andrea Kleinschmidt

  • Wer kann mir noch einen Rat geben?

    Ich denke einmal, dass da nur der Support helfen kann, denn hier sind ja fast ausschließlich private User in ihrer Freizeit helfend tätig. Ich würde eine Ticket beim Support aufmachen. Uns dann aber bitte auch auf dem Laufenden halten, damit andere möglicherweise betroffene entsprechend handeln können.

  • Ich würde eine Ticket beim Support aufmachen.

    ACK.
    Wobei mich die Screenshots ein wenig irritieren, denn in den ersten drei Screenshots steht etwas vom Steuerberater 2016 und im vierten Screenshot steht Steuerberater 2017 in der Kopfzeile und rechts darunter 2013... ?(
    Deshalb hilft vielleicht die Neuinstallation nach dieser Anleitung.

  • Hallo Zusammen!
    Ja, grade das letzte Bildschirmfoto ist sehr merkwürdig. Nach unserer Erfahrung werden Client-Fehler durch Unstimmigkeiten entweder von Microsoft .Netframework (3.5), oder Microsoft Visual C++ 2013 (ab WISO steuer:Sparbuch 2017 C++ 2015) verursacht. Dennoch muss ich sagen das der Client-Fehler -119 durchaus Rätsel aufgeben kann.


    Die Neuinstallation, für die Software WISO steuer:Sparbuch 2016 hier: https://www.buhl.de/faqs.html?article=1535, schadet auf jeden Fall nicht. Wichtig dabei ist, dass zur erneuten Installation nicht die CD, sondern der Download aus dem Kundenportal verwendet wird: https://www.buhl.de/faqs.html?article=529

  • Hallo,


    zunächst vielen Dank für Ihre Beiträge. DANKE!


    Obige Vorschläge haben das Wiso-Team alles schon mit mir am Bildschirm gemacht.
    Bis heute (13. Juni 2017) keine Abhilfe. Ich kann keine Est-Fälle
    2015 mehr für eine Steuerkanzlei mit diesem Programm bearbeiten.


    Wir nutzen die Steuerberater-Version!


    Meine Kolleginnen haben das gleiche Programm am gleichen Server - keinerlei Probleme.
    Sie wurden heute alle zum 1. Mal am 13. Juni 2017 (!) nach dem neuen Update gefragt.


    Die Updatenummer: 23.11.1777 ...
    Bei meinen Kolleginnen hat das Update hervorragend geklappt. Keinerlei Fehler.


    Nur bei mir geht das nicht!


    Bei mir wird immer das Update verlangt, wird aber nicht vollzogen. (wird faktisch blockiert)
    Dann wird einfach abgebrochen und es erscheint wie immer sinnesgemäß: "kein Update erforderlich!".


    Ich arbeite seither ohne jeglichen Virenschutz. Firewall von Microsoft ist 100% abgeschalten!
    Seit Monaten!


    Die Firewall ist bei meinen Kollegen genauso (identisch) eingestellt wie bei mir. :-)


    Daran kannes also definitv nicht liegen!


    Netzwerktechniker haben das Ganze auch nicht zum Laufen gebracht.
    Sie waren über 14 Stunden da! (2 Tage komplett!!!)


    Netzwerk / Firewall-Fehler-Einstellungen sind definitiv falsche Infos, weil
    sonst das aktuelle Programm 2017 (für Est 2016) auch nicht laufen könnte (dort kommen auch Updates ohne jegliche Fehler)
    oder meine Kolleginnen die selben Probleme haben müssten.


    Wir hängen also alle am gleichen Server und haben die selben PCs. (alles gleich!)
    PCs/Server sind neuwertig - weniger 2 Jahre alt!


    Eine komplette Neuinstallation wurde natürlich auch veranlasst.
    Auch das ohne jeglichen Erfolg.


    Nachdem 100de Beiträge im Universium unter google zu meinem Problem
    gelistet sind(100de andere Anwender haben gleiche Probleme mit dieser Meldung für Est 2015 !!!) sollte
    hier mal von der Technik alles genauer überprüft werden, was hier passiert ist.


    Einer schreibt was von: btspatchGUI.exe


    Danach wäre dies bei dem User gegangen. Ich finde diese Datei nicht unter Programm Wiso ....


    Dieses Problem besteht nur für die ESt 2015 - Erklärung



    Wir warten wie gesagt bis heute auf eine Lösung, weil die anderen Kolleginnen nun
    alle meine Fälle mi übernehmen müssen.


    Für eine Steuersoftware für Steuerberater nicht gerade hilfreich.


    Die Netzwerktechniker (Spezialistenteam) - die sündhaft teuer waren,
    haben das also auch nicht in den Griff bekommen.


    Hier muss es ein Softwareproblem geben.


    Warum auch immer?


    Vielen Dank für weiteres Erforschen.


    Herr Christoph Krieger, hat sich da inzwischen etwas getan?


    DANKE für Ihre Hilfe!


    mfg


    i. A. Andrea Kleinschmidt
    für
    STB Jürgen Kleinschmidt

  • ACK.Wobei mich die Screenshots ein wenig irritieren, denn in den ersten drei Screenshots steht etwas vom Steuerberater 2016 und im vierten Screenshot steht Steuerberater 2017 in der Kopfzeile und rechts darunter 2013... ?(
    Deshalb hilft vielleicht die Neuinstallation nach dieser Anleitung.

    Stimmt. Was hat 2016 mit 2013 zu tun. Außerdem wird letztenendes gebracht, dass kein Update notwendig sei.
    Aber die Updateversion (aktuell: 23.11.1777) wird nicht im Programm vermerkt bzw. festgeschrieben. Ich habe stets
    das vorherige Update aktiv. Ich werde immer wieder nach
    dem neueren Update (23.11.777) gefragt bzw. aufgefordert dies zu installieren.


    100de andere User haben übrigens unter google gleiche Probleme unter völlig verschiedenen Jahren schon gemeldet.
    Kommt scheinbar häufig vor. Wenn ich gar keine Firewall / kein Virenprogramm laufen habe, geht es trotzdem nicht.
    Schon seltsam. Alle anderen Jahre klappen ja stets hervorragend. Auch bei all meinen anderen Kolleginnen. Diese hängen
    am gleichen Netz, wie ich. Da müsste ja auch die Firewall blockieren. Ein Netzwerktechniker bekam das auch nicht zum
    laufen! Wenn extra bestellte Netzwerktechniker (die auch Infineion Dresden - riesige Firma betreuen), auch nicht schaffen, was soll dann
    ein Anwender ausrichten? ...


    Inzwischen gehe ich stark davon aus, dass die Programme (alt und neu) sich untereinander datenmäßig total verhaken!


    Denn 2016 hat nicht mit 2013 zu tun, wird aber auf den Bildern ja nachweislich vermischt.


    Wir müssen 10 Jahre die Programmdaten aktiv halten! (Betriebsprüfungen)


    Und könne schon nach 3-4 Jahren nicht mehr richtig arbeiten, weil die Daten sich erhaken?

  • Wir hängen also alle am gleichen Server und haben die selben PCs. (alles gleich!)
    PCs/Server sind neuwertig - weniger 2 Jahre alt!

    Und laufen unter Windows 7?

    100de andere User haben übrigens unter google gleiche Probleme unter völlig verschiedenen Jahren schon gemeldet.
    Kommt scheinbar häufig vor.

    Sorry, aber wenn es tausende Buhl-Kunden mit dem Problem gegeben hätte, die keine Lösung dafür gefunden haben, dann hätte Buhl echt ein Problem.

    Inzwischen gehe ich stark davon aus, dass die Programme (alt und neu) sich untereinander datenmäßig total verhaken!

    Was meinst Du damit. Doch nicht etwas die Datenbanken (Steuerfälle)? Da kann sich nichts verhaken, die sind in getrennten Dateien.

    Denn 2016 hat nicht mit 2013 zu tun, wird aber auf den Bildern ja nachweislich vermischt.

    Das sind die Programmfenster. Ich habe auch diverse Programmversionen auf einem Rechner ohne Wechselwirkungen.


    An Deiner Stelle würde ich die beiden beteiligten Programme noch einmal komplett nach der oben genannten Anleitung deinstallieren (inkl. Temp-Ordner löschen usw.) und neu installieren.


    Und dann solltest Du ein Ticket beim Support einreichen, wenn das nicht geholfen hat.

  • Das ist alles schon gemacht worden!

    Sorry, aber wenn Du keine Lösungsvorschläge von Leuten hören, willst, die Dir in ihrer Freizeit versuchen zu helfen, dann solltest Du Dich ausschließlich direkt an den Support wenden. Hier bist Du dann falsch.


    Die Glaskugel bringt uns auch nicht weiter, da muß mal jemand vom Buhl direkt drauf schauen.

  • Hallöchen.


    Vielen Dank für Eure obigen Nachrichten, die natürlich nicht helfen konnten :-)


    Hat sich erledigt. Habe den schwerwiegenden Fehler von WISO so beheben können, indem ich den Server komplett abgehängt habe und dann gehen die Updates über WLAN mit eingeschaltener schärfster Firewall prima! Aber das Netzwerk muss dann wieder neu
    eingerichtet werden. Das ist besonders toll für Anwender :-)


    Das können normalerweise nur IT-Techniker bedienen! :-) Ob das die Lösung für Anwender ist?


    Mit der Firewall hatte das ganz übrgens 0% nichts zu tun gehabt!


    Auf den obigen Bildern wird ja immer wieder geschrieben, dass das Ganze an der Firewall hängt :-)


    Die habe ich voll angemacht und auch bitdefender habe ich aufs schärfste eingestellt - an meinem PC. WISO
    habe ich sogar so eingerichtet, dass ich WISO als "potentiell gefährlich" eingerichtet habe :-)


    Obiger Fehler geht nur weg, wenn man bei einem Netzwerk (Server mit PCs) diese
    komplett trennt! TRENNEN!!!! LAN-Kabel WEG!!!! Nur die C-Platte ist sichtbar :-) und dann über WLAN
    das Update nochmals ausführt ....


    Viel Spass! Für Anwender im Netzwerk (!) ist das Produkt WISO-Steuerberater 2015 und 2016 so wirklich nicht geeignet!


    Vielleicht arbeitet WISO mal an einer sinnvollen Lösung, dass man ein unterjähriges einfaches Update, ohne
    "unsinnige Falschmeldungen von Firewallprobleme - was nicht stimmt" erledigen kann?


    Ein Update muss auch im Netzwerk funktionieren, ohne dass man den Server von den PCs trennen muss.


    Wie gesagt, die Firewall an meinem PC war volle Kanne an und das Update lief hervorragend.


    Die Lösung am Server die Firewall wegzulassen ist der größte Fehler den man machen kann.


    Wer garantiert mir die Datensicherheit in einem Steuerunternehmen, wenn ich die Firewall deaktiviere?


    So habe ich den Server getrennt und auf dem PC die Virensoftware verschärft und es klappt einwandfrei :-)


    Das sollte so nicht sein.


    mfg


    Administatorin
    i. A. Andrea Kleinschmidt