Tabelle bei Berufsverbänden: Fehler bei ELSTER-Prüfung nach dem 6. Eintrag in die Tabelle

  • Guten Tag Forum!


    Ich nutze WISO steuer:Sparbuch 2017 24.09 (Build 1831) mit ELSTER 25.8 (27.07.2017) auf Windows 7 64 bit. Seit Jahren überprüfe ich auch auf ELSTER-Kompatibilität und die letzten zwei Steuererklärungen habe ich vollständig über ELSTER-Token eingereicht. Jetzt geht es um Steuerjahr 2016. Meine Frist zur Abgabe ist eigentlich morgen (just in time gearbeitet wie immer :-/ ).


    Ich gebe wie jedes Jahr die "Beiträge zu Berufsverbänden" ein. Genauer gesagt übernehme ich die Tabelle vom Vorjahr und passe nur Beträge an (zehn Einträge). Diesmal meldet mir die ELSTER-Prüfung elf (11) Fehlermeldungen, die zuerst zu beheben sind, bevor man ans Hochladen denken darf. Diese sind aber alle unsinnig.


    In meinem Fall gehe ich unter "Besonderheiten bei Arbeitnehmern" > Grenzgänger > Ausgaben, da es sich im einen Grenzgänger in die Schweiz handelt (aus Baden Württemberg).


    Ich habe testweise die Tabelle ganz gelöscht und mit Dummyeinträgen aufgefüllt. Dabei läuft alles gut bis zum fünften Eintrag. Ab dem sechsten Eintrag kommen die besagten Fehlermeldungen bei der ELSTER-Prüfung. Bemängelt wird der einzelne Text , Betrag und die Gesamtsumme. Siehe Screenshot-PDF anbei ELSTER-Fehler2.pdf . Somit ist auch klar, warum ich bei 10 Einträgen 11 Fehler bekam: 2 Fehler pro Zeile ab der 6ten und die Gesamtsumme.


    An den Einträgen kann es nicht liegen, es muss ein Fehler der ELSTER-Prüfung sein.


    Ich habe bereits bei Buhl eine Anfrage eingestellt, die aber noch nicht beantwortet wurde (vielleicht wegen der Feiertage).


    Ich weiß, dass ich auch nur den Gesamtbetrag einstellen kann und eine Tabelle bei den Dokumenten beilegen kann; das wird auch mein Workaround, falls das Thema nicht schnell gelöst wird. Aber vielleicht hat jemand im Forum einen Hinweis, ob der Fehler bekannt ist und ob und wie man ihn umgehen kann?


    Vielen Dank für Hinweise und Grüße

    zf9v

  • Ich wollte nur nett sein; das PNG Bild ist 341 KB groß, das PDF nur ca. 40 KB.

    Nun ja, das ist zwar gut gemeint, aber doch nicht notwendig und auch kontraproduktiv.

    An den Einträgen kann es nicht liegen, es muss ein Fehler der ELSTER-Prüfung sein.

    Den kann ich mit Deinen Beispieldaten nicht nachvollziehen.

    Genauer gesagt übernehme ich die Tabelle vom Vorjahr und passe nur Beträge an (zehn Einträge).

    Vielleicht wird da etwas mitgeschleppt, was das Problem verursacht, aber nicht angezeigt wird. Ich würde mal die ganze Maske leeren.



  • Vielleicht wird da etwas mitgeschleppt, was das Problem verursacht, aber nicht angezeigt wird. Ich würde mal die ganze Maske leeren.

    Meine erste Tabelle habe ich mit "Alle Einträge löschen" und dann Eingabe mit Dummy Einträgen erstellt. Zumindest in der Tabelle sollte auch da nichts übrig geblieben sein.


    Nun habe ich wie von Dir vorgeschlagen den ganzen Eintrag über den "Löschen" Knopf gelöscht und den Bereich mit Dummy Einträgen neu eingestellt. Wieder die Fehler-Meldung ab der 6. Zeile.


    Bei Dir ist auch "Tabelle mit ausdrucken" nicht gewählt, bei mir schon, habe auch das mit und ohne Haken probiert mit gleichem Ergebnis.


    Die Eingabe an sich ist ja nicht das Problem. Das, was Du in Deinem Screenshot zeigst, kriege ich auch hin. Aber wenn ich dann den ELSTER Knopf oben in der Leiste (ELSTER Voransicht) drücke kommt ab 6 Zeilen Inhalt nicht die ELSTER Voransicht, sondern die Fehler hoch.



    Die ELSTER-Voransicht an sich habe ich bislang nicht begutachtet. Was ich nun zusätzlich bemerke (bei 5 Zeilen mit Dummy-Einträgen, also ohne Fehlermeldung): die Dummy-Einträge tauchen in der Voransicht gar nicht auf!? Da kommen Arbeitsmittel, Fortbildungskosten und Auswärtstätigkeiten aus den anderen Bereichen, aber keine Beiträge zu Berufsverbänden vor!!? Überprüfung in Steuerjahr 2015: dort tauchen die Berufsverbände noch vor den Arbeitsmitteln auf. Übrigens auch die "Wege zur Arbeit (Grenzgänger)" die nun für 2016 nicht in der Voransicht auftauchen! Das ELSTER-Problem ist offenbar bereichsübergreifend.


    Offenbar hängt der Fehler auch mit dem vorangehenden Bereich "Wege zur Arbeit" zusammen. Wenn ich nur den lösche (Eintrag zur 1. Tätigkeitsstätte löschen) klappt es auch mit der ganz ursprünglichen Tabelle zu "Beiträgen zu Berufsverbänden" mit 10 Einträgen und der ELSTER-Voransicht!!


    Ich forsche weiter...


    Grüße

    zf9v

  • Die Eingabe an sich ist ja nicht das Problem. Das, was Du in Deinem Screenshot zeigst, kriege ich auch hin. Aber wenn ich dann den ELSTER Knopf oben in der Leiste (ELSTER Voransicht) drücke kommt ab 6 Zeilen Inhalt nicht die ELSTER Voransicht, sondern die Fehler hoch.

    Schon klar, aber die Prüfung brachte bei mir keinen Fehler.

  • ELSTER-Testversand mit Einträgen in 8 Zeilen ging bei meiner Testdatei problemlos und ohne jeden Prüfhinweis zu diesem Bereich durch. Auch die genannte Vorprüfung über den ELSTER-Button brachte keinen Programmhinweis. Das Problem liegt also vor Ort und ist durch die Datei bedingt. Ich würde ebenfalls dazu raten, den Bereich komplett zu löschen und neu einzugeben.


    Aktueller Softwarestand inklusive aller Updates wird natürlich vorausgesetzt.



  • Danke Billy und miwe4 für die Überprüfung,


    ich glaube nun auch, dass es nichts mit der Tabelle an sich zu tun hat!


    Mein Hinweis weiter oben, dass es mit "Wege zur Arbeit" zu tun hat, ist aber relativiert, da ich diesen Test irrtümlich im parallel geöffneten steuer:Sparbuch 2016 gemacht hatte, das mit den Einträgen ohnehin keine Probleme hatte.


    Zurück zu 2017: auch wenn ich den Bereich Berufsverbände ganz lösche sind zwar die Fehler weg (ebenso wie ohne Löschen bei Beschränkung auf 5 Zeilen) aber in der ELSTER-Voransicht vermisse ich weiterhin die Einträge unter "Wege zur Arbeit" (wo sehr wohl Daten drinstehen, analog zum Vorjahr); es geht in der ELSTER-Voransicht gleich mit den Arbeitsmitteln los.


    Derzeit arbeite ich mit einer Arbeitskopie und lösche immer mehr, um zu sehen, wann es passt.


    Vielleicht liegt der Fehler tiefer und ich muss den gesamten Grenzgängerdatenbestand von Null wieder eingeben. :-O In der aktuellen Version hat sich im Grenzgängerbereich (BaWü-Schweiz) einiges geändert und 2017 agiert in vielen Punkten anders als die Vorversionen... Dazu habe ich ein weiteres Tickets bei Buhl offen. Es ist also auch möglich, dass es mit dem Programm zu tun hat und nicht mit den Daten.


    Grüße

    zf9v