Paypal Zugang keine fehlerhaftes API Passwort bei der Umsatzabfrage

  • Ich hänge hier seit gestern fest.


    Habe mir als neues Konto Paypal eingerichtet mittel API. Bei dem Wizard klappt auch alles. Kann mich verbinden Passwörter etc. werden auch angenommen.

    Nur wenn ich dann auf der Hauptseite des Programms eine Umsatzabfrage mache fragt er mich ja nach dem API Passwort.

    Und genau dort komme ich nicht weiter. Das Passwort wäre falsch. Das gleiche Passwort was vor paar Sekunden noch ging.

    Zudem konnte ich mein Guthaben nicht sehen.


    Woran kann es liegen?

  • Ich habe mich gerade nochmal dran gemacht. Ich kann das Konto anlegen und beim ersten Test klappt es auch.

    Beim Kontorundruf muss ich das API Passwort erneut eingeben und er sagt mir das es falsch ist.

    Im Datentresor selber kann ich das Passwort eingeben, aber nicht speichern. Nur noch abbrechen.

  • Ich habe mich gerade nochmal dran gemacht. Ich kann das Konto anlegen und beim ersten Test klappt es auch.

    Beim Kontorundruf muss ich das API Passwort erneut eingeben

    Bis dahin o.k., weil bei der Kontoeinrichtung das PW nicht gespeichert wird. Es gibt diese Option erst beim der Kontenabfrage.

    und er sagt mir das es falsch ist.

    Im Datentresor selber kann ich das Passwort eingeben, aber nicht speichern. Nur noch abbrechen.

    Sehr merkwürdig. Warum nicht speichern? Was passiert da? Gibst Du das PW per Hand ein oder vielleicht per Copy & Paste (um schleppst dabei ein Leerzeichen mit?

    Ich würde dann vorschlagen, das Konto noch einmal offline zu stellen, alle Paypal-Kontakte (nicht das Konto) zu löschen) und die Zugangsart noch einmal neu zu bestimmen.

    Klappt das nicht, dann am besten mal ein Ticket beim Support einreichen und das prüfen lassen.

  • Problem wurde mithilfe des Supports gelöst.


    Das Verhalten deutet darauf, dass ein älterer Bankkontakt zu PayPal vorhanden ist. Bitte löschen Sie alle Kontakte zu PayPal. Dazu gehen sie bitte wie folgt vor:

    • Rufen Sie bitte den Programmbereich "Konten" auf.
    • Markieren Sie das entsprechende Konto und stellen es in den Kontendetails auf dem Unterregister "Bank- und Kontodaten" in der Zeile "Zugangsart" auf Offline.
    • Öffnen Sie nun die "HBCI-Kontaktübersicht" über "Onlineverwaltung > Administration > …" in der Funktionsleiste des Registers "Konten".
    • Löschen Sie bitte den Kontakt für die entsprechende Bank (direkter Zugang und Screenparser).
    • Schließen Sie bitte die "HBCI-Kontaktübersicht".

    Ermitteln Sie die anschließend die Zugangsart neu. Dazu gehen sie wie folgt vor:

    • Rufen Sie bitte den Programmbereich "Konten" auf.
    • Markieren Sie das entsprechende Konto und öffnen in den Kontendetails den Unterregister "Bank- und Kontodaten".
    • Anschließend ermitteln Sie die Onlinezugangsarten erneut (Klick auf die drei Punkte bei Zugangsart), wählen die Zugangsart (direkter Zugang) aus und folgen den Fenstern für die Onlineaktivierung.