Einrichtung Postbank-Zugang & PSD2

  • Dann HBCI Kontaktübersicht - dort das Postbank Konto manieren und unten auf synchronisieren klicken. Pin eingeben und ok, nach kurzer Zeit kommt Bestätigung.

    Das klappt bei mir nicht: "Nachricht nicht erwartet (9210); Dialogabbruch (9800)"


    EDIT: Wenn ich den HBCI-Kontakt lösche und neu anlegen will, kommt die gleiche Fehlermeldung wie bei johann123.

  • Hallo,


    werkele jetzt seit Sonntag am Postbank-Konto rum. Alle Versuche, das Konto wieder online zu bringen schlugen fehl: BPD nicht mehr aktuell. [...]

    Der Versuch, den HBCI-Kontakt neu anzulegen endet mit: Syncro[...] fehlgeschlagen. [...] Der Auftrag kann nicht mit dem gewählen Seal One legitimiert werden.

    Ältere Sicherung, in der noch Online-Einstellung war, ist leider auch schon überschreiben. Hab leider recht früh das Konto offline gesetzt und auch den Postbank HBCI Kontakt gelöscht, zuvor dummerweise kein manuelles Backup gemacht. Soll heißen, dass die älteste automatische Sicherungsdatei schon mit dieser Einstellung versehen ist.

    Also... hat jemand einen Tip?


    WISO Mein Geld 2019

    2-Schritt mit Best-Sign App


    Gruß, Michel

  • Hat bei mir auch funktioniert.

    Vielen Dank.

    Win10, Konto Online Plus 25.0.1.121

  • Ich habe auch Stunden zugebracht und nun geht es. Der Schlüssel war, dass ich das den HBCI-Kontakt aktualisiert habe - und dafür aber einmal auf das Verfahren mTAN, das ich auch noch zur Verfügung hatte, zurückgegriffen habe. Bedeutet also: wer also im Online-Banking&Brokerage das mTan nicht mehr hat, für den klappt dieser Lösungswegs auf keinen Fall! - Erst danach konnte ich BestSign korrekt zur Aktualisierung und dann für alles weitere nutzen:

    • LetsTrade - Modul aktualisiert
    • Dann sicherstellen, dass ein richtiges BestSign zur Verfügung steht:
      • erst auf dem Smartphone: Cache & Speicher von der App Postbank Finanzassistent gelöscht, dann App deinstalliert
      • dann die App neu installiert
      • dann musste ich das BestSign-Zeug neu machen - bestätigt über mTan, was ich in meinen Sicherheitsverfahren im Online-Banking&Brokerage noch hatte.
      • das neue BestSign-Zeug via Online-Banking&Brokerage zum Standard gemacht.
    • Dann in MG den HBCI-Kontakt aktualisiert: zuerst DDBAC-Admin und dann synchronisiert (ich gestehe, die genaue Reihenfolge weiß ich schon nicht mehr, aber letztlich ging nur ein weg) , dabei einmal auf mTan gewechselt und dann aber schließlich nochmal mit dem BestSign-Verfahren

    Und dann ging alles: Umsatzabruf, Überweisungen, Sammler, Einzüge... alles gut!

  • Nach Update kommt zwar keine Fehlermeldung mehr, aber beim Abruf sowie beim Sync friert das Programm komplett ein.

    Läuft es mal, kommt die Postbank App und meldet eine anstehende BestSign-Freigabe, hier kommt dann aber von der Postbank App immer "Legitimierung abgebrochen".

  • Einrichten eines Postbank Kontos nicht mehr möglich.


    Nach Eingabe der Bankleitzahl, Postbank ID, Passwort, erscheint noch kurz die Frage nach "bestsign" oder "mTan".

    Beim anklicken von "bestsign" oder "mTan" findet im Hintergrund eine Abfrage zur Postbank statt.

    Nach einem kurzen Moment erscheint nur ein "leeres Hinweis Fenster (ohne Text) wo man nur abbrechen oder Weiter anklicken kann.

    Beim klick auf "Weiter" wird erneut die Bankleitzahl abgefragt und der Vorgang beginnt erneut.


    MacOs 10.14.6 (Mojave), Finanzblick Version Mac: 1.6.0

  • Hallo,

    ich habe gestern noch von Buhl eine Anweisung sowie einen Link auf neue Software erhalten, letztere habe ich installiert.

    Beim Aufruf des MG365 stand wieder eine eine Software-Aktualisierung zur Verfügung, die ich ebenso installiert habe.

    Die Synchronisation des Postbank-Kontos (Menü Konto -> Postbank markieren -> synchronisieren) zeigte nun das optische Flimmerfenster an, in das ich die erzeugte TAN eingab - und dann funktionierte wieder alles. Ich gehe davon aus, daß nach der famosen PSD-Richtlinie diese TAN von Zeit zu Zeit (für die Kontoabfrage) erneuert werden muß.

    Danke an die Firma Buhl! Ich kann mir gut vorstellen, was da hinter den Kulissen los ist - merkwürdig, wie oft bei der Postbank Unstimmigkeiten auftreten.

    Gruß!


    P.S.: Wenn ich eine optische TAN mit dem Generator am Bildschirm erzeuge, muß ich mich vor dem Bildschirm verneigen, damit das "ordnugnsgemäß" ausgeführt wird. Ich schätze mal, daß das Verneigen einen höheren Sinn hat - die Verneigung bzw. der Kotau vor der EU und dem jeweiligen Bankinstitut. Das läßt vielerlei Schlüsse zu.

  • Ich durfte seit Montagmorgen verschiedenste Fehlermeldungen auf meinem Bildschirm sehen, die alle hier bereits im Forum beschrieben wurden. Heute morgen gab es eine neue "ungültiges Base-64 Zeichen". Dies nur zur allgemeinen Erheiterung. Ich hoffe inständig, daß es irgendwann wieder läuft, denn ich habe - wie alle hier - auch noch sinnvolles zu tun.

  • Hurra - funktioniert tadellos auf MG Pro 2019 - 24.1.3.420

    Vorgehen: :?:
    :arrow:Rechner neu gestartet
    :arrow:MG gestartet, Aktualisieren -> Onlinebanking-Komponenten

    :arrow:Update wurde im Hintergrund heruntergeladen. Anschließend in Statuszeile unten auf "Es wurde ein Banking-Update heruntergeladen" geklickt

    :arrow:Update installiert durch Klicken auf "Klicken Sie -hier-"
    :arrow:Konten -> Online-Verwaltung -> Admin -> HBCI-Kontaktübrsicht aufrufen

    :arrow:HBCI_PLUS_$$Bankleitzahl PB$$_$$PostID$$ aus der Liste auswählen und auf "Synchronisieren" klicken

    :arrow:Kennwort eingeben

    :arrow:Tan aus "BestSign" eingeben

    und Voila - Kontoaktualisierung läuft - sogar ohne erneute Freigabe über "BestSign" :thumbsup:
    Überweisung funktioniert ebenso - natürlich mit neuer TAN-Freigabe :thumbsup:

    Danke :thumbup:

  • Funktioniert wirklich - leider nur mit der BestSign-Authentifizierung.

    Beim Geschäftskonto habe ich immer noch mTAN aufs Handy - und so geht das nicht. Es kommt die Meldung "Information fehlerfrei entgegengenommen (0020) BPD nicht mehr aktuell. Aktuelle Version folgt. (1040) Der Auftrag kann nicht mit der gewählten Mobilfunknummer legitimiert werden. (9962)

  • Hallo Herr Diel,


    vielen Dank für Ihre Antwort!

    Ich verfolge den Chat nun seit Montag und stehe vor dem gleichen Problem wie einige hier.

    Ich habe jedoch mein Konto vorher auf offline gesetzt, so wie in einigen Anleitungen zu finden.

    Online bekomme ich es nicht mehr und ein Backup ist bereits überschrieben.

    Fehlermeldung sind im Anhang.

    Es muss ja auch ohne einen bestehenden Zugang funktionieren, z.B. wenn ich mir jetzt erst

    Mein Geld kaufen würde, gibt es ja auch keinen bestehenden Zugang zur bank den ich synchronisieren könnte.

    Wenn ich das File LT5_PreRelease.exe installieren will, kommt die meldung, dass es schon installiert ist.

    Hatte gestern ein anderes file installiert.


    Über Hilfe wäre ich sehr dankbar.


    Mit freundlichen Grüßen

    Brodi182

  • In den Sicherheitseinstellungen steht bei meinen Verfahren: BestSign registriert und ist das bevorzugte Verfahren

    bei meinem alten mTAN: registriert, nur noch zum Freigeben von z.B. Einrichtung von BestSign , TAN Generator zu verwenden.

  • Hallo Herr Diel,

    dank Ihrer Beschreibung ist es mir gelungen, die Umsatzabfrage bei der Postbank wieder durchzuführen.


    Ich nutze das Programm „Wiso Mein Geld 365“. Dabei ist jedoch abweichend von der Beschreibung folgendes zu beachten:

    - bei meiner Installation existiert im Pfad C:\Program Files (x86)\Buhl\ der Unterordner "Mein Büro" nicht. Stattdessen findet sich dort das Verzeichnis "Wiso Mein Geld 365" und darunter der Ordner "LT"

    - dieser Ordner kann gelöscht werden

    - Ordner „C:\Program Files (x86)\Buhl\Mein Büro\LetsTrade“ angelegt

    - über ihren oben beschriebenen Weg im cmd-Fenster das Update mit LT5_PreRelease.exe path="C:\Program Files (x86)\Buhl\Mein Büro\LetsTrade" erfolgreich ausgeführt.

    - den neuen Ordner LetsTrade aus dem Verzeichnis „Mein Büro\LetsTrade“ in den Ordner „Wiso Mein Geld 365“ kopiert und auf LT umbenannt. Ergebnis: Mein Geld startet ohne Fehlermeldung.

    - im Bereich Konten Postbank ausgewählt, Onlineverwaltung „synchronisieren“ gewählt.

    - anschließend funktioniert der Abruf der Umsätze wieder. Dabei wird über die BestSign App eine TAN generiert, die in Wiso Mein Geld 365 eingegeben werden muss.


    Im Nachgang hätte es wahrscheinlich direkt funktioniert, wenn ich den Inhalt des Unterverzeichnisses "LT" gelöscht hätte und anschließend das Update mit LT5_PreRelease.exe path="C:\Program Files (x86)\Buhl\Mein Geld 365\LT" gestartet hätte.

  • Hallo ich bin nun schon einige Zeit am synchronisieren und düfteln, sodass ich schon gar nicht mehr genau weiß was alles synchronisiert, welches update eingspielt, etc wurde.


    Ich bekomme von WMG die Meldung:

    Bei der Verarbeitung ist ein Fehler aufgetreten. Information fehlerfrei entgegengenommen (0020) BPD nicht mehr aktuell. aktuelle Version folgt (1040) Der Auftrag kann nicht mit der gewählten Seal One legitimiert werden (9964)


    Synchronisieren Sie den bankingkontakt neu


    Ich probier jetzt schon 3 Tage. Nutze die bestsign-app, die auf der Webseite prima funktioniert.


    Kann mir bitte jemand helfen?

  • Mein Postbank-Zugang, der bis zum Wochenende gut funktionierte, funktioniert seither nicht mehr. Ich habe das Onlinebanking-Update heruntergeladen und installiert. Leider hatte ich - wie Brodi182 (oben #135) - das Postbankkonto "offline" gesetzt und den Eintrag im Datentresor gelöscht.

    In der Postbank-App klappt der Zugang mit Postbank-ID (ohne Passwort) und BestSign-Freigabe des Zugangs.

    In WISO MG 365 beim Wechsel der Anmeldung von "offline" nach FinTS komme ich damit nicht weiter. Im Gegensatz zur Anmeldung in der PB-App, wo nur noch die Postbank-ID eingegeben wird, das Passwort aber nicht mehr, wird in WISO MG 365 das Zugangs-Passwort noch zwingend erwartet.


    Könnte es sein, dass dort der Fehler entsteht? Vielleicht muss die Verzweigung zur BestSign-Freigabe des Zugangs auch in WISO MG schon an dieser Stelle erfolgen...?

  • Hallo merlin_09,


    ich nutze auch Wiso mein Geld professional 365, kannst du bitte die Update.exe auch zur Verfügung stellen? ich habe jetzt in meiner Verzweiflung WMG komplett deinstalliert und neu installiert und werde dann mein backup zurückspielen. Auf BestSign und Postbank ID hatte ich bereits erfolgreich umgestellt, nur seit dem WE und der Änderung auf 2-Faktor Authentifizierung ging nichts mehr.