Programmfehler: bei Nutzung der Quick-Funktion in Verkauf/Versand (Vers. 6133)

  • Hallo,


    Folgendes Problem:

    Vor dem Export der Daten zum Versanddienstkleister gehen wir jeden Adressdatensatz einzeln durch, um eventuell das Gewicht bzw. die Anschrift zu überarbeiten.

    Stehen nun im Versand mehrere Datensätze untereinander, öffnen wir den erstn mit einem Doppelklick, nehmen änderungen vor und durch Ankicken von "Quick" gelangt man zum nächsten Datensatz.


    Nur bei der Verwendung von "Quick" wird beim nächsten Datensatz die Paketanzahl von 1 auf 0 gesetzt, was natürlich völlig unsinnig ist, weil ja mindestens 1 Paket existieren muß.

    Werden die Datensätze jeweils mit "Speichern & schließen" geschlossen und danach der nächste Datensatz angeklickt, bleibt die Paketanzahl bei 1.

    Der Fehler tritt NICHT auf, wenn bereits abgearbeitete Datensätze aus dem Archiv in die Übersicht kopiert wurden.

    Für mich leider eine Verschlimmbesserung, die mir in der aktuellen version aufgefallen ist.

    Vielleicht gibt es irgendwo eine einstellung, mit der man dieses Problem beheben kann. Das habe ich aber noch nicht entdecken können.

    LG aus Berlin



    =================================================
    Peter Staps
    Edelstahl-Zubehör & Schmiedeeisen
    Edelstahl-Geländer-Stecksystem
    12 qualvolle Jahre mit QuickBooks
    Erfahrung mit dem Umstieg auf Kaufmann Professional
    danach Kaufmann Unternehmer Suite
    danach ?
    insbesondere Datentransfer / Datenübernahme
    ========================================================

  • Mit Version 6205 ist wieder alles in Ordnung.



    =================================================
    Peter Staps
    Edelstahl-Zubehör & Schmiedeeisen
    Edelstahl-Geländer-Stecksystem
    12 qualvolle Jahre mit QuickBooks
    Erfahrung mit dem Umstieg auf Kaufmann Professional
    danach Kaufmann Unternehmer Suite
    danach ?
    insbesondere Datentransfer / Datenübernahme
    ========================================================