E-Mail Text Formatierung wird nicht in Thunderbird übernommen/richtig dargestellt

  • Hallo,


    ich habe letzes Wochenende eine neue Festplatte verbaut und dementsprechend alles neu installiert.


    Vorher hatte ich die 2019er Version, nun die aktuelleste 2020er.


    Wenn ich nun die Rechnung per E-Mail versenden möchte, wird der E-Mail Text nicht so übernommen, wie gewohnt.


    Im E-Mail Fenster wird weder die Schriftart noch die Formatierung übernommen, statt dessen werden für einen Absatz gleich 5 Absätze zwischen den Sätzen gebildet. Schon vor dem ersten Satz sind 2 Absätze.


    Ich habe mit den Einstellungen in MB unter Allgemein-Sonstiges alles probiert sowie in Thunderbird.


    Wenn ich in MB "Nur Klar-Text Mails" wähle, dann werden die Absätze korrekt dargestellt, aber keine Formatierungen wie "Fett" oder die Schriftart übernommen. In MB und in Thunderbird ist als Schriftwart "Times New Roman" eingestellt, dargestellt wird aber eine andere.


    Hat jemand das gleiche Problem und eine Lösung hierfür gefunden?


    Danke vorab und guten Rutsch.

  • Hallo Kai!,

    Zu Deinem Edit:

    kannst Du Deine Sätze ohne Zeilenumbruch beenden. Der Zeilenumbruch geht hier automatisch.

    Wahrscheinlich sind Deine Texte zudem in einem anderen Editor vorgeschrieben.

    Das Ergebnis sind dann die vielen Leerzeilen zwischen deinen Zeilen wie man das an all Deinen Beiträge bemerken kann.

    Danke!
    MFG SAMM

  • Nach jedem Satz tippe ich 2x auf die Enter Taste, um einen Absatz zu erhalten. Das soll ich vermeiden? Dies bin ich so gewohnt und finde es optisch besser zu lesen. Bzw. im Geschäftsbereich meiner Meinung nach völlig normal.


    Ich habe eben testweise den kompletten Text gelöscht und folgenden Text eingetippt, ohne Absätze, das Wort "Test" dabei Fett formatiert:


    Hallo,

    Test

    Gruß

    Kai


    Das kommt dabei raus, siehe Bild.

  • Ich hatte dieses Problem zeitweise auch. Eine richtige Fehlerquelle habe ich nicht gefunden. Aber es hatte damals geholfen auf eine ältere Thunderbird Version zu wechseln. Dazu noch wichtig ist, dass es eine 32-Bit Version ist! Mein Verdacht war, dass das uralte 32-Bit Mein Büro nicht mit einem neueren 64-Bit Thunderbird harmoniert. Aber sicher bin ich mir nicht. Über eine Rückmeldung würde ich mich freuen.

  • Ok, habe nun das Problem behoben.


    Ich habe die 32bit Version vom aktuellen Thunderbird installiert. Mein Büro neu gestartet und nun habe ich unter Einstellungen -> Allgemein -> Sonstiges Im Auswahlfeld für das E-Mail Programm zusätzlich zur möglichen Auswahl "Mozilla Thunderbird (MAPI)" den Eintrag "Mozilla Thunderbird". Diesen habe ich ausgewählt und es funktioniert wieder. Mit dem Thunderbird 64bit hatte ich nur die Auswahl "Mozilla Thunderbird (MAPI)" und mit der hatte ich das Verhalten mit den vielen Leerzeilen und fehlenden Formatierungen.


    Also, falls jemand das gleiche Problem haben sollte. Installiert euch den Thunderbird in der 32-bit Version und stellt im Mein Büro den E-Mail Client um.

  • Nichts brachte den gewünschten Erfolg...

    die x/86-32 Bit oder 64 Bit -Versionen haben doch nix mit dem/n Format-verhalten / Einstellungen zu tun.

    Doch, proprietär, bei einer Neuinstallation oder dem "Drüber"-installieren der Email-Clienten geht offensichtlich die Verbindung zum Client in manchen Systemen verloren.

    Im einfachsten Fall reicht es die Programme und den Rechner neu zu starten.

    In einigen Fällen muss zuerst in Windows der Mail-Client auf Standart zurückgestellt und erneut auf thunderbird o.ä. gesetzt werden damit die Verbindung zu MeinBüro wieder aufrecht steht.

    In einigen Fällen muss auch die Einstellung in MeinBüro auf einen anderen Dienst und zurück auf den Thunderbird gestellt werden damit es wieder funktioniert.

    Der Support konnte leider diese und ähnliche mail-Probleme bisher "nicht nachstellen" (was vielleicht daran liegt, dass deren Rechner keine Live-Updates z.B. für Win10 erhalten sondern in Software-Container laufen ??)