Zugang Apobank nach Umstellung 01.06.2020

  • Hallo zusammen,

    ich möchte meinen 1. Beitrag kurz ergänzen und nachher die Betroffenen gerne noch bei einem anderen Problem um Hilfe bitten.

    Ich hatte geschrieben:

    Oben das Datum des "Grenztag" beachten. Dort war bei mir ein Datum vor ein paar Monaten voreingetragen. Dieses hätte ich ändern sollen, denn dadurch kam es zu vielen Doppelanzeigen alter Buchungen.

    Aus den nachfolgenden Posts entnehme ich, dass man den "Grenztag" vielleicht gar nicht ändern kann! Dies wußte ich leider nicht. Tut mir leid, wenn es viele vergeblich versucht haben. Ich denke aber immer noch, dass es gut wäre, wenn man diese Einstellung ändern könnte ...


    Geklappt hat es aber wohl glücklicherweise bei (hoffentlich) allen inzwischen trotzdem.


    Nun zu meinem 2. Problem. [...]

  • BornieL Eine Überweisung über den Web-Browser lief heute problemlos (ist nur eine grässliche riesige Eingabemaske), die im Anschluss durchgeführte Umsatzabfrage des Apokontos mit MG verlief korrekt und zeigte die durchgeführte Überweisung mit Empfänger und Verwendungszweck an.


    P.S. Den Grenztag kann man gut mit der Tastatur ändern. SEPA Umsatzabfrage muss angehakt sein.

  • zurück auf null

    1. Datensicherung

    2. Zugangsart offline

    3. MG beenden und neu starten !!

    4. HBCI Kontakt löschen (in Online Verwaltung/Administration/HBCI Kontaktübersicht)

    5. Passwort im Datentresor löschen.

    6. MG beenden und neu starten. !!

    7. Zugangsart ändern in FinTS (HBCI) PIN/TAN

    8. Grenztag ändern auf Tag des letzten funktionierenden Umsatz -1

    9. SEPA Umsatzabfrage anhaken.

    10. Umsatzabfrage durchführen.

  • Nun zu meinem 2. Problem. [...]

    Das hat nichts mehr mit dem Zugangsproblem hier zu tun. Bitte zukünftig nicht alles in einen Thread stopfen, was einem zu einer Bank einfällt. Das macht das Ganze unübersichtlich. Für die Forumssuche auch nicht gerade nützlich...

    Habe das Thema deshalb abgetrennt.

  • Hallo zusammen,


    also hier mein Stand, für alle die ähnliche Probleme haben und wissen wollen, wie bei mir Stand ist.


    Umsatzabfrage mit Wiso Mein Geld und Wiso Steuer Sparbuch EÜR:

    - Umsatzabfrage funktioniert, hat aber inhaltliche Einschränkungen

    -- Kartenzahlungen mit Girocard sind ohne Verwendungstext und Auftraggeber (Zahlungen sind also schlecht nachvollziehbar, im Onlinebanking ist es auch nicht besser, da steht für alle immer nur der gleiche Text "Kartenzahlung Debitkarte")

    -- Verwendungszwecke sin oft leer (bei Lastschriften) Auftraggeber sind manchmal leer

    -- In Wiso Steuer Sparbuch EÜR sind die Texte stark gekürzt, beginnen immer mit "SEPA-BASISLASTSCHRIFT " und dann 5 !!! Zeichen vom Verwendungszweck

    -- Kredite werden mit Saldo 0 € dargestellt ... schön wärs, wenn es so wäre ;-)

    - Überweisungen scheinen zu funktionieren

    - Bei der Kreditkarten/ApplePay-Umsatzanzeige sieht es besser aus, da erkennt man die Auftraggeber. Die Textdarstellung wäre aber noch Verbesserungswürdig


    Ohne Änderung der Online-Banking Komponenten scheint sich immer mal was zu ändern. (LetsTrade 5.0.1.410)


    Die Bananen bei der Apobank sind also nicht mehr ganz grün, sondern bekommen erste gelbe Stellen... aber deren Hotline ist total überfordert. Außer zu Starmoney wollen/können die kaum Auskünfte geben.


    Ich kenne mich im Bereich Softwareentwicklung und Softwaretest gut aus, wenn man sich die Probleme anschaut, kann man kaum glauben, das vor der Umstellung überhaupt was getestet wurde.


    Auch scheint ohne das Häkchen "SEPA Umsatzabfrage" wieder was zu funktionieren. Habe das aber noch nicht genau getestet.


    VG

    Karsten

  • Heute mal was Neues.


    Diese Fehlermeldung hatte ich bis jetzt noch nicht:


    "Die Eingabe ist keine gültige Base-64-Zeichenfolge, da sie ein Nicht-Base-64-Zeichen, mehr als zwei Leerstellen oder in den Leerstellen ein Zeichen enthält, das ungültig ist."


    Und das habe ich im APOBANK Forum gelesen, wurde vor 4 Tage gepostet:


    "wir haben heute mit WISO Mein Geld Kontakt aufgenommen und um gemeinsame Analyse gebeten damit wir Sie schnellstmöglich wieder eine funktionierende Schnittstelle zur Verfügung stellen können.

    Die erheblichen Umstellungsprobleme tun uns aufrichtig leid.

    Ihr apoBank Moderatorenteam"


    Dann weiterhin abwarten und Tee trinken da alles andere die Aggressivität steigern könnte.

  • Das TAN-Verfahren ist Cronto (das gehört zu so bunten Bildern wie oben im Beitrag von Billy angezeigt)

    Das ist photoTAN.

    Um es genau zu sagen: photoTan, bei manchen Banken auch imageTAN oder CrontoSign genannt. Bei mir in MG wurde die Zugangsart als Cronto bezeichnet, die Bezeichnung photoTAN tauchte nicht auf.


    Genug Klugsch***erei. ;-) Der eigentliche Grund meines Postings: Letzte Woche konnte ich bei MG Umsätze abrufen, heute ging es nicht, MG hat für die Apobank-Abfrage die Fehlermeldung "Interne Komponente meldet Fehler" ausgegeben, während in der gleichen Sitzung ING DiBa reibungslos lief.


    Möglicherweise ein Zeichen dafür, daß die Apobank die Dinge noch nicht so im Griff hat (vergleiche andere Fehlermeldungen weiter oben im Thread). Mal sehen, was morgen an Fehlermeldungen kommt.

  • ApoBank ist immer noch chaotisch. Ich habe eine Überweisung mit MG durchgeführt, MG wollte diesen bunten QR-Code für die TAN, auf der ApoTan+ App erscheint (Ohne Scannen) sofort die TAN. Danach habe ich Kontoaktualisierung durch geführt, mit dem Ergebnis "Bitte synchronisieren Sie Ihren Banking Zugang neu.

    Also wieder Konto Offline gestellt, MG beendet und neu gestartet. Konto neu synchronisiert (ohne Haken bei SEPA-Umsatzabfrage), dann ging die Kontoaktualisierung wieder und die Buchung wurde richtig angezeigt. Nur im Webbrowser wird diese Buchung nicht angezeigt, ist sie nun bei der Apobank angekommen oder nicht? Kann wer diesen Zustand bestätigen, oder hat einen Workaround?

  • nein ich habe keine Funktion für vorgemerkte Umsätze auf der Webseite gefunden.

    Die Apobank hat ein völlig unausgereiftes komplett neues Banking System eingeführt und da funktioniert nach einem Monat noch vieles nicht. Nebenbei die Apobank soll dafür an eine Schweitzerfirma knapp 500.000.000 € gezahlt haben.

    https://m.apotheke-adhoc.de/nc…-keinen-schaden-erleiden/

    Zitat

    Die Apobank-Sprecherin bestätigte, dass es sich insgesamt um einen „mittleren dreistelligen Millionenbetrag“ handele.

  • Hallo zusammen,

    hat dafür jemand eine Erklärung? Ich habe eine Überweisung getätigt. Via MeinGeld. Hat auch funktioniert.

    Kurz danach für denselben Empfänger eine neue Überweisung übermittelt. Die Verarbeitung wurde mit dem Fehler

    Der Auftrag wurde unter Umständen nicht korrekt verarbeitet. Bitte prüfen Sie dies auf der Internetseite Ihrer Bank oder wenden sich direkt an Ihren Bankberater.

    Es wurde keine Challenge erzeugt. Herausgebersignatur für bezogenen Benutzer fehlt.

    abgebrochen.

    Nach Neusynchronisierung selbes Problem. Die ÜW ging nicht raus. Auch die dritte ÜW (mit einem niedrigeren Betrag) ging nicht raus.

    Auf der Homepage der Bank ging es dann. Im Kontoabruf waren die Zahlungen dann auch drin.
    Bin etwas ratlos.

  • Hallo zusammen,

    also bei mir funktioniert die Umsatzabfrage immer noch nicht. Es werden einfach nicht alle Buchungen angezeigt, die ich im Web-Frontend sehe. Dabei habe ich MG bereits neu installiert und auch den Stichtag entsprechend angepasst.

    Hat jemand ähnlich Probleme? Ich dachte, dass die IT Umstellung mal so langsam durch sein muss....

  • Selbes Problem immer noch bei mir ! Laut Auskunft der apobank liegt das Problem aktuell bei Wiso Mein Geld, dort müsste wohl ein Update erscheinen....


    Wieso neu installieren ? Stichtag anpassen ? Versteh ich nicht.


    Ich hab alle Konten offline gestellt, Hbsi Zugang gelöscht, Wiso neu gestartet und Kontozugang neu angelegt.


    Trotzdem ist auf die Buhcungsdarstellung kein Verlass !! Es fehlen völlig systemlos Buchungen..., Überweisung und Terminüberweisungen gehen.



    HILFE HILFE !!! Seit 3 Monaten !!! Buhl Data gebt bitte Rückemeldung wo das Problem ist ! Ich hab 40 Konten zu verwalten, gibt es mittlerweile reibungslos funktionierende Programme ?