"Falscher Parameter" beim E-Mail Massenversand

  • Mein Büro ist doch immer wieder für Überraschungen gut - zumindest mal wieder nach einem Update.


    Letze Woche hat sich MB beim Kaufen von Briefmarken aufgehangen, aber das konte durch einen Rechnerneustart behoben werden. Seit Montag aber kann ich keinen Massen-E-Mails (Rechnungen) mehr versenden, obwohl von Freitag bis Montag nichts am PC geändert wurde. Ich bekomme nur die lapidare Meldung "Falscher Parameter", wenn ich mehrere Rechnungen in einem Rutsch versenden will. Komischerweise geht es aber, wenn ich die Rechnungen einzeln verschicke - nur wer mag schon zig Mal dann in Outlook auf "senden" klicken.


    Da ist man eigentlich mit sich und der Welt zufrieden und dann kommt sowas.

  • Nachtrag: Gerade habe ich festgestellt, dass die E-Mails, die angeblich einen falschen Parameter enthalten und nicht versendet werden können, plötzlich bei Outlook als Entwürfe auftauchen. ?(

  • Hallo,


    ich habe es bereits in einem anderen Thread mal kommentiert das ich den obigen Fehler auch habe! Jedoch bisher keine Lösung und ich sende JEDE Rechnung einzeln per Email.

    DIeses klappt.


    Die Sammelversendung jedoch nicht, da kommt immer hin das ein fehlerhafter Parameter ist und die Mails gehen in Entwurf.


    Dieses ist seit dem letzten Update!


    Wie kann ich dem Abhilfe schaffen oder den Support anrufen?


    VG

    milo

    ***editiert*** nach hier verschoben

  • MEHR als ärgerlich würde ich sagen.

    Bis vor kurzem ging es noch!


    Eine SCHNELLE Lösung wäre prima.


    NACHTRAG:

    Wenn ich die Mails "ohne Voransicht" versende, klappt es.

    Aber es ist viel mehr Aufwand, daher keine Lösung!

  • Da ich ja die "Reaktionszeit" von Buhl bei solchen Problemen kenne, habe ich jetzt parallel Thunderbird in der aktuellsten Version auf dem PC und dort klappt der Massenversand problemlos (Thunderbird MAPI in den MB-Einstellungen auswählen)

  • ja, momentan klappts damit - bis zu irgendeinem nächsten Update, vielleicht auch länger - man weiß es nicht...man kann es nicht nachvollziehen...


    Edit 13.01.

    Es klappt nicht ganz: heute früh wurden von 3 emails nur 2 Versandt - Also wieder nichts.

    Genau kontrolliert: Die Ebay-Rechnungen wurden verschickt und die "normalen" Kunden nicht (im gleichen Stapel)

    Also immer noch ein rein lokales Problem bei uns....

  • Und bei Buhl ruht alles sanft.

    Dafür ist wenigstens die ganze Software für das laufende Jahr deutlich teurer geworden. Da hat man also die Mehreinnahmen wohl nicht in den Support gesteckt, vermute ich mal. ;)