DKB und VISA mit Let's Trade PreRelease 5.0.1.494

  • Nur zur Info für die, die die o.g. PreRelease testen wollen. Bei Abruf der VISA-Karten kommt zwar das Fenster, die Anmeldung per Banking-App zu bestätigen, unmittelbar danach aber eine Fehlermeldung "Zeitlimit zur Bestätigung überschritten". Man hat gar keine Chance, die Anmeldung zu bestätigen. Ich bin zurück zur Version 493 und es geht wieder.


    Info an Buhl ist raus.

  • Sehr geehrter Herr ....

    vielen Dank für Ihre Anfrage.

    Das von Ihnen geschilderte Verhalten konnte von den Entwicklern nachvollzogen werden. Die Ursache wird aktuell geprüft. Wir bitten Sie um etwas Geduld.

    Für weitere Fragen, Anregungen und Hinweise stehen wir Ihnen selbstverständlich gerne zur Verfügung.

    Freundliche Grüße aus Neunkirchen

    Ihr Buhl Data Service Team

    • Offizieller Beitrag

    Zum Download als PreRelease gibt es immer nur unter der Adresse die höchste Version.

    Wenn Ihr kein Backup des vorherigen PreReleases oder des LetsTrade Ordners habt, dann könnt Ihr auch den Unterordner LetsTrade im Mein Geld Programmverzeichnis umbenennen oder löschen. Dann wird beim Start von Mein Geld ein LT Reparatur gestartet mit der letzten regulär verteilten LT Version.

  • 5.0.1.494 scheint auch nicht mehr im Pre Release Status zu sein, ich bekam heute das Update angeboten und danach hatte ich das Problem auch.


    Mit der neuen DKB App funktioniert es bei mir wieder.


    Die neue App ist aber noch als "Beta" gekennzeichnet, taugt daher vielleicht für jeden als Workaround.


    Hängt vermutlich hiermit zusammen:

    Zitat

    5.0.1.494

    • Korrektur beim Commerzbank Scraper, Weiterleitungen zu http werden immer in https umgewandelt.
    • Korrektur beim ING Scraper, Anmeldung mit Photo-TAN hinzugefügt.
    • Korrektur beim DKB Scraper, Anpassung an neue DKB App.
    • Korrektur beim DWS-Investment, der Scraper liefert jetzt den korrekten Wert für die Kurswährung.
    • Korrektur beim Union Investment, Anpassung an geänderte Webeite.

    Quelle https://letstrade3.buhl.de/ReleaseNotes

  • Zum Download als PreRelease gibt es immer nur unter der Adresse die höchste Version.

    Wenn Ihr kein Backup des vorherigen PreReleases oder des LetsTrade Ordners habt, dann könnt Ihr auch den Unterordner LetsTrade im Mein Geld Programmverzeichnis umbenennen oder löschen. Dann wird beim Start von Mein Geld ein LT Reparatur gestartet mit der letzten regulär verteilten LT Version.

    Tja, leider installiert MG nach dem Löschen des LT Ordners wieder die 5.0.1.494. Sehr schade.


    Ich habe allerdings aus einem Backup von vor zwei Wochen die LT Version 5.0.1.489 wiederherstellen können, mit der es funktioniert. Ist es erlaubt, diese hier zu posten, damit übergangsweise die Benutzer ihr Banking wieder verwenden können?


    Edit: Die 5.0.1.492 hätte ich auch noch anzubieten. Beides nur der Ordner, kein Installer.

    • Offizieller Beitrag

    Tja, leider installiert MG nach dem Löschen des LT Ordners wieder die 5.0.1.494. Sehr schade.

    Ich sagte ja, es wird die letzte reguläre Version installiert. Und das ist nun schon die ...494

    Ist es erlaubt, diese hier zu posten, damit übergangsweise die Benutzer ihr Banking wieder verwenden können?

    Nein, das ist nicht erwünscht, denn theoretisch könnten z.B. damit Viren verbreitet werden. Wenn Ihr Euch das direkt schickt, dann ist das o.k.


    Aber warum installiert Ihr denn nicht die neue DKB App, wie von lliksze beschrieben?

  • Aber warum installiert Ihr denn nicht die neue DKB App, wie von lliksze beschrieben?

    Weil beta. Ich bin doch für die kein Versuchskaninchen bei einer App die ich für Banking benötige.

    Wenn Ihr Euch das direkt schickt, dann ist das o.k.

    Ich finde auf die Schnelle keine PN Funktion hier im Forum. Wie stellst Du Dir das vor? :)


    Edit: Wäre eine Verlinkung denn OK? Dateianhänge verstehe ich. Würde dann natürlich auch nen Virustotal Test bereitstellen.

  • Hallo liebe Online-Gemeinde :)


    Ich habe plötzlich folgendes Verhalten:

    Ein DKB-Girokonto oder auch ein Girokonto kann problemlos online abgefragt werden. Bei einer DKB-Visakarte habe ich gefühlt 1sek. Zeit die Anmeldung auf meinem Handy zu bestätigen. Die Meldug auf den Handy kommt und ich kann/könnte dort bestätigen.


    Allerdings springt die Maske in KontoOnlinePlus nach 1sek direkt weiter auf einen Fehler mit der Meldung:

    Bei der Verarbeitung ist eine Fehler aufgetreten:

    Die Anmeldung war nicht möglich, da diese nicht in der angegebenen Zeit bestätigt wurde


    Synchronisieren Sie den Banking Kontakt neu.



    Folgendes habe ich bereits mehrfach getan, geprüft:

    - Synchronisation

    - Kontakteinstellungen

    - Verfahren usw.


    Synchronisation wird erfolgreich durchgeführt, es bleibt bei dieser Meldung.


    Direkt auf die Fehlermeldung wäre die naheliegendste Frage - wo kann man diese angegebene Zeit einstellen? Von woher kommt die?


    Hat jemand eine Tipp?



    Lieben Gruß

    Oliver

    • Offizieller Beitrag

    Hallo liebe Online-Gemeinde :)

    Bitte vor dem Post auch einmal die erweiterte Forumssuche bemühen. Ich habe es mal zu dem Thread mit identischem Thema verschoben.

  • Jedes Mal wenn ich ein neues Update installieren soll, mache ich das mit gemischten Gefühlen. Manchmal klappt es, doch nicht immer. ich habe das gleiche Problem mit dem DKB- VISA Konto.Ich traue mich gar nicht mehr den Kontostand zu aktualisieren damit das Konto nicht gesperrt wird.In der Fehlermeldung steht man sollte das Konto neu synchronisieren, was aber nichts hilft.

    • Offizieller Beitrag

    Da wird ein Update installiert, was mich zwingt eine Beta Software der Online Banking App zu nutzen?

    Ich habe nirgendwo eine Info der DKB finden können, daß es sich hier um eine Beta-Version handelt.

    Selbst der Hersteller sagt, dass man lieber noch die alte App nutzen soll .....

    Nö, das sagt er nicht. Er sagt nur, daß wenn jemand bestimmte Funktionen benötigt, die in der neuen Version noch nicht drin, daß man dann die alte Version nehmen soll.


    Im Google-Shop wurde die neue App schon über 10 000 mal heruntergeladen. Da wird sicher schon die eine oder andere Supportanfrage bei Buhl aufgeschlagen sein, wann die endlich unterstützt wird.


    BTW: welche Versionsnummer hat denn die neue App?

    Mit der TAN2Go-App gab es übrigens keine Probleme. Aber das nur am Rande.

  • Ich habe das oben geschilderte Problem und verstehe die Lösung noch nicht so ganz ... ich möchte nicht zig Versuche machen, bei denen mir womöglich der Zugriff gesperrt wird oder Neuinstallations- und Wiederanmeldungsorgien bevorstehen.

    Wenn ich die neue DKB-App installiere (parallel zur DKB-Banking-App, weil ich deren Funktionalität noch nutzen möchte), dann funktioniert die DKB-VISA-Abfrage wieder? Oder muss ich die DKB-Banking App zwingend löschen???


    wie Dreed in #11 schreibt, geht es auch mit der neuen App nicht? Oder doch?

  • So hat es bei mir funktioniert. Ich habe nur die neue App parallel installiert und schon hat alles funktioniert ohne irgendwelche Neukonfigurationen bzw. Umstellungen.


    Buhl hat in den ReleaseNotes für die Version 494 den Eintrag bezüglich des DKV Scrapers und der neuen App entfernt. Scheinbar wird da noch dran gearbeitet.