Beiträge von dogowner

    Ich brauche Dir auch nicht zu antworten und habe auch nicht weiter vor, das zu diskutieren.

    Oh, oh Billy,


    warum antwortest Du dann doch? Bleib doch endlich mal ruhig und spiel nicht immer den "Beleidigten". Es will doch keiner was von Dir!


    Moderator, Moderation kommt aus dem Lateinischen von moderare und bedeutet unter anderem "mäßigen".


    Dies schreibt Dir jemand der fast ausschließlich nur mit liest, dem sich hier aber, ob Deiner wiederholten Äußerungen, manchmal die Haare sträuben.
    Einfach nur das Thema laufen lassen und gut.

    Moin zusammen,


    es ist zum ... Heulen! Gestern alles gut, Kreditkartenabruf bei DKB funktioniert, wie auch alles Andere. Beim Schließen von MG 2012 erfolgt Hinweiß, dass Update installiert wird (Onlinekomponenten).


    Heute, Kreditkartenabruf kommt Fehler, siehe Anhang. Seit MG 2012 gibt es nach Updates Probleme mit Kontenabfragen.


    Kann jemand helfen? Was ist zu tun?

    Moin alexhu,


    tja, das ist nun wieder etwas schwierig.


    Also, wenn Du MG öffnest und Deine Einstellung auf automatische Update steht und Du einen Abruf von einem Konto machst, wird als erstes das neue Update gestartet und unter Win 7 kommt die Frage: installieren Ja oder Nein. Bei Ja hast Du dann dies neue Update.


    Kommt keine Abfrage, dann hast Du das Update bereits installiert. So meine logische Überlegung.


    Jetzt musst Du Wohl oder Übel eine neue HBCI-Verbindung erstellen. Geht bei meiner VB mit telefonischer Unterstützung ruckzug, da INI-Brief nachgereicht werden kann. Auch nur auf Grund dieser telefonischen Komunikation stellt sich das Problem des zu kurzen Hash-Wertes heraus.


    Hoffe, Du verstehst was ich meine. Wenn nicht melde Dich wieder.

    Moin zusammen,


    Problem gelöst! :D :D


    Nach dem Buhl mir noch ein Letstrade-Vorabupdate zugesandt hatte, ging gar nicht mehr. Habe alles wieder zurückgesetz auf Zeitpunkt vor dem ersten Letstrade-Update. Da gar keine HBCI-Verbindung mehr möglich war, habe ich versucht eine neue HBCI-Verbindung anzulegen. Dies funktionierte aber auch nicht.


    Es stellte sich heraus, der von MG erstellte Hashwert zu kurz war. Darauf hin habe ich das Letstrade-Update eingespielt und siehe da, jetzt wurde ein richtiger Hashwert von MG erzeugt, der wesentlich länger war als zuvor.


    Daraus resultier ich, dass mit dem Letstrade-Update eine Veränderung des Hashwertes, zu mindest bei meiner Volksbank, vorgenommen wurde, ohne das dies in der HBCI-Verwaltung geändert wurde.


    Hoffe, vielleicht einigen geholfen zu haben.

    Moin,


    wenn ich mich mal einmischen darf. Ich glaube hier gibt es vielleicht ein Verständigungsproblem mit den Begriffen Daten, Ordnern Dateien.


    Der "alte Mann" :D joeni hat insofern Recht, dass beim Löschen der Datenbank, meißt unter c://Eigene Dokumente -> Wiso Mein Geld, nicht das Programm und diverse andere Dinge gelöscht werden.


    Es bleiben Fragmente z.B. unter "ProgrammData -> Buhl Data Service GmbH", "AppData -> Local -> Buhl Data Service", "AppData -> Roaming -> Buhlordner", usw. bzw. in der regestry. Dies sollte eigentlich bei einer Deinsallation verschwunden sein. Ich erwähne dies nur, da bei einem Upgrad von 2011 auf 2012 auch Ordner und Dateien von 2011 hängen geblieben sind.


    Deshalb taucht die Frage auf, hat joeni überhaupt deinstalliert. ?( Oder versucht nur zu löschen? :thumbdown:

    Er wollte zunächst auch gleich das Onlinebankingmodul updaten, was ich aber erstmal durch schnelles Klicken unterbinden konnte ...


    Das war vielleicht Dein Fehler. Hätteste ruhig erst Laufen lassen, weil dann die Meldung von WIN 7 kommt, wollen Sie zulassen bla, bla, und dann einfach auf Nein klicken. ;(


    Bzw. Du hättest unter Einstellungen -> Programmeinstellungen -> Updates, das automatische Updates installieren durch anklicken des Updates informieren unterbinden können.


    Hey, nicht aufgeben, das ganze Spiel noch einmal, wenn Du Dich traust und dann müßte es funktionieren. :whistling:

    Moin Alexhu,



    Übrigens nutze ich nicht MG 2012, sondern MG 2011 - ist wohl aber nicht dramatisch, oder? Könntest Du mir da eine kleine Anleitung geben?


    Das zeigt ja klar und eindeutig, das der Fehler nur mit Letstrade zu tun hat. Das Drama ist, dass Letstrade bei einer MG-Sicherung nicht mitgesichert wird.


    Folglich kannst Du die MG-Sicherung für diesen Fall ganz vergessen. Du mußt eine Sicherung von dem Programverzeichnis, bzw. nur den Letstrade-Ordner zurück kopieren. und fertig. Den Letstrade-Ordner findest Du bei Win 7 unter folgendem Pfad im Explorer:


    Computer -> Lokaler Datenträger (c) -> Programme (x86) -> Buhl -> WISO Mein Geld, Hier gibt es den Ordner Letstrade.


    (Der lokale Datenträger für Buhl ist meist C. Wenn nicht, dann das Laufwerk nehmen, auf welchem Buhl -> WISO Mein Geld installiert ist.)


    Da Du hoffentlich ein ordentlicher PC-User bist, hast Du sicher eine Sicherung (nicht MG-Sicherung) von Deinem Computer, die allerdings auch nicht unbedingt älter als ca 1 Monat sein sollte. Und hier suchst Du nach dem Letstrade-Ordner und kopierst diesen in den oben beschriebenen Pfad.


    Bevor Du dies alles durchführst, solltest Du von allem eine Sicherung machen (vor allen Dingen den Buhlordner). Natürlich ist diese Empfehlung nicht rechtsverbindlich und basiert nur auf mein persönlichem Ausprobieren.


    Ich hoffe, Dir ein bischen weitergeholfen zu haben. Trotzdem hängt für mich immer noch die Frage im Raum,


    kann man das Letstrade-Update löschen, damit dies nicht immer wieder aufgerufen wird und hat dies Auswirkungen auf nachfolgende Updates.

    Moin alexhu,



    Meines Erachtens tauchte diese Fehlermeldung erst seit dem letzten Online-Banking Update auf



    Hat nur was mit Letstrade zu tun. Überschreibe Letstrade unter Programfiles (86) -> Buhl -> Wiso Mein Geld 2012 - > Letstrade mit den Daten aus einer Sicherung, sofern Du hast. Hat nichts mit der MG-Sicherung zu tun. und ignoriere die Updateaufforderunge beim Kontoabruf.


    Hoffe, das sich jemand dieses Problems annimmt. Scheint ja nur was mit Letstrade und dem letzten Update, wie aus Foto oben zusehen, zu tun hat. Und dies wiederum nur mit HBCI-Konten.

    Moin,


    seltsames Verhalten unter MG 2012. Beim Kontenabruf will Letstrade immer ein Ubdate einspielen, dass dann jedoch eine komunikation mit den Konten nicht mehr zuläßt und den Fehler 9800 ausweist.


    Siehe auch Dateianhang.


    Ohne Update funktioniert Kontoabruf ohne Probleme.


    Kann ich das Update LT2Update2011-08-11.exe einfach löschen, damit es nicht bei jedem Abruf wieder hoch kommt?

    Moin Jürgen,


    jau, die Fehlermeldung lautet:


    "Abbruch auf Grund Fehler in der Nachricht (9800); entschlüsseln zur Zeit nicht möglich (9800)"


    Ist gerade nicht sehr aussagekräftig.


    Ach, im Übrigen, der Ordner "WISO Mein Geld 2011" wird nicht komplett gelöscht unter C-> Programmfiles -> Buhl.

    Moin Jürgen,



    Wie ist denn der exakte Wortlaut der Fehlermeldung?
    Machst du HBCI mit Chipkarte oder mit PIN und TAN?


    Leider habe ich den Wortlaut nicht mehr, da gelöscht. Dachte Fehler 9800 sagt etwas genaues aus.


    Ich mag es ja nicht laut sagen, aber ich habe den Key über eine gespeicherte Datei hinterlegt. ;( Eigentlich war dies von der Bank über Diskette vorgesehen. Aber seit Jahren arbeite ich hier in "meiner" Version. Hatte erst versucht über Syncronisierung mit der Bank, dies zu beheben, aber es war der gleiche Fehler.


    Behoben, eben nur den alten Letstrade-Ordner aus 2011 in 2012 kopiert, und alles ok. Warum auch immer.

    Moin,


    Hinweis zum Update auf 2012:


    Habe online Update abgerufen (Info von Buhl per E-mail, dass Update unter Link bereitsteht, kein CD-Versand) und über Aktualisierung 2011 überschreiben lassen. Sah alles ganz ok aus. Allerdings funktionierte der Kontoabruf beim HBCI-Verfahren nicht und es kam Fehler 9800!


    Nach vielem Hin und Her, auch zurück auf 2011, kam die rettende Idee, so hoffe ich jedenfalls, es könnte an Letstrade liegen. Da ich entgegen allen Empfehlungen eine Mein Geld Kopie 2011 auf meinem Tablet-PC installiert hatte, konnte ich die Letstrade vom Tablet in die aktuelle Version 2012 kopieren. Und siehe da, alles war wieder gut.


    Ist hier nicht korrekt von Buhl programmiert worden? ?(

    Moin,


    um alles immer auf dem Laufenden zu halten habe ich nach Mittielung von Buhl auf Version 2012 upgedatet, so wie beschrieben:




    Zitat

    Klicken Sie bitte auf nachfolgenden Link. Nach Eingabe Ihres persönlichen Passworts gelangen Sie in Ihr Kundenkonto und direkt zur neuen Version von WISO Mein Geld 2012 >>


    Zitat


    P.S.: Installieren Sie einfach WISO Mein Geld 2012 und öffnen Sie Ihre vorhandene Datenbank – fertig! Sie können sofort weiterarbeiten.





    Pustekuchen.


    1. kam Fehlermeldung Datenbank konnte nicht gefunden werden oder ist defekt.


    Also Version 2012 und 2011 gelöscht und MG 2012 neu installiert. Und siehe da, Mg konnte geöffnet werden und alles schien ok.


    2. nach Datenabruf der Konten funktionierte dies nur bei DKB-Giro-Konto. DKB-Kreditkarten-Konten mit Pineingabe tat sich nichts.


    3. Volksbank-Konto mit HBCI-Verfahren kam Meldung:



    Zitat

    Abbruch auf Grund Fehler in der Nachricht (9800); Entschlüsselung z.Zt. nicht möglich (9800)


    Was ist passiert???



    Habe dann mal versucht eine Synconisierung durchzuführen, aber auch hier erhielt ich die gleiche Fehlermeldung. Konnte aber auch nichts verwertbares hier im Fourm finden. Deshalb die Bitte nach Unterstützung, damit ich wieder mit MG weiterarbeiten kann.


    Vielen Dank für die Hilfe.

    Moin Jürgen,



    Also """%ProgramFiles(x86)%\Buhl\WISO Mein Geld 2011\mg.exe"""


    Ja, das war natürlich der entscheidene Hinweiß. :D :thumbsup: Ist schon dumm, wenn man sich mit den Innereien der großen grauen Kiste nicht auskennt. ;(


    Eigentlich müsste doch so etwas von Buhl in eine Programm eingearbeitet haben.


    Vielen herzlichen Dank für Deine Bemühungen.

    "Das System kann die angegebene Datei nicht finden"


    Ja, Jürgen genau so ist es. Konnte leider aus zeitlichen Gründen kein Screenshot machen.


    Werde aber mal die von Dir neu genannten Einstellungen probieren und melde mich.


    Vielen Dank für die schnelle Nachricht.

    Moin Jürgen,


    Dein Tipp ist eigentlich genau das was ich suche. Habe es auch schon probiert, aber klappt nicht.


    Habe Win 7 und im Heimnetzwerk eine NAS hängen, wo ich Mein Geld Daten abgelegt habe. Eigentlich müsste doch eine Verknüpfung der MG.exe dort auch eingefügt sein, oder? Funktioniert aber auch nicht.


    Wo liegt mein Problem?