Beiträge von 3jay

    Hallo,


    Ich kann seit September 2018 keine Umsätze mehr über MeinBüro für mein Konto bei DAB/CortalConsors abrufen.

    LetsTrade wurde bereits mehrfach aktualisiert.

    MeinBüro habe ich ebenso komplett neu installiert - ohne Erfolg.


    Das Fehlerfenster ist leer:






    Das Protokoll "DDBAC.log" zeigt mir folgendes:


    ----------------[DDBAC.Net 5.7.21.0,1,13.02.2019 08:39:10 0ms]

    Exception BACException: Chipkartenfehler. Bitte beginnen Sie erneut mit der Authentifizierung.


    NoService

    ----------------[DDBAC.Net 5.7.21.0,1,13.02.2019 08:39:11 0ms] Authenticate

    Authenticate Screenparser_70120400_110294707000

    ----------------[DDBAC.Net 5.7.21.0,1,13.02.2019 08:39:15 3982ms]

    Could not load Scraper for WebScraping.DABScraper.

    ExecutingAssembly: C:\Program Files (x86)\Buhl\Mein Büro\LetsTrade\DDBAC.Net.dll.

    WebScrapingDir:

    ----------------[DDBAC.Net 5.7.21.0,1,13.02.2019 08:39:15 4935ms]

    Exception BACException: WebScraping for WebScraping.DABScraper could not be loaded, Scraping not available

    ----------------[DDBAC.Net 5.7.21.0,1,13.02.2019 08:39:15 7ms]

    Exception BACException: Chipkartenfehler. Bitte beginnen Sie erneut mit der Authentifizierung.


    NoService

    ----------------[DDBAC.Net 5.7.21.0,1,13.02.2019 08:39:15 0ms]

    Exception BACException: Chipkartenfehler. Bitte beginnen Sie erneut mit der Authentifizierung.


    NoService

    ----------------[DDBAC.Net 5.7.21.0,1,13.02.2019 08:39:15 313ms]

    Exception BACException: Chipkartenfehler. Bitte beginnen Sie erneut mit der Authentifizierung.


    NoService



    Das Protokoll [Auszug mit ERROR] "BCManager2.log" zeigt mir folgendes:

    ...

    2019-02-13 08:59:13,889 1 INFO [ExecuteTransaction]: creating BACDialog

    2019-02-13 08:59:13,909 1 ERROR [ExecuteTransaction]: Exception WebScraping for WebScraping.DABScraper could not be loaded, Scraping not available bei DDBAC.Net.BACContact.abke2HT9jC(BACDialog )

    bei DDBAC.Net.BACDialog.Cc1cDhfuME(BACContact , IBACTransport , IBACSecurity , BACTicket )

    bei DDBAC.Net.BACDialog..ctor(BACContact aContact, IBACTransport aTransport, IBACSecurity aSecurity)

    bei Buhl.LetsTrade.DDBACAdapter.DDBACUtils.ExecuteTransaction(BACContact contact, IBACSecurity security, BACTransactionBase order, LTLogger log, Boolean& pinCorrect, BACBankNotices& bankNotices, IBACTransport transport, ILoggingProcessCreator parentProcess)

    2019-02-13 08:59:13,919 1 INFO [DeleteAll]: Clear LTSecurityStore

    2019-02-13 08:59:13,919 1 INFO [DeleteAll]: Clear LTSecurityStore

    2019-02-13 08:59:13,939 1 INFO [AssemblyResolve]: Trying to resolve LetsTradeTypes.XmlSerializers, Version=5.0.1.317, Culture=neutral, PublicKeyToken=c86aa81ba58fa9e2

    2019-02-13 08:59:13,945 1 INFO [AssemblyResolve]: cannot find C:\Program Files (x86)\Buhl\Mein Büro\LetsTrade\LetsTradeTypes.XmlSerializers.dll

    2019-02-13 08:59:13,945 1 INFO [AssemblyResolve]: cannot find C:\Program Files (x86)\Buhl\Mein Büro\LetsTradeTypes.XmlSerializers.dll

    2019-02-13 08:59:14,046 1 INFO [WriteOutput]: -----SoapRequest at 13.02.2019 08:59:14

    2019-02-13 08:59:14,046 1 INFO [LogMessage]: <?xml version="1.0" encoding="utf-8"?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Body><ReportError xmlns="http://letstrade.buhl.de/"><ErrorReport><ID>832KAZ</ID><BankingContactInformation><ContactType>DDBAC</ContactType><BankCode>70120400</BankCode><VersionFinTS>220</VersionFinTS><CommunicationAdress>WebScraping.DABScraper</CommunicationAdress><AccessType>Screenparser</AccessType></BankingContactInformation><ErrorMessage></ErrorMessage><ParamList><Parameter><ParamName>USR</ParamName><Metric><Quantity>12</Quantity><CharSet>Numeric</CharSet></Metric></Parameter><Parameter><ParamName>ID</ParamName><Metric><Quantity>0</Quantity><CharSet>Empty</CharSet></Metric></Parameter><Parameter><ParamName>CountryCode</ParamName><Metric><Quantity>3</Quantity><CharSet>Numeric</CharSet></Metric></Parameter></ParamList><AccountType>Girokonto</AccountType><TimeInformation>2019-02-13T08:59:07.7774101+01:00</TimeInformation><Transaction>KAZ</Transaction></ErrorReport><AdditionalInformation><StringPair><Key>Caller</Key><Value>MB.exe</Value></StringPair><StringPair><Key>CallerVersion</Key><Value>LT_CallerVersion</Value></StringPair><StringPair><Key>Client</Key><Value>LT_Client</Value></StringPair><StringPair><Key>GUID</Key><Value>LT_GUID</Value></StringPair><StringPair><Key>InfoDate</Key><Value>01.01.0001 00:00:00</Value></StringPair><StringPair><Key>WinVersion</Key><Value>6.2.9200.0</Value></StringPair><StringPair><Key>WKZ</Key><Value>LT_WKZ</Value></StringPair><StringPair><Key>LTVersion</Key><Value>5.0.1.317</Value></StringPair><StringPair><Key>DDBACVersion</Key><Value>5.7.21.0</Value></StringPair><StringPair><Key>MaxUpdateDate</Key><Value>12/31/9999 23:59:59</Value></StringPair></AdditionalInformation></ReportError></soap:Body></soap:Envelope>

    2019-02-13 08:59:14,146 1 INFO [WriteInput]: -----SoapResponse at 13.02.2019 08:59:14

    2019-02-13 08:59:14,146 1 INFO [LogMessage]: <?xml version="1.0" encoding="utf-8"?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Body><ReportErrorResponse xmlns="http://letstrade.buhl.de/"><ReportErrorResult><Message /><Code>OK</Code></ReportErrorResult><Reply><Message>Unbekannt</Message><Instructions><Instruction><ShortText>Synchronisieren Sie den Banking Kontakt neu.</ShortText><LongText>Synchronisieren Sie den Banking Kontakt neu.</LongText></Instruction></Instructions><ContactInformation /><BucketID>23</BucketID><TrackingID>6973e11b-a48d-4419-b445-0b492017b46c</TrackingID><NeedLogFiles>false</NeedLogFiles><ReportID>832KAZ</ReportID></Reply></ReportErrorResponse></soap:Body></soap:Envelope>

    2019-02-13 08:59:14,189 1 INFO [AssemblyResolve]: Trying to resolve mscorlib.XmlSerializers, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089

    2019-02-13 08:59:14,189 1 INFO [AssemblyResolve]: cannot find C:\Program Files (x86)\Buhl\Mein Büro\LetsTrade\mscorlib.XmlSerializers.dll

    2019-02-13 08:59:14,189 1 INFO [AssemblyResolve]: cannot find C:\Program Files (x86)\Buhl\Mein Büro\mscorlib.XmlSerializers.dll

    2019-02-13 08:59:14,236 1 INFO [AccountMovementsSpecifiedPeriod]: "AccountMovementsSpecifiedPeriodResponse"

    ...




    Beim Versuch den Homebanking-Kontakt zu synchronisieren erscheint ebenso ein Fehler:



    Hat jemand eine Idee wie ich dieses Problem beheben kann?



    Danke,

    Lars

    Hi all,


    langsam "nervt" das. Mit dem Onlinebanking der DAB bin ich zufrieden, aber zusammen mit Let's Trade und Mein Büro ist das immer eine Glückssache. Ich verzichte mittlerweile auch auf angebotene "Let's Trade"-Updates, in der Hoffnung das der Abruf von der DAB BANK funktioniert. Heute ging es nicht mehr - also update drauf- und es geht - wie zu erwarten war - schon wieder NICHT :-(.


    heiko & mdsmuc: irgendwo habe ich gelesen, dass es auch Pre-Release--Versionen von Let's Trade zum downloaden gibt(http://update.buhl-finance.com…tsTrade2/LTPreRelease.exe). Aber scheinbar hilft das auch nicht. Ich kann mir nicht vorstellen, dass die DAB Bank ständig ihren Online-Banking-"Zugang" so abändert, dass Let's Trade so "kompliziert" umprogrammiert werden muss :-(.




    LG,
    3jay

    Hallo Vulkan,


    danke für die schnelle Reaktion ... ich stell mich glaube etwas blöd an ?( .
    Ich habe bereits den "Monatsabschluss für September 2011" vorgenommen und befinde mich aktuell schon im Oktober 2011.
    Ich will nun aber gar nicht den Oktober abschliessen (Monatsabschluss Oktober 2011) nur um die Informationen vom Server zu erhalten ... sondern eben nur die vorliegenden SV-Daten EMPFANGEN.


    Eine Idee wie ich einfach nur die SV-Daten EMPFANGE? :S


    Danke.

    Hallo,


    ich arbeite mit dem Lohn & Gehalt 2011 seit August 2011 und bin bisher recht zufrieden.


    Beim Monatsabschluß für September 2011 hatte ich ebenfalls Schwierigkeiten beim Versenden der "ELENA"-Daten ... im Zusammenhang mit dem "Kommunikationsserver".

    "beim Versenden Schwierigkeiten auftreten, hat es auch immer wieder mal geholfen, wenn der Haken bei "Nachrichten vom Kommunikationsserver abholen " entfernt wird."

    Es erschien eine Fehlermeldung, dass der Server nicht erreicht werden kann und man prüfen soll, ob www.buhl.de über den Browser erreichbar sei - das war ohne Probleme möglich. Ich probierte es noch ein paar mal am Tag jedoch ohne Erfolg, und erst am Abend konnten die Daten übermittelt werden. (ich habe bis dahin nichts anders gemacht)



    Heute habe ich eine Email mit folgender Info erhalten:


    "seit 7 Tagen liegen Verarbeitungsprotokolle für Ihre SV-Meldungen bzw. Rückmeldungen Ihrer Krankenkasse für Ihre im Betreff genannte Betriebsnummer zur Abholung über den GKV-Kommunikationsserver für Sie bereit. Veranlassen Sie bitte, dass die Abholung und die Freigabe dieser Rückmeldedateien erfolgen."
    -> die Programmhilfe hilft leider nicht weiter wie ich diese Rückmeldungen ggf manuell abrufen kann


    Kann mir bitte jemand kurz und knapp erklären wie das funktioniert? :S


    Besten Dank im Voraus.

    Hallo liebe Forumsmitglieder,


    ... ich habe die Forum-Suchfunktion und BUHL-Lohn&Gehalt-Hilfe mehrere Stunden gequält, viel nützliches entdeckt, aber leider zum Thema SYSTEMWECHSEL nicht ganz das passende finden können.


    Wir sind nun im August 2011 von Lexware Lohn & Gehalt zu Buhl Lohn & Gehalt 2011 (Software am 20.08. aktualisiert) gewechselt.
    Letzte Abrechnung und elektronischer Versand erfolgte im Juli 2011 mit Lexware.




    Was habe ich in Buhl Lohn & Gehalt 2011 vorbereitet:
    (DATENSICHERUNGEN wurden entsprechend VOR jedem Schritt angelegt!)


    1. ITSG Zertifikat/Elster Zertifikat/Einszugstellen/Berufsgenossenschaft(inkl 2 GTS) ... etc. eingebunden - funktioniert und passt!


    2. erstes Arbeitdatum 01. Januar 2011(bei Installation so einstellbar gewesen)


    3. MONATSABSCHLUSS AUGUST 2011
    3.a. Mitarbeiter angelegt mit Abrechnungsbeginn ab 01.08.2011 und Auswahl SYSTEMWECHSEL (MA wurden grau hinterlegt, da aktuelles Arbeitsdatum noch nicht im August liegt - soweit verstehe ich das)
    3.a. Programmeinstellung -> elektr. Versand erst ab 01.08.2011 (davor nur manuell laut Hinweisfenster möglich)
    3.b. Monatsabschluss bis August 2011 vorgenommen (= August noch offen)
    3.c. Lohnabrechnung August 2011 je Mitarbeiter UND kumulierten Vortragswerte von jedem Mitarbeiter aus Juli 2011 in den August 2011 eingetragen (kumulierter Lohn/BG-Anteile und die Arbeitstage - soweit war das kein Problem)


    4. Monatsabschluss August -> elektronischer Versand an ELENA/Beitragsnachweise, Ausdruck der Lohntaschen, etc. ... - soweit kein Problem


    5. September 2011 ist nun aktuell und OFFEN - passt!


    ... BIS HIER HIN HAT DAS ALLES SUPER FUNKTIONIERT!





    Dann bin ich aber stutzig geworden:
    1. In den Lohntaschen mit Formular der 4 Mitarbeiter fehlen die GESAMTBETRÄGE (BRUTTO/KV/PV/etc.) Jan-Aug 2011, die ich aber im August 2011 als Vortagswerte(kumuliert bis Jul2011) eingetragen habe
    -> Lohntasche August 2011 mit Formular stellt unten nur die kumulierte Summe vom Monat August 2011 dar!
    -> Vorschau: Lohntasche September 2011 mit Formular stellt unten nur die kumulierte Summe vom Monat August+September 2011 dar!


    2. Die Berufgenossenschaftsliste Vorschau Jahresansicht 2011 enthält leider nur den August+September 2011 mit der Aufgliederung der Mitarbeiteranteile und nicht zusätzlich die kumulierten Votragswerte Jan-Juli 2011.


    3. Lohnsteueranmeldung/-abrechnung an das Finanzamt erfolgt jeweils zum Ende des Quartals - bei Druckvorschau im aktuelle Monat September 2011 für Q3/2011 sehe ich nur AUGUST+SEPTEMBER, aber keinen Anteil von JULI
    -> erklärbar & verständlich, da ich im August bei jedem Mitarbeiter die gesamte Summe(kumulierte Vortragswerte) eingetragen habe und mir der separate Juli somit fehlt -> geht das irgendwie manuell?



    Könnt ihr mir wohl bei den 3 Problemen weiter helfen?


    Was hätte ich bei dem SYSTEMWECHSEL anders machen sollen?



    Besten Dank!

    Danke Franco für die schnelle Antwort.

    die Beantragung aus dem Programm erfolgen muss

    ... da hat wohl jemand nicht mitgedacht? :(
    Es gibt sicherlich nicht wenige User, welche einen Wechsel zwischen Lexware und Buhl-Software vollziehen. Einen einheitlichen Zertifikatstransfer (Import/Export) anzubieten wäre doch eine saubere Lösung.


    Da müssen wir wohl in den sauren Apfel beißen und das Zertifikat neu beantragen.
    Müssen wir beim neu beantragen über WISO Lohn und Gehalt uns wieder mit Personalausweiskopie und Unterschrift identifizieren? Über Lexware haben wir das schon einmal gemacht (mit DAKOTA.AG)... das wäre dann "doppelt gemoppelt", oder?



    Danke und Gruß.

    Hallo,


    wir sind dabei von Lexware Lohn zu WISO Lohn & Gehalt 2011 zu wechseln. Dabei wollen wir auch die bereits vorhandenen Zertifizierungsdateien "*.p7c" und "*.agv" in Lohn & Gehalt nach Anleitung (http://update2.buhl-data.com/f…Zertifizierungsantrag.pdf - SEITE 8) einbinden.
    Leider können wir die Zertifizierungsantwortdatei (*.p7c) nicht auswählen, da die Buttons [VOM INTERNET LADEN] und [...] ausgeraut sind! Die Auswahl der Annahmestellen-Zertifikate (*.agv) über den Button [...] funktionierte ohne Probleme.


    Wir wären über jeden Vorschlag dankbar ...

    Hallo,


    Leider hilft dies auch nicht weiter. :(


    Gibt es eine andere Möglichkeit wie uns weiter geholfen werden könnte?
    Der telefonische Support wäre dann wohl die letzte Möglichkeit, oder?


    Vielleicht hat noch jemand anders ein paar Tipps auf Lager.



    Danke schon mal.

    Hallo,


    danke für die schnelle Antwort.
    Leider ist schon alles korrekt eingestellt.
    Wir haben es schon mit einer Testrechnung probiert, diese wird wie gewünscht im ARCHIV angezeigt.


    Das unerklärliche ist, dass aus dem Zeitraum von Januar bis März 2006 Rechnungen fehlen, diese fehlen nicht nacheinander zB 1-20, sondern dazwischen ist u.a. die 18te Rechnung vorhanden - die anderen fehlen.
    Oder auch ein anderes Beispiel: die Rechnungsnummern im 40er,50,60er Bereich fehlen spontan ohne erkennbaren Rhythmus ... als zB 42,43,44,45,47,48 oder 50er Rechnungen fehlen alle oder 60-67,68 fehlen ... absolut nicht nachvollziehbar ...


    Im FiBu, offene Posten ist alles i.O. (siehe Post vorher)



    Bin für jeden Tipp dankbar...

    Hallo,


    Seit Anfang diesen Jahres arbeiten wir mit Kaufmann 2006 und aktualisieren das Programm bei jedem veröffentlichten Update.


    Im Bereich AUFTRAG > VORGÄNGE haben wir Rechnungen erstellt, ausgedruckt, dem Kunden zugeschickt und diese gebucht. (tauchen auch als Offene Posten auf, welche dann bereits beglichen wurden --> in FiBu verbucht --> o.k.)


    Nach einigen Updates ist uns nun aufgefallen, dass zahlreiche Rechnungen im VORGANG bzw. VORGANG-History fehlen.
    Wir dachten zunächst es sei irgendeine Ansichts-Einstellung(Parameter, etc.), aber wir haben nichts brauchbares finden können.


    Beispiel: Rechungen Januar bis März wurden verbucht, stehen auch in der FiBu, aber in Vorgängen + Vorgangs-History tauchen diese nicht auf...


    Was ist da Faul?


    Danke schon im Voraus,
    vielleicht haben wir irgend ein Detail übersehen ...

    Hallo,


    wir nutzen seit 2006 das Kaufmann 2006, welches einige Funktionen mehr hat als das Büro komplett 2006.


    Was wir aber vermissen ist eine ordentliche ANLAGENVERWALTUNG(inkl. AfA - linear - degressiv - GWG, etc.) wie es sie im (Unternehmer-)Sparbuch 2006 oder auch von Lexware gibt.


    Welche Möglichkeiten gibt es ein solches Modul zu integrieren?


    MFG.