Beiträge von The Sidewinder

    Ich habe keine Verpackung, sondern mir das Programm bei <!-- w --><a class="postlink" href="http://www.softwareload.de">http://www.softwareload.de</a><!-- w --> gekauft als Download-Version. Sowohl da als auch auf der Homepage von Buhl steht nur Windows Vista fähig. Kein 32 Bit oder 64. Somit gehe ich von einer Kompatibilität aus.
    Diese komische "Hilfe" habe ich auch vom Support bekommen und hat natürlich nichts gebracht. Ich habe vom XML Parser 3 das SP10 installiert (wird mit dem Vista SP1 ausgeliefert) und nun soll ich eine fehlerhafte Version in Form vom SP10 des XML Parser installieren....ist ja wohl ein schlechter Witz.


    Die haben einfach in der Installationsroutine eine bfrage drin "if xmlparser <> sp7 then abort". Das muss aber < SP7 heißen. Ich bin selbst Programmierer und halte sowas für einen schlechten Witz.

    Ist dieser Fehler immer noch nicht behoben worden? Das spricht ja nicht gerade für einen guten Support.


    Ich habe ebenfalls seit gestern WISO Sparbuch 2008 und besitzte Windows Vista Ultimate (64Bit) mit SP1 und bekomme diese Fehlermeldung. Das kann doch nicht sein, dass dieser Fehler bereits seit 3 Monaten in der Installationsroutine vorhanden ist und nicht behoben wird!!!!


    Für was zahlt man den 30 Euro, wenn man dann nicht mal das Programm nutzen kann? Laut Systemanforderungen ist WISO Sparbuch 2008 zu Windows Vista kompatible.