Beiträge von tbauer

    Buhl hat mir jetzt eine CD geschickt, von der sich Sparbuch installieren läßt. Die Routine sagt immer noch, dass der Parser SP7 benötigt wird, aber statt da abzubrechen, installiert es die fehlenden Komponenten auf Wunsch...


    Ich bin froh, dass es läuft, aber ich wäre froher gewesen, es wäre vor Mai gelaufen, dann hätte ich meine Steuererklärung dann schon machen können.

    Zitat von "The Sidewinder"

    ...
    Diese komische "Hilfe" habe ich auch vom Support bekommen und hat natürlich nichts gebracht. Ich habe vom XML Parser 3 das SP10 installiert (wird mit dem Vista SP1 ausgeliefert) und nun soll ich eine fehlerhafte Version in Form vom SP10 des XML Parser installieren....ist ja wohl ein schlechter Witz.


    Dito. Mein Vista habe ich auch unmittelbar vorher installiert. Und das Programm habe ich ebenfalls von softwareload.de.
    Man ist anscheinend sogar zu faul, das Problem mal selbst nachzuvollziehen. Dabei müßten ja mittlerweile einige Anfragen gekommen sein. Ich werde Buhl jedenfalls auch meine Rückmeldung geben.

    Danke für die Info, ist mir aber ehrlich gesagt zu umständlich, das Programm sollte eben so laufen.
    Buhl data services hat mir gestern folgende Email auf meine Anfrage geschickt:
    >...
    vielen Dank für Ihr Schreiben. Sehr gerne werden Ihre Fragen zu dem Programm "WISO Sparbuch" beantwortet.
    Die Meldung kann auftreten, wenn die XML Daten des Servers durch den Client nicht korrekt verarbeitet werden können. Dies wird in der Regel durch defekte XML Komponenten auf dem System verursacht.


    Lösung:
    Laden Sie sich bitte über die folgenden drei Seiten die entsprechenden Installations- und Updatedateien und installieren Sie diese in der angegebenen Reihenfolge auf Ihrem System:


    1. Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7) - Deutsch
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674-f752bdca9582&DisplayLang=de">http://www.microsoft.com/downloads/deta ... layLang=de</a><!-- m -->


    2. Microsoft XML (MSXML) 4.0 Basisdienste Service Pack 2 (SP2) - Deutsch
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/details.aspx?FamilyID=3144b72b-b4f2-46da-b4b6-c5d7485f2b42&displaylang=de">http://www.microsoft.com/downloads/deta ... laylang=de</a><!-- m -->


    3. Sicherheitsupdate für MSXML 4.0
    <!-- m --><a class="postlink" href="http://www.microsoft.com/downloads/details.aspx?FamilyID=021e12f5-cb46-43df-a2b8-185639ba2807&displaylang=de">http://www.microsoft.com/downloads/deta ... laylang=de</a><!-- m -->


    Die Buhl Data Service GmbH übernimmt keinerlei Haftung für den Inhalt und die Verfügbarkeit der genannten Internetseiten.
    ...<


    So, ich habe bereits das erste Update nicht installieren können, vieleicht liegt das daran, dass Vista nicht zu den Systemanforderungen gehört!? Die anderen beiden ließen sich installieren, der Fehler bleibt bestehen. Ich finde es ohnehin merkwürdig, dass ich eine fehlerhafte XML-Version bei einem jungfräulich installierten System haben soll. Bei meinem Vista x64 ist SP1 wie gesagt integriert...

    Ich schließe mich mal der Liste der Betroffenen an: ich schaffe es auch nicht, WISO Sparbuch 2008 unter Vista x64 mit integriertem SP1 zu installieren, mit dem gleichen Fehler: Microsoft XML3-Update (SP7) muss installiert sein.


    In einem anderen Forum ist das gleiche Problem (ohne Lösung) beschrieben: <!-- m --><a class="postlink" href="http://board.gulli.com/thread/1043534-vista-sp1-und-wiso-sparbuch---microsoft-xml3--update-sp7/">http://board.gulli.com/thread/1043534-v ... pdate-sp7/</a><!-- m -->


    Hoffentlich antwortet mir bald jemand auf meine Support-Anfrage.


    Gruß aus Heidelberg