Beiträge von ettnitz

    Hm, es wird immer verrückter. Jetzt hab ich die DDBAC Runtime deinstalliert, so dass sie aus der Systemsteuerung -> Software weg war.
    Komischerweise stand nach wie vor die aktuelle Version 4.2.0 unter HBCI-Kontakten -> Herstellerhinweis. Ohne Neuinstallation der Runtime hab ich den gleichen Test noch einmal gemacht.
    Und Wunder es funktioniert. Leider habe ich keine Ahnung warum.
    Hätte ich vor dem Update auf die aktuelle Runtime letzte Woche, die alte Version erst deinstallieren müssen ?


    Auf jeden Fall kann ich jetzt auf mein Konto zugreifen.


    Vielen Dank für die Unterstützung.

    Pin-Sperre behoben, also auf zu einem neuen Versuch.
    Sowohl mit dem Testzugang als auch mit meiner Nummer kann ich die Verbindung erfolgreich testen. Aber sobald ich auf "Synchronisieren" gehe, kommt die Fehlermeldung "Schnittstelle nicht verfügbar". Es hat sich also nichts am Fehlerbild geändert.
    Und wie gesagt, ich sehe in einem Netzwerk-Trace auch nicht, dass irgendetwas gesendet wird.

    Die Grundeinstellung beim manuellen Anlegen war bereits HBCI 2.2 und daran habe ich nichts geändert. Und wenn ich mir den Log-Mitschnitt anschaue, dann steht hier als HBCIVersion 220 drin
    Die Anleitungen zum Anlegen eines Kontaktes hatte ich auch schon gefunden. Naja und sehr viel falsch machen kann man da nicht.


    Mittlerweile habe ich auch noch einen Trace auf der Netzwerkschnittstelle mitgeschnitten. Hier zeigt sich, dass nach Eingabe der BLZ eine Message gesendet wird. Nach Eingabe der Kontonr. und der Pin passiert allerdings nichts. Deutet also darauf hin, dass eine lokale Einstellung ist, die nicht stimmt.


    Dummerweise habe ich beim zwischenzeitlichen Login via Web-Interface mir eine Sperre eingefangen :cry: Neue Versuche kann ich also erst starten, wenn ich meinen Zugang wieder freigeschalten bekomme.

    Die aktuelle Version der DDBAC (V 4.2.0.0) habe ich auch schon installiert.
    Bei der Synchronisierung kommt die Meldung "Schnittstelle nicht unterstützt" (wie bereits erwähnt). Allerdings kommt mir die Meldung auch sehr schnell (sofort nach Klick auf "weiter"). Es wird weder ein Fortschrittsbalken noch irgendwie anders eine Aktivität angezeigt.

    Das mit dem Suchen habe ich gemacht. Habe ich nur vergessen zu erwähnen.
    Die Pin ist 6-stellig. Und zum Testen habe ich vorübergehend auch noch die Firewall und mein Viren-Programm deaktiviert.

    Hallo,
    wenn ich unter MG2008 versuche eine Girokonto bei der Sparda Berlin einzurichten, bricht der Versuch mit der Meldung "Dialog abgebrochen (HBMSG=10321)(9800)" ab. Eine manuelle Einrichtung des HBCI-Kontaktes funktioniert auch nicht. Hier kommt die Meldung "Schnittstelle nicht unterstützt". Im detalierten Fehlerbericht steht dann: "Http Status: '400 Bad Request'".
    Eine Kontrolle der https-Adresse zeigt, dass diese mit der übereinstimmt, die auf der Seite der Sparda-Bank angegeben ist.
    Zugriffe über das Web-Interface der Bank funktionieren.


    Hat jemand eine Idee hierzu?
    Danke.