Beiträge von Locutus

    Hi,


    bei Kreditkarten kann man u.a. den Abrechnungstag und ein Refernszkonto angeben. Ich dachte eigentlich, daß MG daraus automatisch eine zu erwartende Buchung im Referenzkonto als Umbuchung auf das KK-Konto anlegen könnte, mit dem gerade aktuellen Saldo der KK als Betrag. Wenn schon nicht in der Buchungsliste, dann aber zumindest in der Prognose...


    Macht es aber nicht. Schade.


    Geht es, und ich bin nur blind? Oder geht es wirklich nicht? Ansonsten wäre das eine kleine Verbesserung gerade der Prognose...


    Locutus

    Hallo,


    zwar wird der Banksaldo aktualisiert, jedoch werden die Buchungen nicht angezeigt bzw. nicht abgeholt. Ich muß jedesmal eine Kontoprüfung durchführen... Andere Konten in der Datenbank werden fehlerfrei aktualisiert.
    Komisch ist nur, daß ein weiteres DKB Cash Konto in einer anderen Datenbank funktioniert.... Seltsam.


    Auch ich hatte vorher MG08 (ohne irgendwelche Probleme), und habe vor einigen Tagen auf 09 upgedatet. Übrigens benutze ich MG seit 2001, angefangen mit v. 3.0.1. Online führe ich noch ADAC VISA, ING DiBa Extra Konto, Flying Blue und webmiles. Desweiteren habe ich noch zwei Wertpapierdepots mit Kursaktualisierung, und offline noch DKB VISA. Die Datenbank ist 6MB groß, die Datenbankpflege weist keine Fehler auf.


    Hat jemand einen Tipp für mich?


    Locutus

    Hi,


    ich (wir) verwenden insgesamt drei Datenbanken: meine, ihre und unsere. Die Verzeichnisse, auch für die automatischen Backups, unterscheiden sich (meins, ihres und unseres). Bis MG2008 hat alles prima funktioniert: Die Backups wurden automatisch im jeweils richtigen Backup Ordner abgelegt (meine in meins, etc.).
    Nur MG2009 kommt damit nicht mehr klar: Offensichtlich benutzt MG2009 den Speicherort der zuletzt geöffneten DB, und nicht den der gerade aktuell geöffneten DB. Nun liegen also meine, ihre und unsere Backups kunterbunt verteilt in meins, ihres und unseres.


    Ich habe nochmal die Einstellungen für die Backupverzeichnisse erneuert, aber ohne Erfolg.


    Wir haben einen PC mit XP pro SP3. Egal, mit welchem Account wir im XP angemeldet sind, der o.g. Fehler tritt immer auf. Kann jemand dieses Fehlverhalten bestätigen?


    Grüße,
    Locutus