Beiträge von Andreas R.

    Hallo widestone,


    ich stimme Dir mit Einschränkungen zu.
    Auch ich hab meine Not alles so abzubilden wie ich es gerne hätte.
    Anzuführen wäre da, das es keine negative Stromkosten gibt, so das ich für Photovoltaik-Einspeiseanlagen statt Kosten Gutschriften erhalte.


    Auf der einen Seite würde ich mich freuen wenn ich die Funktionalität hätte, wiederum sehe ich auch, das es an für sich nicht die Hauptaufgabe des Programms ist alle Eventualitäten in der Haus- und Nebenkostenerfassung bzw. -abrechnung abzudecken, sondern ein zuverlässige Finanzsoftware zur Verwaltung von Vermögenswerten zu sein.
    Was ich mir eher vorstellen könnte wäre das die WISO/BuhlData Gurus modulares Komponenten herausbringen, das auf eine definierte Schnittstelle aufsetzt und voll integriert werden kann z.B. MG als Hauptmodul, Fahrtenbuch und Fahrzeugkosten als anhängendes Modul und so weiter.


    LG


    Andreas

    Jürgen

    Zitat von "Andreas R."


    Kannst du Zonealarm mal testweise nach dieser Anleitung deinstallieren? Deaktivieren allein reicht nicht. Die Anleitung ist zwar für Vista, unter XP sollte es aber ähnlich sein. Wenn sich das Performanceproblem dann nicht in Luft aufgelöst hat kannst du ZA ja wieder installieren.


    Ich habe den Schuldigen ausgemacht... Er lag nicht wie vermutet an der Firewall als mehr an der anhängigen Antivirensoftware (Ich glaub Zonealarm verwendet zur Zeit Kasperski-Signaturen).


    Ich habe den kompletten Order C:\Programme\Buhl\WISO Mein Geld 2009\*.* vom Scan ausgeschlossen und siehe da.... Start in 3 Sekunden, Anmeldung 5 Sekunden.


    LG


    Andreas

    SaSue

    Zitat von "Andreas R."

    An welche Stelle braucht er so lang? Vor oder nach der Passworteingabe?



    Die Zeit vertrödelt das Programm vor der Passworteingabe.
    Danach braucht er aber immer noch ziemlich lang bis ich damit arbeiten kann.


    Hab zu Testzwecken ZoneAlarm auch schon deaktiviert, die Performance hat sich jedoch nicht verbessert.
    Auch die Prozessauslastung kann es nicht sein, da diese gerade mal 5% ist.
    Die Festplatte rödelt wie blöd beim Start, so das ich davon ausgehe, das MG2009 Probleme mit der Datenbank hat.


    LG


    Andreas

    Auch ich muss mich in die Gruppe der "Langsamen" hinzuzählen.


    Der Start von MG2009 dauert sehr lang.... 275 Sekunden... oder anders ausgedrückt... mehr als viereinhalb Minuten.


    Ich habs am Anfang für einen Fehler gehalten, also deinstalliert und noch einmal neu aufgesetzt. Und es wurde schneller... Phänomenale 5 Sekunden schneller.


    Da ich zur Zeit gerade keine von dieser übrig hatte, bin ich etwas eintäuscht wieder zurück zu MG2008 gegangen. Und alles war wieder fein.


    Falls einer eine Lösung hat.... Hier die Konfiguration:
    Software:
    Win XP SP3 - Alle Patches
    .NET 1.1; 2 und 3 inklusive ServicePacks und Patches
    ZoneAlarm SecSuite 8.0.020.000
    MS Office 2007 Pro+ inklusive ServicePacks und Patches
    Tobit David 10


    Hardware:
    FSC Notebook mit T7300 DualCore@2GHz
    2Gb RAM
    250 Gb HDD
    Reiner SCT cyberjack e-com


    LG


    Andreas