Beiträge von OpaPeter

    Mein Problem ist gelöst. Mein ID war um ein Zeichen zu lang.

    Zur Zeit darf die Postbank ID nur 10 stellen haben. Support der Postbank hatte das zwar überprüft aber sich verzählt.

    Kann ja mal passieren. Ich habe beim einrichten der ID nichts von max 10 Stellen gelesen.


    Kann jetzt hier geschlosse werden. Danke nochmal für die Unterstützung

    Zitat Postbank:

    Seit November 2017 funktioniert die Postbank ID per FinTS

    Zitat Ende.


    Der Supporter der Postbank hat das jetzt mit Mein Geld 2017 und 2018 getestet und es funktioniert.

    Ich habe die 365er Professional, gibts da Unterschiede ?

    Hallo..

    Habe hier eine Info von der Postbank ..


    Zitat:


    - Das Feld "Kunden-ID" können Sie leer lassen. Oder geben Sie Ihre Kontonummer oder Postbank ID ein, sofern dies in Ihrer Software ein Pflichtfeld ist.


    - Sollte eine HBCI-URL von Ihnen abgefordert werden, lautet diese: https://hbci.postbank.de/banking/hbci.do

    - Die zu wählende HBCI Version ist 3.0.

    - Weitere Bezeichnungen für die HBCI Version der Postbank sind: "FinTS", "HBCI mit PIN und TAN". 


    Zitat: Ende

    habe jetzt noch ein Fehlerprotokoll:

    Fehlerreport DDBAC Version: 01252

    Synchronize

    Synchronize

    ----------------[DDBAC.Net 5.6.58.0,38,16.02.2018 19:08:47 0ms] Contact Contact

    280

    50010060

    xxxxxxxx ( habe ich jetzt gelöscht, da steht meine Postbank ID )

    Postbank

    DataDesign.BACSecurityTAN.1

    300

    3

    https://hbci.postbank.de/banking/hbci.do

    64

    (nicht belegt)

    Kontonummer

    Pin.TAN.Verfahren

    Postbank

    ----------------[DDBAC.Net 5.6.58.0,38,16.02.2018 19:08:47 0ms] Contact AnonymousDialog


    ----------------[DDBAC.Net 5.6.58.0,38,16.02.2018 19:08:48 33ms] FinTS.Sent

    HNHBK:1:3+000000000121+300+0+1'

    HKIDN:2:2+280:50010060+9999999999+0+0'

    HKVVB:3:2+0+0+1+Buhl-MG365P/DDBAC+01252'

    HNHBS:4:1+1'

    ----------------[DDBAC.Net 5.6.58.0,38,16.02.2018 19:08:48 101ms] Transport.Https.SendRecv

    https://hbci.postbank.de/banking/hbci.do

    ----------------[DDBAC.Net 5.6.58.0,38,16.02.2018 19:08:48 495ms]

    Exception BACException: Der Remotename konnte nicht aufgelöst werden: 'hbci.postbank.de'

    Caused by System.Net.WebException: Der Remotename konnte nicht aufgelöst werden: 'hbci.postbank.de'

    bei System.Net.HttpWebRequest.GetRequestStream(TransportContext& context)

    bei System.Net.HttpWebRequest.GetRequestStream()

    bei ctGrwM5io3gMvwhbDcr.TWoGLP5Lfily5otSUJV.WriteRequestData(Byte[] , Int32 , Int32 )

    bei DDBAC.Net.BACHttpWebRequest.WriteRequestData(Byte[] data, Int32 offset, Int32 length)

    bei DDBAC.Net.BACTransportHttp.SendReceive(IDialog aDialog, BACMessageBuffer aRequestMessage, BACMessageBuffer aResponseMessage, Int32 nResponseTimeout)



    Hallo..

    Ich möchtem meinen HBCI-Kontakt zur Bank ändern. Zur Zeit läuft KontoNr/Pin verfahren. Möchte aber auf Postbank ID mit Passwort umstellen. Die Zugangsdaten werden einfach von KontoNr = Postbank ID und PIN = Passwort. Das funktioniert aber noch nicht. Laut meiner Bank sind die Angaben die ich eingebe alle richtig und sie meinte es "Könnte" an meiner Software liegen.

    Das Synchronisieren mit der Bank funktioniert nicht, und die Fehlermeldung ist

    Dialogabruch (9800) Unbekannter Benutzer (9210) Verarbeitung zur Zeit nicht möglich , bitte später erneut versuchen (9010)

    Hat jemand einen Tip für mich. Ich versucht es mit dem alten Zugang ändern und mit neuen Zugang erstellen .

    Die Kursabfrage taucht im Online--Center ja garnicht auf .. Wird aber trotzdem Abgefragt. Wenn ich alle Abfragen markiere ohne die Kursabfrage dann darf ja cauch die Kursabfrage nicht im Onlne.Center auftauchen, deshalb ist das mit den "alle oder markierte Aufträge " das selbe.

    Für mich ist das Thema aber jetzt abgeschlossen, da ich mein Abfrage nur nch mit "Direkt an Bank senden" erledigt , das funktioniert zu meiner Zufriedenheit .


    Wenn ich mal lust und Zeit habe, werde ich ggf, mich da nochmal damit beschäftigen.


    Danke für die Infos

    Ich denke ich habe mein Problem gefunden. Wenn ich die komplette Abfragen in den Online-Center legen, wird die Kursabfrage gestartet obwohl sie nicht markiert ist. Wenn ich die Komplette Abfrage direkt starte kommt die Kursabfrage nicht ..

    Danke für die Info. Hatte zwar jetzt nur die Version 23,2,0.307 aber automatisches Update ist aktiviert. Ich denke hier liegt nicht mein Problem, sonst hätten dass wohl andere auch. Da ich jetzt auch nichts von anderen gelesen habe, dann ist bei mir irgend etwas "verbogen" .. Werde dann doch ein Ticket einstellen müssen .

    das nervt nähmlich echt ,,

    Obwohl bei der Auswahl der Kontoaktualisierung das die Wertpapier Kursaktualisierung nicht aktiviert ist, wird diese Abfrage dann doch gestartet . Ich habe normal alle Kästchen bei den Konto und Depotaktualisierungen markiert bis auf das letzte ( Wertpapiere ). Wie kann ich in zukunft vermeiten dass diese Wertpapier Kursaktualisierung gestartet wird. Ich meine sogar dass hat schonmal funktioniert ;-)

    Ich habe nicht gefunden wo ich bei Konten einen Order für Kontoauszüge eingeben kann.


    Da ich die fehlende Dokumente schon "erfasst" habe, werde mir bei der Suche keine neuen Dokumente angezeigt. Ich habe jetzt nur festgestellt, dass zb. bis 05.03 die Dokumente mit "NANEN" in der Dokumenten Anzeige auch so angezegt werden. Im Order auf dem Stick ( /Datenbank/Peterxxxx.Dokumente/ liegen PDF´s mit einer Nr.
    Jetzt habe ich gesehen, dass z..b vom 05.03. keine PDF auf dem Stick vorhanden ist.
    Das bedeutet, da ich ja den Stick auf 2 PC benutze dass wohl die daten vom 05.03 auf dem anderen PC gespeichert sind, das würde aber bedeuten dass irgentwo in der Einstellung vom MG ein falscher Pfad eingetragen ist.
    Werde mich morgen nochmal auf die Suche machen.
    Jetzt gucke ich erst mal Fussball.

    Hallo ..
    Habe seit neuestem ein Problem im MG2013, dass die Kontoauszüge die ich per Online-Transaktionen abhole nicht bei im im "Dokumenten-Ordner" bei MG21013 zu finden sind.
    Ich finde diese Dokumente aber im Verzeichnis auf meinem STICK ( Habe die Stickversion installiert) .
    Wenn ich aber mein MG2013 starte und unter Dokumente diese Kontoauszüge sehen will, muss ich sie erst "erfassen", dazu muss ich halt in dieses Verzeichnis und diese einzelnen Dateien erfassen muss.


    Das hat aber früher aber immer so funktioniert, dass ich wenn ich diese Online.Transaktion gestartet habe, diese Auszüge im Dokumentenschrank sogar mit dem richtigen Dateinamen zu sehen war.


    zur zeit liegen sie nur im Stick Verzeichniss als Nr.PDF datei..


    Habe keine Einstellung gefunden, damit die Dokumente gleich angezeigt werden und nicht erfasst werden müssen.


    Bedienfehler oder Software Fehler ?

    Hallo..


    Ich habe ein Konto in MG2011 auf mTAN verfahren umgestellt. Mich stört es aber jetzt dass ich nur eine "Nummerische" Eingabemaske habe um die TAN einzugeben.


    Die Postbank hat aber Alphanummerische-TAN´S .. Kann man das einstellen oder muss ich die TAN Jetzt immer auf Tastatur eingeben weil bei MG2011 keine Buchstaben eingegeben werden können ..?