Beiträge von Chris0815

    Hallo an Alle und ein gesundes und erfolgreiches neues Jahr


    Ich habe den Kaufmann 2010 vor etwa einer Woche installiert und er lief auch problemlos. Heute kam beim Start die Meldung 'Jahreswechsel durchführen', ich habe auf OK geklickt und dann passierte nichts mehr. Auch nach dem Neustart des Rechners immer das gleiche, die Meldung erscheint, nach dem Klick auf OK tut sich nichts mehr.


    Und noch was anderes:
    Es kommt bei der Abfrage, ob man den Jahreswechsel durchführen möchte, die Frage, ob eine Datensicherung gemacht wurde. Wenn man dies verneint, dann lässt sich das Programm nicht starten. Aber wie soll man eine Datensicherung machen, ohne das Programm zu starten?


    Schöne Grüße
    Christian

    Hallo Franco (hab ich wirklich immer 'Frank' geschrieben, oder hat der Editor eine Ersetzungsfunktion?)


    Erst mal danke für deine Geduld.
    Ich habe schon alles so eingestellt wie du es geschrieben hast. Geht aber trotzdem nicht. Bei Kaufmann 2008 ging es ja auch noch und an den Parametern hat sich anscheinend nichts geändert.
    Aber wenn es bei dir geht, dann weiß ich wenigstens, dass es kein Programmfehler ist und kann weitersuchen. Ich werde eine frische Installation mit einem Mustermandanten machen und schauen, ob es da funktioniert.


    Weiter unten gibt es übrigens einen Beitrag von 'EAGle', der scheint das gleiche Problem zu haben.



    Schöne Grüße
    Christian

    Ich habe jetzt alles mögliche versucht, aber es will einfach nicht klappen. Das Datum wird immer von alleine eingetragen.


    Gibt es denn jemanden, bei dem das in Kaufmann 2009 funktioniert?
    Dann kann ich weitersuchen. Ansonsten gehe ich davon aus, dass das seit der Umstellung auf Kaufmann 2009 ein Programmfehler ist. Dann sollte Buhl das beheben.


    Grüße an alle
    Christian

    Hallo Frank


    Ich habe jetzt testweise eine neue 'Bestellung vom Kunden' erstellt und in eine 'Rechnung I' gewandelt. Dabei wird sofort das heutige Datum eingetragen und es ist auch kein blauer Punkt zu sehen.


    Nachtrag: Beim Erstellen einer neuen Rechnung wird auch das heutige Datum eingetragen, allerdings erst beim Speichern des Vorgangs. Vorher ist das Datumsfeld leer.


    Schönen Gruß
    Christian

    Hallo Franco


    FreePDF kenne ich und setze ich auch ein.
    In diesem Fall ist das aber auch nicht optimal, weil bei mehreren ausgewählten Rechnungen nicht immer alle die an den Drucker gehen auch ins PDF sollen.


    Wie gesagt, mit dem Umstellen auf PDF beim Speichern aus der Bildschirmansicht kann ich schon leben. Wichtiger wäre mir das mit dem Rechnungsdatum aus meinem anderen Posting, das ist wirklich lästig. Ich müsste eine Rechnung mit Datum vom 21.01. schreiben (von einer Bestellung wandeln) und bekomme das Datum nicht rein.


    Schönen Gruß
    Christian

    Hallo Franco


    Das ist leider auch nicht so komfortabel für mich. Ich muss zuerst eine PDF-Datei erstellen und dann auf dem Drucker ausdrucken. Ich habe auch schon das Layout kopiert und als Drucker einen PDF-Drucker eingetragen. Dabei war aber auch ein Haken, ich weiß jetzt aus der Erinnerung nur nicht mehr welcher.


    Ist aber nicht so schlimm. Ich dachte, vielleicht kann man das irgendwo einstellen. Beim Kaufmann 2008 hat er sich das noch gemerkt (dafür behält er jetzt das letzte Verzeichnis).



    Danke und Gruß
    Christian


    Hallo Christian,
    es gibt in den Buchungsparameter zwei Eintraege


    > Parameter > Vorgaenge > gewuenschten Parameter z.B. Rechnung auswaehlen > Doppelklick darauf:


    > Register Sonstige Eingabeparameter > Eintrag "Belegdatum nicht vorbelegen" kein Haken = fuer die Neuanlage
    > Register fuer das Wandeln in diesen Vorgang > Eintrag "Vorgangsdatum" mit Haken und "zuruecksetzen (Vorgangsdatum loeschen)" markiert = fuer das Wandeln


    Hallo Frank


    Diese Parameter sind so eingestellt. Funktioniert leider trotzdem nicht.


    Schönen Gruß
    Christian

    Hallo


    Seit der Umstellung auf Kaufmann 2009 (Build 2509) habe ich folgendes Problem:
    Wenn ich eine Bestellung vom Kunden in eine Rechnung wandele, dann wird automatisch das aktuelle Datum eingetragen. Ich möchte aber das Feld leer haben.
    Unter 'Buchungsparameter' ist beim Vorgang 'Rechnung' - 'für das Wandeln in diesen Vorgang' 'Vorgangsdatum zurücksetzen' eingetragen. Funktioniert aber trotzdem nicht. Habe ich etwas übersehen? Bei Kaufmann 2008 ging's noch.


    Vielen Dank schon mal.
    Christian