Beiträge von Steeby

    Du solltes eher deine Backup-Strategie anpassen.

    Leichter gesagt als getan: maximal könnte ich den Programmen (wenn überhaupt, muss ich mal tiefer eintauchen) sagen, dass sie geöffnete Dateien nicht sichern sollen, aber das birgt andere Risiken. Und ein "Bitte warten bis Datei geschlossen" habe ich noch nicht in den Einstellungen gefunden. Aber letztendlich kann ich mit der Warnung leben, ist nur etwas lästig.


    Trotz allem gilt was du sagst grundsätzlich und unabhängig von der Version von MG, am liebsten wäre mir natürlich eine Option diese Meldung unterdrücken zu können bzw. das 2013er Verhalten zurückzubekommen.


    Danke,
    Steeby

    Zitat von »Steeby«




    Sorry, wollte mich eigentlich an den Thread MG 2014 Fehlermeldung: WISO Mein Geld wurde nicht korrekt beendet. Bitte achten Sie darauf, dass... anhängen,
    Ich habe die Threads zusammengeführt.

    Zitat von »Steeby«




    bekam aber die Meldung der sei geschlossen
    Nö, die Meldung hast Du nicht bekommen. Ein geschlossener Thread ist etwas anderes als ein Thread wie dieser, der nur "als erledigt" gekennzeichnet wurde. Posten kann man im zweiteren Fall trotzdem noch.

    Zitat von »Steeby«




    Sorry, wollte mich eigentlich an den Thread MG 2014 Fehlermeldung: WISO Mein Geld wurde nicht korrekt beendet. Bitte achten Sie darauf, dass... anhängen,
    Ich habe die Threads zusammengeführt.

    Zitat von »Steeby«




    bekam aber die Meldung der sei geschlossen
    Nö, die Meldung hast Du nicht bekommen. Ein geschlossener Thread ist etwas anderes als ein Thread wie dieser, der nur "als erledigt" gekennzeichnet wurde. Posten kann man im zweiteren Fall trotzdem noch.

    Okay - sachlich korrekt, auch wenn einem mit der Meldung schon das Gefühl vermittelt wird, man sollte einen neuen Thread aufmachen. ;( . Ist aber nicht wirklich wichtig....


    Um nach den ganzen Wirrungen nochmal mein Anliegen zusammenzufassen: Wenn während MG2014 geöffnet ist, ein anderes Programm (bei mir Acronis True Image Home bzw. Synology Cloud Station) eine Kopie macht (bei mir zwecks automatischem Backup), gibt es bei nächsten Öffnen eine Fehlermeldung man hätte das Programm nicht korrekt geschlossen. So scheint es jedenfalls.


    In meinen Augen ein Fehler, der mit MG2013 nicht auftrat.




    Beste Grüße,
    Steeby

    ich mache es ebenso und erhalte die gleiche Fehlermeldung. Mir geht es darum, dass ich die Backups wiedererkenne. Mit Backup1 bis irgendwas fange ich wenig an, wenn ich z. B. auf einen Stand zu einem bestimmten Datum will.

    Ich nehme an, du sprichst von den automatisch erzeugten Backups? Wenn du ins Verzeichnis guckst oder beim Öffnen von MG 2014 auch nach den Backups suchst, siehst du zumindest das Erzeugungsdatum. Eine Kennung mit Datum schon im Namen wäre natürlich angenehmer; oder eine die durchzählt...

    Und wozu gibt es dann "Speichern unter". Da ist die Datenbank jedenfalls schon geöffnet - falls es dadurch zu Problemen kommen sollte...

    Damit du einen bestimmten Stand auch gezielt sichern kannst, z.B. um mit den Planungstools rumspielen zu können....



    das Problem dieser Meldung wurde auch schon in einem anderen Thread diskutiert.
    Da wäre eine Verlinkung zum entsprechenden Thread zum Verständnis überaus hilfreich.

    Sorry, wollte mich eigentlich an den Thread MG 2014 Fehlermeldung: WISO Mein Geld wurde nicht korrekt beendet. Bitte achten Sie darauf, dass... anhängen, bekam aber die Meldung der sei geschlossen und ich solle einen neuen aufmachen. habe dann die Link-Kopie vergessen.

    Zitat von »Steeby«




    Was mich interessiert ist, wieso ein reiner LESE-Vorgang auf der DB so etwas verursachen kann,
    Keine Ahnung, welchen reinen Lesevorgang Du meinst, aber davon abgesehen: es ist eine Access-Datenbank...

    Den Lesevorgang, dass von außen mein Backup-Programm die Datenbank nur liest, um sie dann auf ein anderes Laufwerk zu schreiben.


    Zitat von »Steeby«




    und warum es in 2014 eingebaut wurde.
    Vermutlich weil es genaug User gibt, die eben wie Du die Datenbank ziemlich langen offen haben und dann ziemlich sauer waren, wenn am Ende des Arbeitstages der Rechner (nicht mal Mein Geld) aus welchen Gründen auch immer abgeschmiert ist und das Tageswerk damit für die Katz war.
    Davon mal abgesehen sind solche Zwischenkopien nun wirklich nicht ungewöhnlich.

    Grosses Missverständnis: die Funktion der Zwischenkopien ist natürlich gut, sicher und schon länger in MG. Aber auch nicht gemeint.... Gemeint ist die Tatsache, dass MG anscheinend seit 2014 glaubt, es sei nicht richtig geschlossen worden, wenn bei offener Datenbank eine Backup-Kopie von "extern" gemacht wird.


    Zitat von »Steeby«




    Und natürlich ob Hoffnung besteht, das es wieder aufhört....
    Kannst Du doch selber abstellen: Einstellungen -> Programmeinstellungen -> Datenbank -> automatisches Backup alle x Minuten erstellen

    Siehe oben.... Missverständnis....

    Hallo,


    das Problem dieser Meldung wurde auch schon in einem anderen Thread diskutiert. Dort sah es so aus als träte diese Meldung dann auf, wenn bei geöffneter Datenbank eine Kopie gemacht würde, aber erst seit MG 2014. Das kann ich aus meiner Erfahrung bestätigen.


    Bei mir ist MG relativ oft und lange offen, währenddessen kann es durchaus sein, dass ein Backup durchläuft und den nervigen Fehler triggert. Also in einer durchaus "normalen" Situation (nicht wie im anderen Thread manuell verursacht).


    Was mich interessiert ist, wieso ein reiner LESE-Vorgang auf der DB so etwas verursachen kann, und warum es in 2014 eingebaut wurde.
    Und natürlich ob Hoffnung besteht, das es wieder aufhört.... 8)


    Beste Grüße,
    Steeby

    Hallo,


    heute morgen kam ein Update, das auch prompt für neue Fehler sorgte (bei mir jedenfalls).


    Erst eine Fehlermeldung, ich solle die bei der "Bank" hinterlegten IBAN und BIC überprüfen. Nachdem ich im Referenzkonto vor der Kontonummer (nicht IBAN) zwei führende Nullen eingefügt hatte und sicherheitshalber das Konto neu angelegt habe, läuft zumindest die Saldenabfrage durch, liefert aber einen von "Summe der neuen Buchungen" abweichenden Betrag - weiss jemand wo MG für das Saldo hinguckt?


    Umsatzabfrage geht immer noch nicht, die Fehlermeldung lautet: "Lastschrifteinzug konnte nicht ermittelt werden".


    Gruß,
    Steeby

    Hallo,


    eher eine Bemerkung als ein Problem. Aber vielleicht liest ja der Datenlieferant mit. Generell irritiert mich, dass bei Derivaten nicht der WP-Name des Emittenden genommen wird.


    Echt schräg finde ich dann, dass die StayHigh und StayLow Papiere der SocGen beide als "Down&Out" benannt werden, was nicht gerade die Übersichtlichkeit erhöht (z.B. DE000SG3YA27 und DE000SG3Z9A2).


    Tschüß,
    Steeby

    Hallo,


    ich würde mir gerne eine Auswertung erstellen, die mir zeigt, wie erfolgreich ich war mit Investments, die ein bestimmtes Basis-Wertpapier betreffen. Also kumuliert alle Investments in das Papier direkt und auf das Papier.


    Eigentlich, dass was ich in der Protokoll-Liste mit Summenbildung auf Einzeltitel kriege für eine Gruppe von Titeln (von mir aus auch von Hand zusammengestellt....).


    Geht das?


    Danke,
    Steeby

    Hallo,


    ich erstelle mit der EÜR der Beraterausgabe des Sparbuchs 2010 meine Rechnungen. Nun gilt aber:
    "Nur qualifiziert elektronisch signierte Rechnungen oder Rechnungen in einem sicheren EDI-Verfahren im Sinne des § 14 UStG berechtigen zum Vorsteuerabzug, § 15 UStG."


    So grotesk es auch ist, wenn ich meinem Geschäftskunden eine Rechnung per PDF schicke und er sie ausdruckt, ist sie im obigen Sinne nicht gültig. Wenn ich das PDF ausdrucke, und in einen Briefumschlag stecke (ohne Unterschrift!) ist es korrekt. D.h. um korrekte Rechnungen per PDF zu verschicken, muss ich diese qualifiziert elektronisch signieren.


    Am lliebsten wäre es mir ja, die PDF-Erzeugung im Sparbuch könnte das, oder vielleicht demnächst. Da dem ja so nicht ist, weiss jemand ein Tool mit dem man solche PDFs erzeugen kann?


    Gruss,
    Steeby

    Schwer zu sagen.... gucke Dir ja beim Buchen nicht über die Schulter. Vielleicht eine blöde Bemerkung, aber ich bin mal selber drauf reingefallen, deshalb traue ich mich: beim meiner Bildschirmauflösung verstecken sich die wichtigen Buttons "speichern" usw. ganz unten..


    Steeby

    Hallo,


    seit einiger Zeit kriege beim Starten des Programms die Fehlermeldung "Der Datei ist kein Programm zur Durchführung dieser Aktion zugeordnet." In der Titelzeile des Fensters steht auch kein Programm sondern ein Dateipfad. Nach Wegdrücken der Meldung mit "OK" startet das Programm normal.


    Als sollte beim Start noch zusätzlich etwas gestartet werden, dem aber kein Ausführungsprogramm zugeordnet ist.


    Nachtrag: wenn ich das Programm als Admin starte, kommt der Fehler nicht und es wird obenstehende Dateipfad geöffnet. Was hat Sparbuch davon, gleichzeitig zu starten und einen Pfad zu öffnen, und vor allen Dingen, wie stelle ich das ab?


    Gruss,
    Udo

    Hallo, in der EÜR des Sparbuchs 2009 (Beraterausgabe) konnte ich zwischen den Jahren 2008 und 2009 wechseln. Jetzt habe ich Sparbuch 2010 (Beraterausgabe) installiert, die .eur2009 übernommen, kann aber nicht ins Jahr 2010 wechseln. Wo liegt mein Fehler?


    Danke,
    Udo

    Hallo,


    habe meine EÜR 2008 (bitte keine Kommentare zum Timing....) in die Steuererklärung importiert und kriege dann die folgende Warnung:


    Die im Anlagenverzeichnis ermittelten Abschreibungen stimmen nicht mit den Angaben zu den Abschreibungen bei den Betriebsausgaben überein! weniger... ignorieren


    Bei den Betriebsausgaben machen Sie folgende Abschreibungen (ohne Sofortabschreibungen auf geringwertige Wirtschaftsgüter) geltend:


    • AfA auf immaterielle Wirtschaftsgüter: 0,00 €
    • AfA auf bewegliche Wirtschaftsgüter: 0,00 €


    Sie haben bei den Angaben zu den Anlagegütern folgende Abschreibungen (ohne Sofortabschreibungen auf geringwertige Wirtschaftsgüter) ermittelt:


    • AfA auf immaterielle Wirtschaftsgüter: 32,00 €
    • AfA auf bewegliche Wirtschaftsgüter: 442,23 €

    Muss mich das beunruhigen? Weist das auf einen Fehler bei der EÜR hin, oder bei der Übernahme, oder kann ich es einfach ignorieren?


    Danke im voraus!
    Udo

    Hi,


    seit dem letzten Update wird bei mir bei allen Konten beim Versuch eine Umsatzabfrage oder eine Überweisung durchzuführen eine Meldung angezeigt, dass diese Art der Transaktion nicht unterstützt wird. Trotzdem ausführen funktioniert dann zum Glück noch. Umsatzabfrage über "Aktualisieren" geht direkt. Selbst in der Startansicht den Button "Überweisung" drücken, führt zu: "Dieser Geschäftsvorfall wird von Ihrer Bank bzw. für Ihr Konto nicht unterstützt. Wollen Sie die Änderung trotzdem durchführen?".


    Gruss,
    Udo

    Hallo,


    im Sparbuch Business 2009 finde ich eine Vorlage für Bewirtungskosten in D (19% Mwst., 70%-30% Split zur Anrechenbarkeit). Nun hatte ich viele Bewirtungskosten als Selbständiger bei einem Einsatz in Schweden, 25% Mwst. Wie gebe ich die korrekt an?


    Vielen Dank im Voraus,
    Udo